
<!DOCTYPE html><html lang="en"><head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"><meta name="viewport" content="width=1140, user-scalable=yes"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><meta http-equiv="imagetoolbar" content="false"><meta name="robots" content="noodp,noydir" /><meta property="fb:app_id" content="91295312088" /><meta property="og:type" content="article" /><meta property="og:site_name" content="NBC 6 South Florida" /><meta property="og:description" content="The Tunisian man suspected of driving a truck into a crowded Christmas market in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister" /><meta property="og:title" content="Berlin Truck Attack Suspect Killed in Milan: Officials" /><meta property="og:url" content="http://www.nbcmiami.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html"/><meta property="og:image" content="http://media.nbcmiami.com/images/1200*675/Berlin+Market+Attack+Anis+Amri.jpg" /><meta property="article:publisher" content="http://www.facebook.com/NBCMiami" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta name="twitter:url" content="http://www.nbcmiami.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html" /><meta name="twitter:title" content="Berlin Truck Attack Suspect Killed in Milan: Officials" /><meta name="twitter:description" content="The Tunisian man suspected of driving a truck into a crowded Christmas market in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister" /><meta name="twitter:image" content="http://media.nbcmiami.com/images/1200*675/Berlin+Market+Attack+Anis+Amri.jpg?ak=bc" /><meta http-equiv="last-modified" content="2016-12-23@02:49:08 PST" /><meta name="tp:preferredRuntimes" content="Flash,HTML5"><meta name="tp:preferredFormats" content="mpeg4,m3u,webm,ogg,flv,F4M"><meta name="tp:FlashBlacklist" content="None|None"><meta name="keywords" content="US & World National and International News"><link rel="shortcut icon" href="http://media.nbcmiami.com/designimages/favicon.ico"><script type="text/javascript">

// Stop older versions of IE from choking on calls to the console.
if(typeof console == "undefined") {

    console = {};
    console.log = function(msg) {
    // fail silently
    }

    console.warn = function(msg) {
    // fail silently
    }

    console.error = function(msg) {
    // fail silently
    }

    console.info = function(msg) {
    // fail silently
    }

}
</script><script type="text/javascript">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</script><!-- Facebook Pixel Code --><script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1482198362087738');
    fbq('track', "ViewContent");
    fbq('track', 'PageView');
        </script><noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1482198362087738&ev=PageView&noscript=1"
    /></noscript><!-- End Facebook Pixel Code --><script type="text/javascript">
    var __csMarketIDValue = "467803909";
    var __csMarketKeyValue = "7c95387c-901d-c464-d93c-95b4d5143842";
  </script><title>Berlin Truck Attack Suspect Killed in Milan: Officials  | NBC 6 South Florida</title><link rel="amphtml" href="http://www.nbcconnecticut.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html?amp=y"><link rel="canonical" href="http://www.nbcconnecticut.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html" /><meta name="description" content="The Tunisian man suspected of driving a truck into a crowded Christmas market in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister" /><meta itemprop="description" content="The Tunisian man suspected of driving a truck into a crowded Christmas market in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister"><meta name="keywords" content="berlin truck attack, suspect, killed, milan, italy, anis amri" /><meta name="news_keywords" content="berlin truck attack, suspect, killed, milan, italy, anis amri"><meta itemprop="keywords" content="berlin truck attack, suspect, killed, milan, italy, anis amri"/><meta itemprop="name" content="Berlin Truck Attack Suspect Killed in Milan: Officials"><meta name="title" content="Berlin Truck Attack Suspect Killed in Milan: Officials" /><meta property="title" content="Berlin Truck Attack Suspect Killed in Milan: Officials"/><link rel="image_src" href="http://media.nbcmiami.com/images/133*75/Berlin+Market+Attack+Anis+Amri.jpg" /><meta itemprop="image" content="http://media.nbcmiami.com/images/133*75/Berlin+Market+Attack+Anis+Amri.jpg"/><link rel="stylesheet" href="//www.nbcmiami.com/templates/nbc_global_styles.css?r=-54338564" type="text/css" /><script type="text/javascript">
    var thisIsAGalleryPage = false;
  </script><script src="//www.nbcmiami.com/includes/third_party_vendors.js?r=-1214624806" type="text/javascript"></script><script>
    var mpscall = {
      "site"            : "local-web",
      "type"            : "Article",
      "content_id"      : "408018835",
      "cag[station]"    : "OTS",
      "cag[callLetter]" : "WTVJ",
      "cag[feature]"    : "",
      "cag[region]"     : "South Florida",
      "cag[tags]"       : "",
              "cag[platform]"   : "desktop",
        "cag[stationtype]": "nbc"
          }
    var mpsopts = {
      "host":"mps.nbcuni.com",
      "updatecorrelator":true
    }
    var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
  </script><script type="text/javascript">
    // mmModule is now deprecated, do not add to object.
    mmModule = {}
    mmModule.omni = "nbculimdivisionprod,nbculimmiamiprod";
    nbc.omniture.suite = "nbculimdivisionprod,nbculimmiamiprod";
  </script><link rel="stylesheet" href="//www.nbcmiami.com/templates/jqmodal2.css?r=-84437044" type="text/css" /><script src="//www.nbcmiami.com/includes/jqModal.js?r=763204199" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jqDnR.js?r=1894925958" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jquery.easing.1.3.js?r=837681975" type="text/javascript"></script><script type="text/javascript">
        var googletag = googletag || {};googletag.cmd = googletag.cmd || [];(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node =document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();
  </script><script language="JavaScript">
                  s_linkInternalFilters="javascript:,nbcmiami.com,media.nbcmiami.com,events.nbcmiami.com,tsn.nbcmiami.com,autos.nbcmiami.com";
var nbcu_account="nbcuotsdivisiontotal,nbcuotsmiamitotal";
var nbcu_prop8 ="nbc";
var nbcu_prop9 ="AMI";
var nbcu_prop10 ="WTVJ";        nbc.callLetters = "WTVJ";
    nbc.contentType = "";
  </script><script src="//www.nbcmiami.com/includes/VisitorAPI.js?r=-1098718195" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/AppMeasurement.js?r=1202098713" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jquery.validate190.min.js?r=-1947125988" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jquery.zclip.min.js?r=1244993093" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_global_common.js?r=-748994356" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_common_init.js?r=-93575637" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/global.js?r=176521682" type="text/javascript"></script><!-- Load the PDK from a relative domain --><script type="text/javascript" src="http://www.nbcmiami.com/assets/pdk565/pdk/tpPdk.js"></script><script src="//www.nbcmiami.com/includes/swfobject-41.js?r=-841213525" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_v3_major.js?r=-1666285436" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_carousel_v3.js?r=-1923829739" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/thePlatform-omniture-core.js?r=1460162038" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_videoplayer_unified.js?r=844406145" type="text/javascript"></script><script src="/includes/tlmd_resource_jquery_slick-1.3.15.js?v=1.0.64"></script><script src="//www.nbcmiami.com/includes/nbc_inline_multiplayer.js?r=-1842690505" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/ots_omniture_tracker.js?r=-2123242642" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_nextLeadVideo.js?r=-1741493271" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/waypoints.min.2.0.4.js?r=1637183002" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_article_desktop.js?r=-968356855" type="text/javascript"></script><script>
    randomValue = "&rndm=" + Math.random()*10000000000000000;
    if(U.readCookie("zipCode") && U.readCookie("zipCode") !== "") {
      weatherZipCode =  U.readCookie("zipCode");
      var marketZipCode = "33133"
          } else {
      weatherZipCode = "33133";
    }
    nbc.gptParams.pageData.zipcode = weatherZipCode;
    nbc.weather= {
      validatedZip: "",
      adZipCode: weatherZipCode
    };

    var showLeaderboardAd = true;
  </script><script src="//www.nbcmiami.com/includes/nbc_homepage_desktop.js?r=-223817596" type="text/javascript"></script><script src="http://www.nbcudigitaladops.com/hosted/global_header.js"></script><script>
  var $buoop = {vs:{i:10,f:40,o:30,s:7},c:4};
  function $buo_f(){
   var e = document.createElement("script");
   e.src = "//browser-update.org/update.min.js";
   document.body.appendChild(e);
  };
  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
  catch(e){window.attachEvent("onload", $buo_f)}
  </script><style>
    .buorg {
      position:absolute;
      width:100%;
      top:0px;
      left:0px;
      border-bottom:1px solid #A29330;
      background:#FDF2AB no-repeat 1em 0.55em url("http://browser-update.org/img/dialog-warning.gif");
      text-align:left;
      cursor:pointer;
      font-family: Arial,Helvetica,sans-serif; color:#000;
      font-size: 12px;
      z-index: 1000;
    }
    .buorg div {
      padding:5px 36px 5px 40px;
    }
    .buorg a {
      color:#E25600;
    }
    #buorgclose {
      position: absolute;
      right: .5em;
      top:.2em;
      height: 20px;
      width: 12px;
      font-weight: bold;
      font-size:14px;
      padding:0;
    }
  </style><script type="text/javascript">
    //<![CDATA[
    var videoAdContentGroup = "${videoAdContentGroup}";
    var videoadSiteKey =  "ami";
    var partnerID = "1222316";
    var nbcfacebook = {
      connected: "no"
    };
                                    <!-- current zip code: 33133 -->
        var _sf_startpt=(new Date()).getTime()
    // random number for ads
    var randDARTNumber=0;
    function genSetRandDARTNumber() {
      randDARTNumber = Math.round(Math.random()*1000000000000);
    }
    genSetRandDARTNumber();
    //]]>
          if(location.href.match(/Burnside/i)) {
        location.replace("http://www.nbcmiami.com");
      }
      </script><script type="text/javascript">
    // Get Cookie Value
    function getPartnerCookieValue (cookieName) {
       var exp = new RegExp (escape(cookieName) + "=([^;]+)");
       if(exp.test (document.cookie + ";")) {
          exp.exec (document.cookie + ";");
          return unescape(RegExp.$1);
       }
    }
    // Write Cookie
    function writePartnerCookie (CookieName, CookieValue, periodType, offset) {
       var expireDate = new Date ();
       offset = offset / 1;
       var myPeriodType = periodType;
       switch (myPeriodType.toLowerCase()) {
          case "years":
             var year = expireDate.getYear();
             // Note some browsers give only the years since 1900, and some since 0.
             if (year < 1000) year = year + 1900;
             expireDate.setYear(year + offset);
          break;
          case "months":
             expireDate.setMonth(expireDate.getMonth() + offset);
          break;
          case "days":
             expireDate.setDate(expireDate.getDate() + offset);
          break;
          case "hours":
             expireDate.setHours(expireDate.getHours() + offset);
          break;
          case "minutes":
             expireDate.setMinutes(expireDate.getMinutes() + offset);
          break;
          default:
             // alert ("Invalid periodType parameter for writePartnerCookie()");
          break;
       }
       try{
          document.cookie = escape(CookieName ) + "=" + escape(CookieValue) + "; expires=" + expireDate.toGMTString() + "; path=/";
                 }catch(e){
                 }
       try{
          document.cookie = "partnerSessionCookie=xfinity; path=/";
                 }catch(ee){
                 }
    }
    </script><script type="text/javascript">
        function checkPartnerCookie () {
          if(getPartnerCookieValue("partnerCookie")=="xfinity" && getPartnerCookieValue("partnerSessionCookie")=="xfinity"){
             document.write('<scr'+'ipt src="http://shared.comcast.net/js-api/galacticvendor.js?signin=false&tab=email&profile=vendorcode&ft=true&id=xfinityNavBar"></scr'+'ipt>');             $(document).ready(function(){
                $('body').addClass('xfinity');
             });
             xfinityOmniValue = "xfinity";// referenced in nbc_tracking_revamped
          }
        }
       var xfinityOmniValue = "";
        checkPartnerCookie();
       </script><script src="//www.nbcmiami.com/includes/nbc_global_rr.js?r=-696152606" type="text/javascript"></script><script type="text/javascript">
    var disableDownloadApp = false;
      </script><script type="text/javascript">
      (function() {
        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
        po.src = 'https://apis.google.com/js/plusone.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
      })();
    </script><script type="text/javascript">
      var nbcinfoTools = nbcinfoTools || new nbc.tools('nbcinfoTools');
      nbcinfoTools.iframeChatter();
    </script><script src="//www.nbcmiami.com/includes/jquery.carouFredSel-5.5.0-packed.js?r=-902484819" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jquery.mousewheel-3.0.4.pack.js?r=-987626265" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/jquery.fancybox-1.3.4.pack.js?r=547073869" type="text/javascript"></script><link rel="stylesheet" href="//www.nbcmiami.com/templates/jquery.fancybox-1.3.4.css?r=954862844" type="text/css" /><meta name="taboola_lead" content="video"><script type="text/javascript">
        window._taboola = window._taboola || [];
                  _taboola.push({article:'408018835', tracking:'_osource=taboola-recirc'});
                !function (e, f, u) {
          e.async = 1;
          e.src = u;
          f.parentNode.insertBefore(e, f);
        }(document.createElement('script'),
        document.getElementsByTagName('script')[0],
        '//cdn.taboola.com/libtrc/nbcots-network/loader.js');
      </script><script>
      window._newsroom = window._newsroom || [];
            !function (e, f, u) {
        e.async = 1;
        e.src = u;
        f.parentNode.insertBefore(e, f);
      }(document.createElement('script'),
      document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wtvj/newsroom.js');
    </script></head><body id="article" class="article-ami  ami news   nbc "><!-- \\ GPT out-of-page // --><div id="gptoop" style="width:auto; height:auto; position:absolute; top:0px;"></div><script type="text/javascript">
			googletag.cmd.push(function() { googletag.display('gptoop'); });
</script><!-- \\ GPT out-of-page // --><script type="text/javascript">
    //must have for commenting
    var nbcfacebook = {
      connected: "no"
    };
  </script><script>
      function callTransitional() {
        window.location.href = nbc.fullDomain + '/transitional_ad/transitional_ad.html';
      }
    </script><div class="site-header-wrapper"><div class="site-header"><div class="breaking-bar" data-tb-region="breaking-news"><div class="breaking-wrapper"><div class="breaking-header"><a href="http://www.nbcmiami.com/news/local/Watch-Live-NBC-6-News-204316851.html"  name="&lpos=NBC 6 News&lid=Breaking News Bar" data-lpos="NBC 6 News" data-lid="Breaking News Bar">WATCH LIVE:&nbsp;</a></div><div class="breaking-content" data-tb-region-item><div class="breaking-title"><a href="http://www.nbcmiami.com/news/local/Watch-Live-NBC-6-News-204316851.html"  name="&lpos=NBC 6 News&lid=Breaking News Bar" data-lpos="NBC 6 News" data-lid="Breaking News Bar">NBC 6 News</a></div></div></div></div><!-- navbarClass: nav-landing --><div class="navbar nav-landing"><div class="navbar-container"><div class="row"><div class="col--2"><div class="brand"><a target="_parent" href="/" name="&lpos=section navigation&lid=logo" data-lpos="section navigation" data-lid="logo"><img src="http://media.nbcnewyork.com/designimages/NBC_OTS_MIAMI.png" alt="NBC_OTS_MIAMI" /></a></div></div><div class="col--14"><ul class="nav-sections"><li class="nav-section"><a target="_parent" class="nav-section-title " href="/" name="&lpos=section navigation&lid=Home" data-lpos="section navigation" data-lid="Home">Home</a></li><li class="nav-section"><a target="_parent" class="nav-section-title nav-selected" href="/news" name="&lpos=section navigation&lid=News" data-lpos="section navigation" data-lid="News">News</a><div class="subnav-large-container"><div class="subnav-section-landing"><ul><li><a target="_parent" href="/news/local/" name="&lpos=subsection navigation&lid=Local" data-lpos="subsection navigation" data-lid="Local">Local</a></li><li><a target="_parent" href="/news/national-international/" name="&lpos=subsection navigation&lid=U.S. & World" data-lpos="subsection navigation" data-lid="U.S. & World">U.S. & World</a></li><li><a target="_parent" href="/news/sports/" name="&lpos=subsection navigation&lid=Sports" data-lpos="subsection navigation" data-lid="Sports">Sports</a></li><li><a target="_parent" href="/news/health" name="&lpos=subsection navigation&lid=Health" data-lpos="subsection navigation" data-lid="Health">Health</a></li><li><a target="_parent" href="/news/tech/" name="&lpos=subsection navigation&lid=Tech" data-lpos="subsection navigation" data-lid="Tech">Tech</a></li><li><a target="_parent" href="/news/weird/" name="&lpos=subsection navigation&lid=Weird" data-lpos="subsection navigation" data-lid="Weird">Weird</a></li><li><a target="_parent" href="/weather/" name="&lpos=subsection navigation&lid=Weather" data-lpos="subsection navigation" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/entertainment/entertainment-news/All-About-Animals-258293361.html" name="&lpos=subsection navigation&lid=Animals" data-lpos="subsection navigation" data-lid="Animals">Animals</a></li><li><a target="_parent" href="http://www.nbcmiami.com/news/local/NBC-6-Gay-Pride-LGBT-Queer-Lesbian-Bisexual-Transgender-Transexual-269588161.html" name="&lpos=subsection navigation&lid=NBC 6 Pride" data-lpos="subsection navigation" data-lid="NBC 6 Pride">NBC 6 Pride</a></li><li><a target="_parent" href="http://www.nbcmiami.com/news/local/Cuba-Crossroad-288707071.html" name="&lpos=subsection navigation&lid=Cuba Crossroad" data-lpos="subsection navigation" data-lid="Cuba Crossroad">Cuba Crossroad</a></li><li><a target="_parent" href="http://www.nbcmiami.com/news/local/Only-in-Florida-299211871.html" name="&lpos=subsection navigation&lid=Only In Florida" data-lpos="subsection navigation" data-lid="Only In Florida">Only In Florida</a></li></ul></div></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/weather" name="&lpos=section navigation&lid=Weather" data-lpos="section navigation" data-lid="Weather">Weather</a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/weather/" name="&lpos=subsection hover&lid=Forecast" data-lpos="subsection hover" data-lid="Forecast">Forecast</a></li><li><a target="_parent" href="/weather/maps/" name="&lpos=subsection hover&lid=Maps & Radar" data-lpos="subsection hover" data-lid="Maps & Radar">Maps & Radar</a></li><li><a target="_parent" href="/weather/severe-weather-alerts" name="&lpos=subsection hover&lid=Weather Alerts" data-lpos="subsection hover" data-lid="Weather Alerts">Weather Alerts</a></li><li><a target="_parent" href="/weather/stories/" name="&lpos=subsection hover&lid=Weather News" data-lpos="subsection hover" data-lid="Weather News">Weather News</a></li><li><a target="_parent" href="/weather/stories/Hurricane-Season.html" name="&lpos=subsection hover&lid=Hurricane Season" data-lpos="subsection hover" data-lid="Hurricane Season">Hurricane Season</a></li></ul></div></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="/investigations/NBC-6-Responds-377668961.html" name="&lpos=section navigation&lid=Responds" data-lpos="section navigation" data-lid="Responds">Responds</a></li><li class="nav-section"><a target="_parent" class="nav-section-title " href="http://www.nbcmiami.com/investigations/" name="&lpos=section navigation&lid=Investigations" data-lpos="section navigation" data-lid="Investigations">Investigations</a></li><li class="nav-section nav-more"><a target="_parent" class="nav-section-title" href="" name="&lpos=ellipsis hover&lid=ellipsis" data-lpos="ellipsis hover" data-lid="ellipsis"><div class="more-dropdown"></div></a><div class="nav-section-subnav"><ul><li><a target="_parent" href="/entertainment" name="&lpos=ellipsis hover&lid=Entertainment" data-lpos="ellipsis hover" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="/traffic" name="&lpos=ellipsis hover&lid=Traffic" data-lpos="ellipsis hover" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" name="&lpos=ellipsis hover&lid=Contact Us" data-lpos="ellipsis hover" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="/on-air/contests" name="&lpos=ellipsis hover&lid=Contests" data-lpos="ellipsis hover" data-lid="Contests">Contests</a></li><li><a target="_parent" href="http://www.nbcmiami.com/contact-us/tv-listings/tv-listings-mia.html" name="&lpos=ellipsis hover&lid=TV Listings" data-lpos="ellipsis hover" data-lid="TV Listings">TV Listings</a></li></ul></div></li></ul></div><div class="col--8"><ul class="nav-small"><li class="nav-small-section nav-live-tv"><a target="_parent" href="http://www.nbc.com/app_link/nbctve" class="nav-small-item" name="&lpos=Navigation - Watch Live TV&lid=Watch Live TV" data-lpos="Navigation - Watch Live TV" data-lid="Watch Live TV"><div class="watch-live-logo"></div></a><ul class="nav-small-sub"><li><a target="_blank" href="http://www.nbc.com/app_link/nbctve" name="&lpos=Navigation - Watch Live TV&lid=NBC 6 South Florida Today at 5:30am" data-lpos="Navigation - Watch Live TV" data-lid="NBC 6 South Florida Today at 5:30am"><div class="watch-live-key"></div><div class="watch-live-title">NBC 6 South Florida Today at 5:30am</div><div class="play-grey-small"></div></a></li><li><a target="_blank" href="http://www.nbc.com/video" name="&lpos=Navigation - Watch Live TV&lid=NBC on Demand" data-lpos="Navigation - Watch Live TV" data-lid="NBC on Demand"><div class="watch-live-key"></div><div class="watch-live-title">NBC on Demand</div><div class="play-grey-small"></div></a></li></ul></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-weather"><a target="_parent" href="/weather" class="nav-small-item" name="&lpos=section navigation&lid=weather bug" data-lpos="section navigation" data-lid="weather bug"><div class="nav-weather-condition"><div class="nav-weather-icon"><img src="http://media.nbcmiami.com/designimages/ots_light_wx_103.png" alt="Overcast" /></div><div class="nav-weather-temp">74&deg;</div></div></a></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-connect"><a target="_parent" href="" class="nav-small-item"><div>Connect <span class="connect-arrow"></span></div></a><div class="subnav-large-container"><div class="nav-connect-sub"><div class="connect-media"><div class="connect-social"><div class="connect-social-icons"><a target="_parent" href="http://twitter.com/nbc6" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://instagram.com/NBC6" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a target="_parent" href="http://www.facebook.com/NBCMiami" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa fa-facebook" aria-hidden="true"></i></a></div><div class="connect-subnav-title">Social Media</div></div><div class="connect-apps"><a target="_parent" href="/mobile" name="&lpos=Navigation - Connect&lid=Mobile" data-lpos="Navigation - Connect" data-lid="Mobile"><div class="connect-apps-icon"><div class="connect-mobile"></div></div><div class="connect-subnav-title">Our Apps</div></a></div><div class="connect-email"><a target="_parent" href="/newsletters" name="&lpos=Navigation - Connect&lid=Newsletters" data-lpos="Navigation - Connect" data-lid="Newsletters"><div class="connect-email-icon"><div class="connect-newsletter"></div></div><div class="connect-subnav-title">Newsletters</div></a></div><div class="connect-ugc"><a target="_parent" href="/ugc" name="&lpos=Navigation - Connect&lid=UGC" data-lpos="Navigation - Connect" data-lid="UGC"><div class="connect-ugc-icon"><i class="fa fa-camera"></i></div><div class="connect-subnav-title">
                                                  Send us Videos and Pictures
                                              </div></a></div><div class="connect-send"><a target="_parent" href="mailto:webteam@nbcmiami.com?body=Thanks%20for%20contacting%20NBC 6 South Florida.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20954-622-6111." name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips"><div class="connect-apps-icon"><div class="connect-tips"></div></div><div class="connect-subnav-title">Send Tips</div></a></div></div><div class="connect-responds"><a target="_parent" href="/consumer-form" name="&lpos=Navigation - Connect&lid=consumer-form" data-lpos="Navigation - Connect" data-lid="consumer-form"><div class="connect-subnav-title"><img src="http://media.nbcnewyork.com/designimages/NBC_OTS_CONSUMER_MIAMI.png" alt="NBC_OTS_CONSUMER_MIAMI"></div><div class="connect-subnav-title">
                        Submit a Complaint
                      </div></a></div></div><div class="nav-connect-footer"><ul><li class="submit-tips"><a target="_parent" href="mailto:webteam@nbcmiami.com?body=Thanks%20for%20contacting%20NBC 6 South Florida.%20Please%20use%20this%20e-mail%20to%20send%20us%20news%20tips.%20Be%20sure%20to%20include%20a%20phone%20number,%20so%20we%20can%20contact%20you%20quickly,%20if%20necessary.%20If%20your%20tip%20is%20urgent,%20call%20%20our%20news%20desk%20at%20954-622-6111." name="&lpos=Navigation - Connect&lid=Submit Tips" data-lpos="Navigation - Connect" data-lid="Submit Tips">Submit Tips</a></li><li class="send-feedback"><a target="_parent" href="/send-feedback" name="&lpos=Navigation - Connect&lid=Send Feedback" data-lpos="Navigation - Connect" data-lid="Send Feedback">Send Feedback</a></li><li class="terms"><a target="_parent" href="/terms" name="&lpos=Navigation - Connect&lid=Terms of Service" data-lpos="Navigation - Connect" data-lid="Terms of Service">Terms of Service</a></li><li class="privacy-policy"><a target="_parent" href="http://www.nbcuniversal.com/privacy" target="_blank" name="&lpos=Navigation - Connect&lid=Privacy Policy" data-lpos="Navigation - Connect" data-lid="Privacy Policy">Privacy Policy</a></li><li class="partner"><div class="partner-text">Visit our partner site</div><div class="connect-brand"><a target="_parent" href="" target="_blank" name="&lpos=Navigation - Connect&lid=Duopoly" data-lpos="Navigation - Connect" data-lid="Duopoly"><img src="http://media.nbcnewyork.com/designimages/WSCV.png" alt="WSCV"></a></div></li></ul></div></div></li><li><div class="nav-border"></div></li><li class="nav-small-section nav-search"><div class="nav-small-item"><div class="search-logo"></div><div class="search-logo-close"></div></div><div class="search-container"><form action="http://www.nbcmiami.com/results/" method="get" target="_parent" id="nav-search"><div class="search-field"><input type="text" placeholder="Search" name="keywords" autocomplete="off" /><div class="search-field-logo"></div></div></form></div></li></ul></div></div></div></div></div></div><!-- End header --><div id="adBackgroundContainer"></div><div class="container"><div class="ad-container "><div id="leaderboard1" class="adSlot adLeaderboard" data-sizes="970,66|970,90|728,90" data-ord="1" data-pos="top" data-module="" data-gptcollapse="true"></div><div class="ad-container-close"><img src="http://media.nbcbayarea.com/designimages/ots-double-arrow.png" /></div></div></div><script language="javascript1.2">var trkcid=408018835;var partnerID=1222316; var _hb=1;</script><script language="javascript1.2" src="http://www.nbcmiami.com/g/g/button/button_1.js"></script><script src="//www.nbcmiami.com/includes/jquery.transit.js?r=-595949293" type="text/javascript"></script><script src="//www.nbcmiami.com/includes/nbc_articleGallery.js?r=-1136765678" type="text/javascript"></script><style type="text/css">
@font-face {font-family:"ahMed";src:url('/fonts/A79D81A9D2489FE6F291352CB2685667.eot');src:local('ahMed'), url('/fonts/A79D81A9D2489FE6F291352CB2685667.ttf') format("opentype");}
@font-face {font-family:"ahBold";src:url('/fonts/31AE6F9C118CBA2056700C9100A05901.eot');src:local('ahBold'), url('/fonts/31AE6F9C118CBA2056700C9100A05901.ttf') format("opentype");}
/* BLOG HEADER RIBBON */
body #canvas #headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
#body #headerBanner {background-image:none;height:25px;color:#FFFFFF;position:absolute;width:1008px !important;left:0 !important;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#fff;}
.headerBannerContainer {float:left;position:relative;clear:both;height:30px;}
.headerBanner {height:25px;color:#FFFFFF;position:absolute;width:1008px;left:0;z-index:1;text-align:left;margin:0;padding:1px 0;line-height:1em;background-color:#123456;background-image: linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -o-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -moz-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -ms-linear-gradient(bottom, #002d44 25%, #233e68 75%);background-image: -webkit-gradient(linear,left bottom,left top,color-stop(0.25, #002d44),color-stop(0.75, #233e68));}
.feature_header .headerTitleText {color:#123456;font-family:'Roboto',Helvetica,sans-serif;font-size:44px;margin-left:5px;line-height:46px;font-weight:bold;width:auto;height:auto;text-align:left;text-transform:uppercase;display:block;float:left;}
.feature_header .headerTitleText:hover {text-decoration:none;}
.headerBanner span, .headerBanner h2 {padding:4px 30px 5px 16px;height:16px;display:block;margin:0;position:relative;text-transform:uppercase;font-family:'Arimo',Helvetica, Arial, San-Serif;font-size:15px;line-height:18px;font-weight:normal;border-bottom:1px solid #001926;border-top:1px solid #414f7c;}
.blog_header .logo_tune_in {font-family:'Roboto',Helvetica,sans-serif;font-weight:normal;float:left;margin:16px 10px 0;text-align:left;font-size:16px;padding:10px 0px;background:none transparent;}
.blog_header .logo_ad {float:right;margin:10px;width:auto;position:relative;}
.blog_header .blogIdGraphic {float:left;line-height:1em;}
.blog_header .blogIdGraphic a {display:block;}
</style><style type="text/css">
/*.blog_header {width:1008px;height:39px ;margin:20px auto 0 auto; background-color:#fff;background:url('http://media.nbcmiami.com/designimages/${util.encode.url($p_blogSection.logoGradient.filename)}') 0px 0 repeat-x;}*/
</style><div class="blog_header" style="position:relative;"><div class="blogIdGraphic"><a href="http://www.nbcmiami.com/news/national-international"><img src="http://media.nbcmiami.com/designimages/us-world-v1.png" alt="National & International News" /></a></div><div class="logo_ad"><!-- GPT \\ 88x31 // --><style type="text/css">
		.sponsorshipCat .adMicro > div {padding:8px 0;text-align:center;}
		.sponsorshipCat .adMicro.sponsor {margin:0 auto!important;}
	</style><div id="small1" class="adSlot adMicro sponsor" data-sizes="88,31" data-ord="1" data-pos="top"  data-module="national-international" data-gptcollapse="true"></div></div><div class="headerBannerContainer"><div class="headerBanner"><span>The day’s top national and international news</span></div></div></div><body id="article_0"><section id="article-sec_0"><!--[if lte IE 8 ]><div class="article_section"><![endif]--><div id="article_0" class="article_elements  medium   "><!--startclickprintinclude--><article id="article_0_elements"><div id="article_0_headline_byline" class="headline_region"><h1 class="headline" itemprop="headline">Berlin Truck Attack Suspect Killed in Milan: Officials</h1><h2 class="subtitle">The man pulled out a gun from his backpack after being asked to show his identity papers</h2><h3 class="byline"> By
                                                                                       <a href="/results/?keywords=%22Nicole+Winfield%22&byline=y&sort=date">Nicole Winfield</a></h3><!--endclickprintinclude--><script type="application/ld+json">

              {
                "@context": "http://schema.org",
                "@type": "NewsArticle",
                "mainEntityOfPage": "http://www.nbcconnecticut.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html",
                "headline": "Berlin Truck Attack Suspect Killed in Milan: Officials",
                "datePublished": "Fri, 23 Dec 2016 10:59:21 +0000",
                "dateModified": "Fri, 23 Dec 2016 10:59:21 +0000",
                "description": "The Tunisian man suspected of driving a truck into a crowded Christmas market in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister",
                "author": {
                  "@type": "Person",
                  "name": "Nicole Winfield"
                },
                "publisher": {
                  "@type": "Organization",
                  "name": "NBC 6 South Florida",
                  "logo": {
                    "@type": "ImageObject",
                    "url": "http://media.nbcmiami.com/designimages/light-bg-ami-logo_2x.png",
                    "height": 60,
                    "width": 600
                  }
                },
                "image": {
                  "@type": "ImageObject",
                  "url": "http://media.nbcmiami.com/images/652*367/Berlin+Market+Attack+Anis+Amri.jpg",
                  "height": 546,
                  "width": 970
                }
              }
            </script><div class="socialNetworks-top"><div class="social-icon facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=http://www.nbcmiami.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html" onclick="window.open(this.href, 'facebookWindow',
            'width=500,height=500'); return false;" title="Facebook"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></i></a></div><div class="social-icon twitter"><a href="http://twitter.com/share?url=http://www.nbcmiami.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html&text=Berlin+Truck+Attack+Suspect+Killed+in+Milan%3A+Officials&via=nbc6" onclick="window.open(this.href, 'twitterWindow', 'width=500,height=500'); return false;" title="Twitter"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon comment"><a href="#comments" title="Comment"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-comments-o fa-stack-1x fa-inverse"></i></span></a></div><div class="social-icon email" onmouseout="return(ETMouseOut());" onmouseover="return(ETMouseOver());" onclick="nbc.updatePrintCall(this);return(ET());" title="Email"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-envelope-o fa-stack-1x fa-inverse"></i></span></div><div class="social-icon print" onmouseout="return(PTMouseOut());" onmouseover="return(PTMouseOver());" onclick="nbc.updatePrintCall(this);return(PT());" title="Print"><span class="fa-stack"><i class="fa fa-square fa-stack-2x"></i><i class="fa fa-print fa-stack-1x fa-inverse"></i></span></div></div></div><div class="article rightrail"><div class="rail adunit rect1" data-size="300x250" style="position:relative;"><span id="tp-ad-slot_300x250" class="_fwph freewheelRightRail"><form id="_fw_form_tp-ad-slot_300x250" style="display:none"><input type="hidden" name="_fw_input_tp-ad-slot_300x250" id="_fw_input_tp-ad-slot_300x250" value="w=300&h=250&envp=g_js"></form><span id="_fw_container_tp-ad-slot_300x250" class="_fwac"></span></span><div id="rect1" class="adSlot adRect" data-sizes="50,50|300,250|300,600" data-ord="1" data-pos="top" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div><div class="rail topstories"><h3 id="storyListHeader-0" class="rightrail title"></h3><div class="blackdivider1"></div><ul id="storyList-0"></ul></div><div class="rail weatherbug" style="margin: 25px 0;"><div class="rail weatherbug"><div id="top-stories-weather"><div class="weather-module"><div id="weather-module-data-0"><div id="processingWeatherLoading"><img alt="processing..." src="http://media.nbcmiami.com/designimages/nbc-ajax-loader.gif"/></div></div></div><script src="//www.nbcmiami.com/includes/nbc_weather_module.js?r=-363617507" type="text/javascript"></script><script type="text/javascript">
  //<![CDATA[
  /* Load weather data for the homepage */

  jQuery(document).ready(function() {
    jQuery("#processingWeatherLoading").show();

    if(U.readCookie("zipCode")) {
      weatherZipCode =  U.readCookie("zipCode");
    } else {
            weatherZipCode = "33133";
    }

          dataString="h=weather_home_widget&zipCode="+weatherZipCode;
      nbc_adIframePartner = "";
    
    var urlpost='/i/dispatcher/';
    jQuery.ajax({
      type: "GET",
      url: urlpost,
      data: dataString,
      cache:false,
      dataType: "html",

      success: function(data){
        trimdata = jQuery.trim(data);
        jQuery("#weather-module-data-0").html(trimdata);
        if( jQuery(".changeLocation").length > 0 ) {
            nbcWeatherChangeLoc.init("#weather-module-data-0");
        };
        jQuery("#processingWeatherLoading").hide();
        if(nbc.omniture.pageType == "article") {
            try{
              nbc.weatherModuleUpdate.activateTracking(0);
            } catch(e){
              if(nbc.env !== ""){console.log(e);}
            }
            if(nbc.market == "nbcphiladelphia" || nbc.market == "nbcmiami" || nbc.market == "nbcbayarea") {
              weatherInterval =  setInterval(function() {
                if (typeof(nbcgptengine) !== "undefined" && nbcgptengine.hasOwnProperty('slotDefinitions')) {
                  nbcgptengine.buildAnAdSlot("#weather_ad_0", "88,31", 1,"top","weather",false, nbc_adIframePartner);
                  clearInterval(weatherInterval);
                }
              }, 200);
            }
        } else {
            weatherInterval2 =  setInterval(function() {
              if (typeof(nbcgptengine) !== "undefined" && nbcgptengine.hasOwnProperty('slotDefinitions')) {
                //nbcgptengine.buildAnAdSlot("#weather_ad_0", "88,31", 1,"top","weather",false, nbc_adIframePartner);
                clearInterval(weatherInterval2);
              }
            }, 200);
            jQuery('#weather-module-data-0 .weather-module-wrapper a').click(function(e){
                e.preventDefault();
                var target = (jQuery(this).attr('target')) ? jQuery(this).attr('target') : '';

                var omniTrack = jQuery(this).data('tracking');
                nbcu.linkTrackVars="eVar7";
                nbcu.eVar7 = 'weather-rightrail|' + omniTrack;

                if(target.length > 0) {
                    var targetURL = jQuery(this).attr('href');
                    nbcu.tl(this,'o',nbcu.eVar7,null, function() {
                    window.open(targetURL,target);
                });
                } else {
                    nbcu.tl(this,'o',nbcu.eVar7,null,'navigate');
                }

            })
        }
      }
    }); // END AJAX call
  }); // END document.ready
  //]]></script></div></div></div><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=civsci-467803909&tgtid=7c95387c-901d-c464-d93c-95b4d5143842"></script><div id="civsci-467803909" class="module-civicScience"></div><div class="rail adunit rect2" data-size="300x160"><div id="rectSmall1" class="adSlot adRectSmall" data-sizes="300,160" data-ord="1" data-pos="top" data-module="" style="width: 300px; height: 160px;"></div></div><!-- loadInlineNwsModule | $loadInlineNwsModule --><!-- nwsLetterEmbedded  | $nwsLetterEmbedded --><!-- nwsModuleAttached | false --><style type="text/css">
        .newsletterSignupBox .nsForm {position:relative;}
        #nsAjaxLoader {position:absolute;top:0;left:0;background:url("http://media.nbcmiami.com/designimages/nsuLoader.gif") 18px 6px no-repeat #ffffff;width:270px;height:26px;z-index:1;}
        input.nsSubscribe:focus {outline:none;}
        </style><div class="newsletterSignupBox"><div class="nsBox"><h3 class="rightrail title"><a href="/newsletters"> NEWSLETTERS </a></h3><a href="/newsletters"></a><div class="blackdivider1"></div><h3 class="newsletter copy">Receive the latest national-international  updates in your inbox</h3><form method="post" id="newsletterBox-0" class="nsForm" name="ns-subscribe-form" class="validate" target="_blank" data-nsHandlerKey = "94"  data-nsTmpID = "9"><span id="nsAjaxLoader" style="display:none"></span><fieldset><input class="required nsEmail" name="EMAIL" type="text" value="" onfocus="nsu.clearSignup(this)" /><input class="nsSubscribe" name="subscribe" type="submit" value="Sign up" /></fieldset></form></div><div class="nsFooter"><a href="http://www.nbcuniversal.com/privacy/" name="&lpos=Newsletter Sign Up&lid=Privacy policy" data-lpos="Newsletter Sign Up" data-lid="Privacy policy">Privacy policy</a> | <a href="/newsletters/" name="&lpos=Newsletter Sign Up&lid=More Newsletters" data-lpos="Newsletter Sign Up" data-lid="More Newsletters">More Newsletters</a></div></div><script type="text/javascript">
	            jQuery(document).ready(function() {

	                nbc.validateEmail = function(submittedAddr, currentArticle) {
	                    if( (submittedAddr.length > 0) && (submittedAddr != "Email") ) {
	                        var emailReg = /^([\w-\.]+@([\w-]+\.)+[\w-]{2,4})?$/;
	                        return emailReg.test(submittedAddr);
	                    } else {
	                        jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').val("Invalid email address");
	                        return false;
	                    }
	                }

	                nsu = {};
	                nsu.hasOmnitureFired = false;

	                nsu.clearSignup = function(dasEle){
	                    var str=dasEle.value;
	                    var clearId = jQuery(dasEle).parent().parent().attr('id');
	                    if((str.toLowerCase() == "email") || (str.toLowerCase() == "correo electronico") || (str.toLowerCase() == "please enter a valid e-mail address") || (str.toLowerCase() == "invalid email address") || (str.toLowerCase() == "there was an error subscribing")){
	                        dasEle.value="";
	                        $('#' + clearId + " .nsEmail").css({"color":"#333"});
	                    }
	                }

	                nsu.signUserUp = function(email, nsHandlerKey, currentArticle) {
	                    var isAddressValid = nbc.validateEmail(email, currentArticle);
	                    thisNewsletterID = nsHandlerKey;
	                    if(isAddressValid != true) {
	                        return false;
	                    } else {
	                        nsu.subscribeUser(email, nsHandlerKey, currentArticle);
	                    }
	                }


	                nsu.fireOmniValues = function() {
	                    nbcu.un = nbcu_account;
	                    nbcu.prop7 = 'News Newsletter Sign Up';
	                    nbcu.eVar7 = 'News Newsletter Sign Up';
	                    nbcu.events = 'event19';
	                    nbcu.linkTrackVars = 'prop7,eVar7,events';
	                    nbcu.linkTrackEvents = 'event19';
	                    U.log(nbcu.prop7 + ' | ' + nbcu.eVar7 + ' | ' + nbcu.events + ' | ' + nbcu.linkTrackVars);
	                    try {
	                    nbcu.tl(true,'o','News Newsletter Sign Up Complete');
	                    }

	                    catch(e) {
	                    U.log(e);
	                    }
	                    nsu.hasOmnitureFired = true;
	                    return false;
	                }

	                nsu.subscribeUser = function(email, nsHandlerKey, currentArticle) {
                      jQuery('#nsAjaxLoader').show();
	                    var ajaxUrl = "/i/dispatcher/?h=newsletter&subscribe=yes&email="+email+"&subscribeIds=" + nsHandlerKey + "&subscribeEmailTemplateId=9";
	                    jQuery.ajax({
	                        type: 'POST',
	                        url: ajaxUrl,
	                        dataType: 'json',
	                        success: function(data) {
                              jQuery('#nsAjaxLoader').hide();
	                            if(data.status == 200) {
	                                nsu.fireOmniValues();
	                                jQuery('#newsletterBox-'+ currentArticle + '.nsForm').html('<span class="nsConfirm">Thank you for signing up!</span>');
	                            } else {
	                                if(nbc.env == "dev."){console.log(data.detailResponse)};
	                                jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').val("Invalid email address");
	                                jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').css({"color":"red","text-transform":"none"});
	                            }
	                        },
	                        error: function(data) {
                              jQuery('#nsAjaxLoader').hide();
	                            if(nbc.env == "dev."){console.log(data.detailResponse)};
	                            jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').val("There was an error subscribing");
	                            jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').css({"color":"red","text-transform":"none"});
	                        }
	                    });
	                }

	                var currentArticle = 0;
	                var nsHandlerKey = "";
	                jQuery('#newsletterBox-'+ currentArticle + '.nsForm' ).submit(function() {
	                    nsHandlerKey = jQuery(this).attr('data-nsHandlerKey');
	                    capturedEmail = jQuery('#newsletterBox-'+ currentArticle + ' .nsEmail').val();
	                    nsu.signUserUp(capturedEmail, nsHandlerKey, currentArticle);
	                    return false;
	                });
	            });

	        </script><div class="rail adunit rect1" data-size="300x250"><div id="rect2" class="adSlot adRect" data-sizes="300,250" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="false" style="width: auto; height: auto;"></div></div></div><figure><div class="leadMediaRegion video"><div id="nextUp0" class="nextUpCard" style="display:none;"><span class="upNextTitle"> UP NEXT </span><img width="84" height="50"><div class="upNextSlate"></div><span class="openTab"></span><span class="closeButton">X</span></div><div id="endcard" style="display:none;"><div id="backplate"></div><div id="topRegion"><div id="backplateTop"></div><div class="items"><p class="videoTitle">Berlin Truck Attack Caught on Dashcam Footage</p><ul id="socialTools"><li id="endcardShareBtns"></li></ul><ul id="additionalShare"><li class="shareLink"><span>Link</span></li><li class="shareEmbed"><span>Embed</span></li><li class="shareEmail"><span onclick="return(ET());">Email</span></li></ul></div></div><div class="shareBoxes"><div class="linkBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel">Link to this video</p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly">http://www.nbcmiami.com/multimedia/Dashcam-Footage-Catch-Moment-Truck-Plows-Into-Market-407960456.html</textarea></fieldset></form></div><div class="embedBox" style="visibility:hidden;"><div class="boxCopy boxBtn"><span>Copy</span></div><div class="boxClose boxBtn"><span>Close</span></div><p class="boxLabel"> Embed this video </p><form action="#"><fieldset><textarea rows="1" cols="2" readonly="readonly"><script type="text/javascript" charset="UTF-8" src="http://www.nbcmiami.com/portableplayer/?cmsID=407960456&videoID=BYBF7kMIiwU2&origin=nbcmiami.com&sec=news&subsec=national-international&width=600&height=360"></script></textarea></fieldset></form></div></div><p class="replayButton"><a href="#" onclick="return false;">Replay</a></p><div id="bottomRegion"><div id="backplateBottom"></div><div class="items"><p class="related"> More videos (1 of 9)</p><div class="relatedVideos"><ul class="videoBox"></ul></div><span class="pager prev">&laquo;</span><span class="pager next">&raquo;</span></div></div></div><div id="leadVideo0" class="leadMediaThumbnail video" data-ap="true" data-cid="407960456" data-vid="BYBF7kMIiwU2" data-title="[NATL] Berlin Truck Attack Caught on Dashcam Footage"></div></div><script>
  nbc.tbNextVideoIsSafe = false;
  </script><figcaption><!--startclickprintinclude--><div class="leadMediaCaption">The attack that killed 12 people was caught on dramatic dashcam footage showing the moment a truck plowed into an outdoor Christmas market in Berlin, Germany, on Dec. 19, 2016. (Published Thursday, Dec. 22, 2016)</div><!--endclickprintinclude--><figcaption></figure><!--startclickprintinclude--><div id="at_0" class="articleText" itemprop="articleBody"><p class="paragraph" data-pnum="1">The Tunisian man suspected of <a href="/news/national-international/German-Investigators-Search-for-Berlin-Market-Attacker-407718845.html" target="_blank">driving a truck into a crowded Christmas market</a> in Berlin was killed early Friday in a shootout with police in Milan, ending a Europe-wide manhunt, Italy's interior minister said.&nbsp;</p><p class="paragraph" data-pnum="2">Checks conducted after the shootout showed "the person killed, without a shadow of a doubt, is Anis Amri, the suspect of the terrorist attack," Interior Minister Marco Minniti said.&nbsp;</p><div class="embedded article"><ul class=""><li><h3><span class=""></span><a href="http://www.nbcmiami.com/news/national-international/Trump-US-Must-Greatly-Strengthen-and-Expand-Its-Nuclear-Capabilities-407923975.html">Trump: US Must 'Greatly Strengthen' Nuclear Capability</a></h3></li></ul></div><p class="paragraph" data-pnum="3">The Islamic State group claimed responsibility for the Monday attack in Berlin, which killed 12 and injured 56 others.&nbsp;</p><p class="paragraph" data-pnum="4">Amri, who had spent time in prison in Italy, was stopped by two officers during a routine police check in the Sesto San Giovanni neighborhood of Milan early Friday. He pulled a gun from his backpack after being asked to show his identity papers and was killed in the ensuing shootout.</p><div id="embeddedVideo04" class="embedded video " data-cid="407960456" data-vid="BYBF7kMIiwU2"><h3 class="videoMediaTitle">Berlin Truck Attack Caught on Dashcam Footage</h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] Berlin Truck Attack Caught on Dashcam Footage" src="http://media.nbcmiami.com/images/620*349/ChristmasMarket_1200x675_839743555981.jpg" /></div><div class="embeddedMediaCaption medium">The attack that killed 12 people was caught on dramatic dashcam footage showing the moment a truck plowed into an outdoor Christmas market in Berlin, Germany, on Dec. 19, 2016. (Published Thursday, Dec. 22, 2016)</div><p class="paragraph" data-pnum="5">One of the two officers was shot by Amri and is in the hospital, but his condition is not life-threatening, Minniti said. The other officer fatally shot Amri.&nbsp;</p><p class="paragraph" data-pnum="6">Minniti added that the two police officers who were on patrol and stopped Amri "have done an extraordinary service to the community."</p><div class="embedded article"><ul class=""><li><h3><span class=""></span><a href="http://www.nbcmiami.com/news/national-international/Inquiry-Says-Snowden-in-Contact-With-Russias-Spy-Services-407910835.html">Snowden Disputes Congressional Report on NSA Leaks</a></h3></li></ul></div><p class="paragraph" data-pnum="7">German Interior Ministry spokesman Tobias Plate said "should this turn out to be true then the Interior Ministry is relieved that this person doesn't pose a threat anymore."</p><p class="paragraph" data-pnum="8">Plate said Germany had not yet received official written notification from Italy but that a German police liaison office in Rome had been informed.</p><div id="embeddedVideo08" class="embedded video " data-cid="407937726" data-vid="6yIEMy1jaIh1"><h3 class="videoMediaTitle">Sweeping 360° Video Shows Iced Over Lighthouse </h3><div class="videoPlayButton medium"></div><div class="videoOverlay"></div><img alt="[NATL] Sweeping 360° Video Shows Iced Over Michigan Lighthouse " src="http://media.nbcmiami.com/images/620*367/LighthouseScreen.png" /></div><div class="embeddedMediaCaption medium">New drone footage from the <a href="http://www.greatlakesdronecompany.com/" target="_blank">Great Lakes Drone Company</a> taken on Dec. 21, 2016 shows an iced over Lake Michigan lighthouse in St. Joseph from a bird's eye view. (Published Thursday, Dec. 22, 2016)</div><p class="paragraph" data-pnum="9">It was unclear how and when Amri traveled from Berlin to Milan. German authorities issued a Europe-wide wanted notice for him on Wednesday, two days after the attack.&nbsp;</p><p class="paragraph" data-pnum="10">Authorities say Amri, 24, has used at least six different names and three nationalities in his travels around Europe.&nbsp;</p><div class="embedded article"><ul class=""><li><h3><span class=""></span><a href="http://www.nbcmiami.com/news/national-international/Australian-Police-Say-They-Prevented-Christmas-Bombings-407967115.html">Australian Police Say They Prevented Christmas Bombings</a></h3></li></ul></div><p class="paragraph" data-pnum="11">He left Tunisia in the wake of the 2011 Arab Spring uprisings and initially spent time in Italy.</p><p class="paragraph" data-pnum="12">He was repeatedly transferred among Sicilian prisons for bad conduct, with prison records saying he bullied inmates and tried to spark insurrections. He served 3 &frac12; years for setting a fire at a refugee center and making threats, among other things &mdash; but Italy apparently detected no signs that he was becoming radicalized.&nbsp;</p><div class="embeddedWrapper"><div class="embedded vertical " data-cid="238427591" data-permloc="http://www.nbcmiami.com/multimedia/Top-News-238427591.html" data-galleyindex="0" data-title="Top News: Storm Barbara, Christmas in Iraq and More "><div class="galleryMask"><h3 class="largeTitle"><a href="http://www.nbcmiami.com/multimedia/Top-News-238427591.html">Top News: Storm Barbara, Christmas in Iraq and More </a></h3><a href="http://www.nbcmiami.com/multimedia/Top-News-238427591.html"><div class="videoOverlay"></div></a><img alt="[NATL] Top News Photos of the Week" src="http://media.nbcmiami.com/images/620*413/GettyImages-630405950.jpg" width="100%"><a href="http://www.nbcmiami.com/multimedia/Top-News-238427591.html"><div class="icon gallery"></div></a></div><div class="credit"><span>Charles McQuillan/Getty Images</span></div></div></div><p class="paragraph" data-pnum="13">German authorities had deemed Amri, who arrived in the country last year, a potential threat long before the attack this week &mdash; and even kept him under covert surveillance for six months this year.&nbsp;</p><p class="paragraph" data-pnum="14">They had been trying to deport him after his asylum application was rejected in July but were unable to do so because he lacked valid identity papers and Tunisia initially denied that he was a citizen.</p><div class="embedded article"><ul class=""><li><h3><span class=""></span><a href="http://www.nbcmiami.com/news/national-international/Jared-Kushner-Ivanka-Trump-New-York-JetBlue-Flight-NYC-407919815.html">Men Pulled From JetBlue Flight With Ivanka Trump Aboard</a></h3></li></ul></div><div class="dateline bottom">Published 49 minutes ago | Updated 11 minutes ago</div><div class="articleAutoFooter"></div><h5 class="copyright"></h5><!--endclickprintinclude--><div id="taboola-below-article-thumbnails" style="margin-top:50px;"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'thumbnails-a',                      container: 'taboola-below-article-thumbnails',
                       placement: 'Below Article Thumbnails',                      target_type: 'text'
                    });
                  </script><div id="taboola-below-article-text-links" style="clear:none"></div><script type="text/javascript">
                    window._taboola = window._taboola || [];
                    _taboola.push({
                       mode: 'hybrid-text-links-a',                        container: 'taboola-below-article-text-links',
                       placement: 'Below Article Text Links',                      target_type: 'text'
                    });
                  </script></div><!--startclickprintinclude--></article><!--endclickprintinclude--><aside><div id="article-comments" itemprop="comment"><a name="comments"><span id="article-comments-header"> Leave Comments </span></a><div class="fb-comments" data-href="http://www.nbcmiami.com/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html" data-num-posts="6" data-width="650" style="clear:both;"></div></div><div class="ad" id="ad_3"><div id="leaderboard2" class="adSlot adLeaderboard" data-sizes="728,90" data-ord="2" data-pos="bottom" data-module="" data-gptcollapse="true"></div></div></aside><!--[if lte IE 8 ]></div><![endif]--></section><div id="contentTrigger" class="clear"></div><div id="loader"></div><div id="cScrollIndicatorRect"><div class="cScrollIndicatorContainer"><span id="cScrollIndicator"></span></div></div><div id="upwardScrollFixedRect"><div class="upwardScrollContainer"><span id="upwardScrollArrow"></span></div></div></div><script type="text/javascript">
	// jQuery(document).ready(function(){
	(function($) {
	    nbc.updateTopStories();
	    try {
	        if($("#article-sec_0 .embedded.gallery").not(".vertical").length != 0 ){
	            var a2Galleries = 0;
	            $("#article-sec_0 .embedded.gallery").not(".vertical").each(function(a, b) {
	                $(this).attr("id", "pgA2-" + a);
	                $(this).attr("data-galleyindex", a);
	                var thisA2GalleryTitle = $(this).data("title");
	                var thisA2GalleryID = parseInt($(this).data('cid'));
	                console.log("GALLERY CODE | "+thisA2GalleryID);
	                var thisA2GalleryURL = $(this).data("permloc");
	                console.log("GALLERY CODE | "+thisA2GalleryURL);
	                //thisA2GalleryID = thisA2GalleryID[thisA2GalleryID.length-1].replace(".html","");
	                thisA2GalleryTitle = thisA2GalleryTitle.replace('"','&quot;');
	                $("#pgA2-" + a).click(function(event) {
	                    event.preventDefault();
	                    event.stopPropagation();
	                    if($(this).find(".pg_article").length == 0){
	                        pg.init("#pgA2-" + a, thisA2GalleryID, thisA2GalleryURL, thisA2GalleryTitle, true, "a2","", true);
	                        return false;
	                    }
	                });
	                a2Galleries = a2Galleries + 1;
	            });

	        }
	    } catch(e) {console.warn(e);}
	}(jQuery));
	// });
																																																																																
    </script><script language="Javascript" >var js="0.0";</script><script language="Javascript1.0" >js="1.0";</script><script language="Javascript1.1">js="1.1";</script><script language="Javascript1.2" >js="1.2";</script><script language="Javascript1.3">js="1.3";</script><script language="Javascript1.4" >js="1.4";</script><script language="Javascript1.5">js="1.5";</script><script language="Javascript1.6">js="1.6";</script><script language="Javascript1.7">js="1.7";</script><script language="Javascript1.8">js="1.8";</script><script language="Javascript1.9">js="1.9";</script><script language="javascript1.1" type="text/javascript"><!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=408018835";_q+="&7=1222316";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="http://s.clickability.com/s?"+_q;
function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}//--></script><noscript><img width="1" height="1" src="http://s.clickability.com/s?19=990&14=0&6=408018835&7=1222316&25=0&18=0.5578705746617346"></noscript><script src="//www.nbcmiami.com/includes/blockadblock.js?r=2042017172" type="text/javascript"></script><script language="JavaScript">

                  nbcu.pageName="news:national-international:detail content page";
            nbcu.pageType=""; // used for 404 Error message page only
nbcu_siteID="nbcmiami";
nbcu.list1="weather:news newsletter sign up";
nbcu.prop8=nbcu_prop8; // division
nbcu.prop9=nbcu_prop9; // station market
nbcu.prop10=nbcu_prop10; // call letters
nbcu.prop21="408018835";// content id
  
        nbcu.prop22="Berlin Truck Attack Suspect Killed in Milan: Officials"; // content title
              nbcu.prop23="article video embed";
    
          nbcu.prop40="false";
  nbcu.prop24=""; // content group
nbcu.prop25="Nicole Winfield"; // author name
nbcu.prop26="12/23/2016";  nbcu.prop27="uncategorized"; //Content: feature step 2
        nbcu.prop28=""; //content source
nbcu.prop30 = "All (National)";
nbcu.eVar70 = "Dec 23, 2016";
  nbcu.prop48 = "desktop";
/* E-commerce Variables */
if(typeof nbc.articlePage.continuousScroll !== "undefined") {
  if(nbc.articlePage.continuousScroll) {
      nbcu.eVar56 = "batch 1";
        nbcu.eVar58 = "1";
      nbcu.eVar57 = 1;
      nbcu.events="event1,event2,event8,event18";; // filled with an event # as needed - example event1, or event19
  } else {
     nbcu.events="event2";
  }
} else {
    nbcu.events="event2";
}
nbcu.eVar1 = 'Non-Registered'; // Registration
// Xfinity Omniture Value
if(typeof xfinityOmniValue != "undefined") {
if(xfinityOmniValue == "xfinity"){
  nbcu.prop29=xfinityOmniValue;
  nbcu.eVar29=xfinityOmniValue;
} else{
  nbcu.prop29="";
  nbcu.eVar29="";
}
}
var nbcSocialIcon = jQuery(".social-icon");
if(nbcSocialIcon.length > 0 && nbc.isMobile == "false") {
  var envTracking = "floating ";
  nbcSocialIcon.on('click touchstart', function (){
    nbcu.linkTrackVars="eVar7";
    nbcu.eVar7 = envTracking + "sharebar " + this.className.replace(/social-icon | /g,'');
    nbcu.tl(this,'o',nbcu.eVar7,null);
  })
};
var liveContext = jQuery(".live-context");
if(liveContext.length > 0) {
  nbcu.events = "event47";
}

blockAdBlock.on(true, function(){
  nbcu.linkTrackVars="eVar19";
  nbcu.eVar19 = "adblock true";
  nbcu.tl(this,'o',nbcu.eVar19,null);
});
if(typeof U == "object") {
    if(typeof U.sessionVideoPVTracker == "function") {U.sessionVideoPVTracker("pv");}
}
/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
      var s_code=nbcu.t();if(s_code)document.write(s_code)//--></script><script language="JavaScript">if(navigator.appVersion.indexOf('MSIE')>=0)document.write(unescape('%3C')+'!-'+'-')</script><script type='text/javascript'>
if(document.location.protocol=='http:'){
var Tynt=Tynt||[];Tynt.push('b7317Ii1mr5PKfrkHcnlKl');

(function(){var h,s=document.createElement('script');s.src='http://cdn.tynt.com/ti.js';
h=document.getElementsByTagName('script')[0];h.parentNode.insertBefore(s,h);})();}
</script><script src="http://www.nbcudigitaladops.com/hosted/global.js"></script><script type="text/javascript">
  //<![CDATA[
          var _sf_async_config={uid:15527,domain:"www.nbcmiami.com"};
              _sf_async_config.path = "/news/national-international/Berlin-Truck-Attacker-Killed-408018835.html";
      //]]></script><script type="text/javascript">
  //<![CDATA[
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://") +
           "static.chartbeat.com/js/chartbeat.js");
        document.body.appendChild(e);
        //for newsbeat
                  _sf_async_config.sections = "news,national-international";
                                              _sf_async_config.authors = "Nicole Winfield";
                        }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
         loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
  //]]></script><div id="fb-root"></div><script>
    var api_key = "7f779fdbd67c391510ced3838d966baf";
    window.fbAsyncInit = function() {
      FB.init({
        appId      : 'api_key', // App ID
        version    : 'v2.6',
        channelUrl : '//www.nbcmiami.com/templates/channel.html', // Channel File
        status     : true, // check login status
        cookie     : true, // enable cookies to allow the server to access the session
        xfbml      : true  // parse XFBML
      });
      // Additional initialization code here
    };
    // Load the SDK Asynchronously
    (function(d){
      var js, id = 'facebook-jssdk', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      ref.parentNode.insertBefore(js, ref);
    }(document));
  </script><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script><script>
  var fv = 0;
  (function () {
    var vt = document.createElement('script'); vt.type = 'text/javascript'; vt.async = true;
    vt.src = ('https:' == document.location.protocol ? 'https://securecdn' : 'http://http') + '.videologygroup.com/nbclocal/nbcLocalSet.js'+'?r='+Math.random();
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vt, s);
  })();
</script><script type="text/javascript">
  var waitDomReadyIntId = false;

  waitDomReadyIntId = setInterval(function() {
    if (["interactive", "complete"].indexOf(document.readyState) > -1) {
      // stop the timer from running again.
      clearInterval(waitDomReadyIntId);

      // init NBC GPT engine
      if (typeof webpackJsonp === "function") {
        console.log('firing nbcgptengine.init()');
        window.nbcgptengine.init();
                  googletag.cmd.push(function() { googletag.display('gptoop'); });
              }

      // nbcolympics URL callLetters append
      if (nbc && nbc.callLetters.length > 0) {
        var callLetters = nbc.callLetters.toLowerCase();

        var updateLink = function(href) {
          var isOlympicsLink = !!/nbcolympics\.com/i.exec(href); // !! converts result to boolean
          var hasContext = !!/chrcontext/i.exec(href); // !! converts result to boolean

          if (isOlympicsLink && !hasContext) {
            if ( /\?/.exec(href) ) {
              // URL contains '?' just replace it..
              return href.replace(/\?/, '?chrcontext=' + callLetters + '&');
            } else if (/#/.exec(href)) {
              // URL contains anchor '#',
              // but does not have a ? let's replace it.
              return href.replace(/#/, '?chrcontext=' + callLetters + '#');
            } else {
              // no question mark, or anchor just add to the end
              return href.replace(/$/, '?chrcontext=' + callLetters);
            }
          }

          return false;
        };

        var links = Array.prototype.slice.call(document.getElementsByTagName('a'));
        var updated = [];
        for (var i = 0; i < links.length; i++) {
          var link = links[i];
          var new_link = updateLink(link.href);
          if (new_link) {
            link.href = new_link;
            updated.push(link);
          }
        }
        console.log('Updated '+updated.length+' links');
      }
    }
  }, 500);
</script><script src="//www.nbcmiami.com/includes/at.js?r=1524990891" type="text/javascript"></script><div class="footer"><div class="footer-container"><div class="row"><div class="col--8"><div class="footer-nav"><ul><li><a target="_parent" href="/news" name="&lpos=footer&lid=News" data-lpos="footer" data-lid="News">News</a></li><li><a target="_parent" href="/weather" name="&lpos=footer&lid=Weather" data-lpos="footer" data-lid="Weather">Weather</a></li><li><a target="_parent" href="/entertainment" name="&lpos=footer&lid=Entertainment" data-lpos="footer" data-lid="Entertainment">Entertainment</a></li><li><a target="_parent" href="http://www.nbcmiami.com/investigations/" name="&lpos=footer&lid=Investigations" data-lpos="footer" data-lid="Investigations">Investigations</a></li><li><a target="_parent" href="/traffic" name="&lpos=footer&lid=Traffic" data-lpos="footer" data-lid="Traffic">Traffic</a></li><li><a target="_parent" href="/contact-us/" name="&lpos=footer&lid=Contact Us" data-lpos="footer" data-lid="Contact Us">Contact Us</a></li><li><a target="_parent" href="http://www.nbcmiami.com/contact-us/tv-listings/tv-listings-mia.html" name="&lpos=footer&lid=TV Listings" data-lpos="footer" data-lid="TV Listings">TV Listings</a></li><li><a target="_parent" href="/on-air/contests" name="&lpos=footer&lid=Contests" data-lpos="footer" data-lid="Contests">Contests</a></li></ul><div class="connect-social"><div class="connect-subnav-title">Connect With Us</div><div class="connect-social-icons"><a href="http://twitter.com/nbc6" target="_blank" name="&lpos=Navigation - Connect&lid=Twitter" data-lpos="Navigation - Connect" data-lid="Twitter"><i class="fa fa-twitter"></i></a></div><div class="connect-social-icons"><a href="http://instagram.com/NBC6" target="_blank" name="&lpos=Navigation - Connect&lid=Instagram" data-lpos="Navigation - Connect" data-lid="Instagram"><i class="fa fa-instagram"></i></a></div><div class="connect-social-icons"><a href="http://www.facebook.com/NBCMiami" target="_blank" name="&lpos=Navigation - Connect&lid=Facebook" data-lpos="Navigation - Connect" data-lid="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i></a></div></div></div></div><div class="col--8"><div class="footer-links"><ul><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/independent-programming">FCC Independent Programming Report</a></li><li><a target="_parent" href="http://corporate.comcast.com/news-information/nbcuniversal-transaction/news-and-information-programming">FCC News and Information Programming Report</a></li><li><a target="_parent" href="http://www.nbcmiami.com/non-profit-reports/NBC-Non-Profit-News-Partnership-Reports-138336674.html">NBC Non-Profit News Partnership Reports</a></li><li><a target="_parent" href="https://stations.fcc.gov/station-profile/wtvj">WTVJ Public Inspection File</a></li><li><a target="_parent" href="/21stCenturySolutions/">21st Century Solutions</a></li></ul><ul><li><a target="_parent" href="/send-feedback/" name="&lpos=footer&lid=send feedback" data-lpos="footer" data-lid="send feedback">Send Feedback</a></li><li><a target="_parent" href="/terms/" name="&lpos=footer&lid=Terms of service" data-lpos="footer" data-lid="Terms of service">Terms of service</a></li><li><a target="_parent" href="http://www.nbcuniversal.com/privacy/" name="&lpos=footer&lid=Privacy policy" data-lpos="footer" data-lid="Privacy policy">Privacy policy</a></li></ul></div></div><div class="col--8"><div class="footer-logo"><a target="_parent" href="" class="footer-nbcu" name="&lpos=footer&lid=nbc universal logo" data-lpos="footer" data-lid="nbc universal logo"></a></div><div class="footer-copyright footer-logo">
                      © 2016 NBCUniversal Media, LLC. All rights reserved.
          </div><div class="footer-copyright"><a id="_bapw-link" href="#" class="leftTerms" target="_blank" style="cursor: pointer;color:#fff;"><img id="_bapw-icon" style="vertical-align: middle;padding-right: 5px;"/><span style="vertical-align: middle;">AdChoices</span></a><script type="text/javascript">
            (function() {
              var ev = document.createElement('script'); ev.type = 'text/javascript'; ev.async = true; ev.setAttribute('data-ev-tag-pid', 209); ev.setAttribute('data-ev-tag-ocid', 908);
              ev.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'c.betrad.com/pub/tag.js';
              var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ev, s);
            })();
            </script></div></div></div></div></div><script>mps.writeFooter && mps.writeFooter();</script></body></html>

