<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>What Is the term &#8216;Latinx&#8217; and Why Is It Polarizing? &#8211; NBC 6 South Florida</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/?rss=y" />
<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJylzElORDEMRdENUWl+/NMMEANWYjsxRKQpkSC2TyHEAijG776jP68XnmOXsfV+Lb0sPYgva+Ouc2hu9Xuhj9qy5rU0z97nUD6Z5JE5lZCjg4h4JtXrULfmQf/RfGmTsCmJAQ+fEZHxlGSOU8rdJr7vyq2oCMVTdpBCoeSdAxb+L/r8c1GeLYAnkeCQc3A33d5tU5v8tlQQIM+FQAyCzYLk4q/51B+td8mEaA/zBUufmlE=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcmiami.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.7" />
<link rel="canonical" href="https://www.today.com/news/news/latinx-meaning-polarizing-rcna8086" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><script>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</script><meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community" /><meta property="og:description" content="A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community" /><meta name="twitter:description" content="A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community" /><meta property="og:title" content="What Is the term ‘Latinx&#039; and Why Is It Polarizing?" /><meta name="twitter:title" content="What Is the term ‘Latinx&#039; and Why Is It Polarizing?" /><meta name="keywords" content="hispanic, latinx" /><meta property="og:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/what-is-the-term-latinx-and-why-is-it-polarizing/2638552/" /><meta name="twitter:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/what-is-the-term-latinx-and-why-is-it-polarizing/2638552/" /><meta name="sailthru.title" content="What Is the term ‘Latinx&#039; and Why Is It Polarizing?" /><meta name="sailthru.description" content="A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community" /><meta name="sailthru.tags" content="hispanic, latinx" /><meta name="sailthru.tags" content="hispanic, latinx" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-12-09T21:42:41+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcmiami.com/2020/11/SCC-GettyImages-1280031491.jpg?quality=85&#038;strip=all&#038;crop=0px%2C164px%2C5095px%2C2865px&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcmiami.com/2020/11/SCC-GettyImages-1280031491.jpg?quality=85&#038;strip=all&#038;crop=0px%2C164px%2C5095px%2C2865px&#038;resize=1200%2C675" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/entertainment\/entertainment-news\/what-is-the-term-latinx-and-why-is-it-polarizing\/2638552\/","headline":"What Is the term \u2018Latinx' and Why Is It Polarizing?","datePublished":"2021-12-09T21:42:41","dateModified":"2021-12-09T21:42:41","description":"A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"hispanic, latinx","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcmiami.com\/2020\/11\/SCC-GettyImages-1280031491.jpg?quality=85&strip=all&crop=0px%2C164px%2C5095px%2C2865px&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcmiami.com\/entertainment\/entertainment-news\/what-is-the-term-latinx-and-why-is-it-polarizing\/2638552\/","description":"A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community","duration":"PT05M13S","name":"What Is the term \u2018Latinx' and Why Is It Polarizing?","thumbnailUrl":"https:\/\/media.nbcmiami.com\/2020\/11\/SCC-GettyImages-1280031491.jpg?quality=85&strip=all&crop=0px%2C164px%2C5095px%2C2865px&resize=1200%2C675","uploadDate":"2021-12-09T21:42:41"},"author":{"@type":"Person","name":"Scott Stump | TODAY"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/entertainment/entertainment-news/what-is-the-term-latinx-and-why-is-it-polarizing/2638552/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270&#038;quality=85&#038;strip=all" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"527847",ustr:"",originlat:"0",clientrtt:"7",ghostip:"23.44.130.80",ipv6:false,pct:"10",clientip:"107.23.218.4",requestid:"80821fc7",region:"42398",protocol:"",blver:14,akM:"b",akN:"ae",akTT:"O",akTX:"1",akTI:"80821fc7",ai:"343797",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body class="post-template-default single single-post postid-2638552 single-format-standard station-nbc wtvj has-featured-image short-hero">
	<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img src="https://media.nbcmiami.com/2021/04/SouthFlorida.png?fit=663%2C120&#038;quality=85&#038;strip=all&#038;w=221&#038;h=40" srcset="https://media.nbcmiami.com/2021/04/SouthFlorida.png?fit=663%2C120&amp;quality=85&amp;strip=all&amp;w=221&amp;h=40 1x, https://media.nbcmiami.com/2021/04/SouthFlorida.png?fit=663%2C120&amp;quality=85&amp;strip=all&amp;w=442&amp;h=80 2x, https://media.nbcmiami.com/2021/04/SouthFlorida.png?fit=663%2C120&amp;quality=85&amp;strip=all&amp;w=663&amp;h=120 3x" alt="NBC 6 South Florida" height="40" width="221" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/live/">TV Listings</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Omicron Variant" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Omicron Variant</a>
					<a data-lid="Boosters/Vaccines" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/heres-what-you-need-to-know-for-covid-19-testing-vaccinations-amp-boosters-in-south-florida/2500808/" class="site-header__trending-nav-item">Boosters/Vaccines</a>
					<a data-lid="Caught on Camera" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/caught-on-camera/" class="site-header__trending-nav-item">Caught on Camera</a>
					<a data-lid="Holidays" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/holidays/" class="site-header__trending-nav-item">Holidays</a>
					<a data-lid="Cold Crimes" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/cold-crimes-unsolved-mysteries-of-south-florida/2571250/" class="site-header__trending-nav-item">Cold Crimes</a>
					<a data-lid="Surfside Condo Collapse" data-lpos="trending-stories-module" href="/news/local/surfside-condo-collapse/" class="site-header__trending-nav-item">Surfside Condo Collapse</a>
					<a data-lid="Beijing Olympics" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/beijing-olympics/" class="site-header__trending-nav-item">Beijing Olympics</a>
					<a data-lid="Newsletters" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/get-stories-that-matter-to-you-in-your-inbox-sign-up-for-nbc-6-south-floridas-newsletters/2571926/" class="site-header__trending-nav-item">Newsletters</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2638552" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/latinx/">latinx</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		What Is the term ‘Latinx' and Why Is It Polarizing?	</h1>
			<h2 class="article-subtitle">
			A recent poll found that 30% of voters are less likely to vote for politicians who use the term Latinx in reference to the Hispanic community		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Scott Stump | TODAY							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-12-10T02:42:41-05:00">Published 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F&#038;What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;1:41:43846&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:true,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:6882,&quot;nbc_primary_tag_id&quot;:518232,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;41&quot;,&quot;nbc_canonical_url&quot;:&quot;https:\/\/www.lx.com\/social-justice\/hispanic-latino-latinx-what-each-identifying-term-means\/43846\/&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/352\/443\/LX-News_LXPLAINED_-_NHHM_-_SOCIAL.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Or7rZYbVEmUD&quot;,&quot;mpx_download_pid_high&quot;:&quot;9nlNXkEXh2_P&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;_YMPxfaPTIwn&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcmiami.com\/2021\/10\/latinx-explainer.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;D__43lSId2b6&quot;,&quot;pid_streaming_web_medium&quot;:&quot;_YMPxfaPTIwn&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;1959947331746_564&quot;,&quot;video_length&quot;:&quot;313547&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;Es5EH1HjxKBH&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;UJNl_cf7wITG&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;XcfggH6PRbqW&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1959947331746&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Hispanic, Latino, Latinx: What Each Identifying Term Means"
	data-vidcid="1:10:2572003"
	data-vidurl="https://www.nbcmiami.com/lx/hispanic-latino-latinx-what-each-identifying-term-means/2572003/"
			data-islead="true"
		data-catnames="{&quot;492200&quot;:&quot;LX&quot;}"
	data-tagnames="{&quot;632019&quot;:&quot;hispanic&quot;,&quot;518232&quot;:&quot;Hispanic Heritage Month&quot;,&quot;35999&quot;:&quot;Latino&quot;,&quot;502223&quot;:&quot;latinx&quot;,&quot;494350&quot;:&quot;LX&quot;,&quot;520820&quot;:&quot;LX News&quot;,&quot;606979&quot;:&quot;lxplanation&quot;,&quot;530750&quot;:&quot;nbclx&quot;,&quot;632020&quot;:&quot;spanish language&quot;}"
	data-customdata="{}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBCUniversal Media, LLC</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="People who speak Spanish or have family ties to Spanish-speaking regions may choose to identify as Hispanic, Latino, or Latinx. So what does each term mean? In this LXplanation, we break it down."
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
				<div class="article-content rich-text">
					
					
<p>Is Latinx an accepted term to describe the nation's Hispanic population or one that could turn off potential voters? It depends on whom you ask.</p>

<p>A recent&nbsp;<a href="https://www.politico.com/f/?id=0000017d-81be-dee4-a5ff-efbe74ec0000" target="_blank" rel="noreferrer noopener">nationwide poll</a>&nbsp;by the business management consulting firm Bendixen &amp; Amandi International of 800 registered voters of Hispanic origin put a spotlight on the term by showing the divided reaction to it.</p>
<div class="mobile-app-promotion">
	
<blockquote class="featured-text">
	<em>Download our app for </em><strong><em><a href="https://apps.apple.com/us/app/nbc-6/id331807842">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.android&amp;hl=en_US">Android</a></em></strong> <em>to get the latest forecasts on the hurricane season— and sign up for alerts.</em></blockquote>
</div>

<p>The poll, completed last month, found that 40% of the respondents said that the term bothers or offends them, and 30% said they would be less likely to vote for a politician who uses it.</p>

<p>Here's what you need to know about the polarizing term.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Latinos With Dark Skin Face More Discrimination, Study Finds" href="https://www.nbcmiami.com/news/national-international/latinos-with-dark-skin-face-more-discrimination-study-finds/2608550/">
							<img class="post__image" srcset="https://media.nbcmiami.com/2021/11/AP_21161155401738.jpg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcmiami.com/2021/11/AP_21161155401738.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcmiami.com/2021/11/AP_21161155401738.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcmiami.com/2021/11/AP_21161155401738.jpg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Pew Research Center" class="post__tag" href="https://www.nbcmiami.com/tag/pew-research-center/">Pew Research Center</a>
																			<span class="post__date post__date--has-category">
								Nov 4							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Latinos With Dark Skin Face More Discrimination, Study Finds" class="post__title--link" href="https://www.nbcmiami.com/news/national-international/latinos-with-dark-skin-face-more-discrimination-study-finds/2608550/">
								Latinos With Dark Skin Face More Discrimination, Study Finds							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Harvard&#039;s Student Newspaper Elects Its First Latinx President in 148-Year History" href="https://www.nbcmiami.com/news/business/money-report/harvards-student-newspaper-elects-its-first-latinx-president-in-148-year-history/2622563/">
							<img class="post__image" srcset="https://media.nbcmiami.com/2021/11/106976495-1637104486460-IMG_7697.jpeg?quality=85&amp;strip=all&amp;resize=200%2C113 200w, https://media.nbcmiami.com/2021/11/106976495-1637104486460-IMG_7697.jpeg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcmiami.com/2021/11/106976495-1637104486460-IMG_7697.jpeg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, " src="https://media.nbcmiami.com/2021/11/106976495-1637104486460-IMG_7697.jpeg?quality=85&#038;strip=all&#038;resize=600%2C338" alt="" sizes="200px" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Make It" class="post__tag" href="https://www.nbcmiami.com/tag/make-it/">Make It</a>
																			<span class="post__date post__date--has-category">
								Nov 17							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Harvard&#039;s Student Newspaper Elects Its First Latinx President in 148-Year History" class="post__title--link" href="https://www.nbcmiami.com/news/business/money-report/harvards-student-newspaper-elects-its-first-latinx-president-in-148-year-history/2622563/">
								Harvard&#039;s Student Newspaper Elects Its First Latinx President in 148-Year History							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<h2><strong>What does Latinx mean and how is it pronounced?</strong></h2>

<p>Latinx has generally been&nbsp;<a href="https://www.motherjones.com/media/2019/06/digging-into-the-messy-history-of-latinx-helped-me-embrace-my-complex-identity/" target="_blank" rel="noreferrer noopener">used since the early 2010s&nbsp;</a>as a gender-neutral term for members of the Latin American or Hispanic communities in place of gendered terms like Latino or Latina. Nouns in Spanish typically end in an "o" for masculine words and an "a" for feminine ones.</p>

<p>Latinx has become particularly adopted by members of the LGBTQ community who may not want to be identified by a specific gender. The term became more prominently used in 2016 after the <a rel="noreferrer noopener" href="https://www.today.com/news/survivor-stories-pulse-shooting-survivor-leo-melendez-challenges-recovery-t136924" target="_blank">mass shooting at the LGBTQ nightclub Pulse</a> in Orlando.</p>

<p>There also is some confusion about how the term is pronounced.&nbsp;<a href="https://www.merriam-webster.com/words-at-play/word-history-latinx" target="_blank" rel="noreferrer noopener">Merriam-Webster dictionary</a>&nbsp;says it's pronounced "luh-TEE-neks," but it's also frequently pronounced "Latin-ex," with "Lah-tinks" as another pronunciation, according to the Latin American culture site&nbsp;<a href="https://remezcla.com/culture/right-way-to-pronounce-latinx/" target="_blank" rel="noreferrer noopener">Remezcla</a>.</p>

<p>Actor Vico Ortiz, who is nonbinary, spoke to TODAY for Hispanic Heritage Month in September about the push for more inclusive terms in the Spanish language to refer to LGBTQ Latinx people.</p>

<iframe width="560" height="315" src="https://www.today.com/today/embedded-video/mmvo123221573745" frameborder="0" allowfullscreen></iframe>

<p></p>

<p>“In Latin America, there’s been a great deal of progress around gay and lesbian identities,” Ortiz said. “But with being transgender and nonbinary, a lot of people are still unsure what it all means, and I believe it’s connected to the words we use.</p>

<p>"Spanish language is incredibly binary and it informs the way we see the world," Ortiz continued. "The language is very male-centered and anything else is treated as an other. I use neutral pronouns to include and honor everyone and call attention to how this gendered language has done everything it can to erase people.”</p>

<p>The term was added to the&nbsp;<a href="https://www.merriam-webster.com/words-at-play/word-history-latinx" target="_blank" rel="noreferrer noopener">Merriam-Webster dictionary</a>&nbsp;in 2018 as it became more widespread.</p>

<h2><strong>How widely is it used?</strong></h2>

<p>The poll by Bendixen &amp; Amandi International found that only 2% of the respondents referred to themselves as Latinx, compared to 68% who used the term Hispanic and 21% who used Latino or Latina.</p>

<p>“The numbers strongly suggest that the use of this term may actually be counterproductive, as opposed to productive, because only 2% of Hispanic voters nationally embrace the term,” Fernand Amandi, the firm’s principal, told&nbsp;<a href="https://www.nbcnews.com/news/latino/latinx-can-counterproductive-hispanic-voters-poll-finds-rcna7733" target="_blank" rel="noreferrer noopener">NBC News</a>.</p>

<p>A 2019 bilingual survey of U.S. Hispanic adults by<a href="https://www.pewresearch.org/hispanic/2020/08/11/about-one-in-four-u-s-hispanics-have-heard-of-latinx-but-just-3-use-it/" target="_blank" rel="noreferrer noopener">&nbsp;Pew Research Center</a>&nbsp;found that only 23% of U.S. adults who identify as Hispanic or Latino have heard of the term Latinx, and just 3% say they use it to describe themselves.</p>

<p>The term has mainly been used by academics, activists and the younger generation, particularly Hispanic women ages 18 to 29, according to Pew. It also has been adopted by the LGBTQ community.</p>

<p>“We are making a conscious choice to show we exist by disrupting this language,” Ortiz told TODAY in September. “We’ve always existed. That’s why we keep popping up. Language is alive and it evolves. Language is there to express who we are. We don’t speak the same language from 50, 100 or 200 years ago. Every word we have is made up, so we’re disrupting it and we’ll make something up that is inclusive for all people.”</p>

<iframe width="560" height="315" src="https://www.today.com/today/embedded-video/mmvo91878469695" frameborder="0" allowfullscreen></iframe>

<p></p>

<p>Finding an all-encompassing term can be a challenge. Former TODAY co-host Natalie Morales&nbsp;<a href="https://www.today.com/news/natalie-morales-how-i-respond-people-who-say-i-m-t229393" target="_blank" rel="noreferrer noopener">spoke in September</a>&nbsp;about how she has been told in her life she's alternately "not Latin enough" or not white enough. Morales is half Brazilian and half Puerto Rican.</p>

<p>"When someone says — based on the color of my skin or the fact that I don’t have an accent when speaking English — that I am not Latin or Hispanic enough, I always say, 'What is your definition of what a Latinx person is supposed to be?'” Morales said. "From Mexico to the Caribbean to Central and South America, the Hispanic and Latinx labels are so broad and encompass many in-betweens, but this doesn’t make us any less of a part of this community. Whether one speaks Spanish or not doesn’t even matter, as many of us were taught by our immigrant parents to assimilate and blend in culturally."</p>

<h2><strong>What is the difference between Latinx and Hispanic?</strong></h2>

<p>Latinx is a term popularized by academics, activists and the LGBTQ community, whereas Hispanic is a term formalized by the U.S. government.</p>

<p>A group of Spanish-speaking federal employees on the Ad Hoc Committee on Racial and Ethnic Definitions chose the word "Hispanic" in 1975 to represent people with mixed Spanish heritage, according to&nbsp;<a href="https://www.washingtonpost.com/archive/politics/2003/10/15/the-roots-of-hispanic/3d914863-95bc-40f3-9950-ce0c25939046/" target="_blank" rel="noreferrer noopener">The Washington Post</a>.</p>

<p>The word first appeared on census forms in 1980 after a debate over using Hispanic or Latino as the designated term.</p>

<p>Hispanic derives from Hispana, meaning descended from the people of Spain. Some people prefer the term Latino, which refers to the Latin-based languages of Spain, France, Italy and Portugal, because Hispanic has a connotation of the imperial conquests of Spain. Hispanic also does not encompass people from Brazil, for instance, who speak Portuguese.</p>

<h2><strong>Why is Latinx important politically?</strong></h2>

<p>Amandi suggests his poll's findings mean that the term could be a turnoff for a significant number of voters.</p>

<p>"Up to 40% are saying that this term either bothers or offends them, which in my mind suggests the potential costs outweigh the benefits," he told NBC News.</p>

<iframe width="560" height="315" src="https://www.today.com/today/embedded-video/mmvo95375429615" frameborder="0" allowfullscreen></iframe>

<p></p>

<p>The findings raise the question of whether the Latinx term could alienate potential voters as Republicans<a href="https://www.nbcnews.com/news/latino/trump-s-gains-among-latino-voters-shouldn-t-come-surprise-n1246463" target="_blank" rel="noreferrer noopener">&nbsp;fight for a growing share of the Hispanic vote</a>&nbsp;while Democrats aim to take back the gains made among Hispanic voters by Republicans in the 2020 election in battleground states like Texas and Florida.</p>

<p>The term was not widely discussed in any debates leading up to the 2020 election in which former President Donald Trump gained 8 percentage points among Latino voters from the 2016 election. Issues like the pandemic and immigration figured much more heavily into the campaigns than any mention of the Latinx term.</p>

<p>Using Latinx also may depend on the difference between addressing an older audience unreceptive to the term, and younger voters who are more comfortable with it.</p>

<p>“Just because you’re trying to be inclusive with one portion doesn’t mean you’re necessarily alienating another portion,” Angelica Luna-Kaufman, a senior director for the Texas Democratic Party, told&nbsp;<a href="https://www.msnbc.com/opinion/could-democrats-use-latinx-backfire-its-latino-outreach-n1285530" target="_blank" rel="noreferrer noopener">MSNBC</a>.</p>

<p>An&nbsp;<a href="https://www.miamiherald.com/opinion/editorials/article256374737.html?taid=61afaefec0e0a70001e43f2d&amp;utm_campaign=trueanthem&amp;utm_medium=trueanthem&amp;utm_source=twitter" target="_blank" rel="noreferrer noopener">editorial in the Miami Herald</a>, which serves a large Latino community, called for the term to be dropped by progressives.</p>

<p>"Every time a Democratic politician uses the term, a Republican operative celebrates," the editorial reads. "It’s just what the GOP needs to make the case that Democrats are too busy being 'woke' to worry about the everyday-life concerns of Americans." </p>

<p><strong>This story first appeared on <a href="https://www.today.com/news/news/latinx-meaning-polarizing-rcna8086">TODAY.com</a>. More from TODAY: </strong></p>

<ul><li><a href="https://www.today.com/health/health/doctor-learns-benign-tumor-caused-back-pain-urges-women-seek-care-rcna8262">Doctor urges women to listen to their bodies after spotting her own tumor</a></li><li><a href="https://www.today.com/popculture/why-does-miranda-have-gray-hair-satc-reboot-t242693">Here's why Miranda has gray hair in the 'SATC' reboot</a></li><li><a href="https://www.today.com/parents/kids-tell-christmas-story-funny-viral-video-t105521">'The best baby I've ever seen': Kids tell Christmas story in funny viral video</a></li></ul>

									</div>
							<div class="article-copyright">Copyright Today Digital Originals</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/latinx/">latinx</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/hispanic/">hispanic</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F&#038;What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=What%20Is%20the%20term%20%E2%80%98Latinx%27%20and%20Why%20Is%20It%20Polarizing%3F%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fwhat-is-the-term-latinx-and-why-is-it-polarizing%2F2638552%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
					};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_902" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_902', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Miami, FL"></div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_779" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_779', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience" data-tgtid="7c95387c-901d-c464-d93c-95b4d5143842"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_111" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_111', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_530" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_530', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_171" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_171', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="a4aba6250e"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2021/04/SouthFlorida@3x.png?fit=663%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/WTVJ">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-2313874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313874"><a href="https://www.nbcmiami.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="mailto:WTVJViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Privacy Policy</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2265809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2265809"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_South_Miami">CA Notice</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcmiami.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "Scott Stump | TODAY";
		_sf_async_config.title    = "What Is the term \u2018Latinx' and Why Is It Polarizing?";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			var loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2638552' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			'tb_loader_script');

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wtvj\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/entertainment/entertainment-news/what-is-the-term-latinx-and-why-is-it-polarizing/2638552/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2021/04/SouthFlorida@3x.png?fit=663%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a data-lid="Hurricane Season" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/hurricane-season/">
					Hurricane Season				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a data-lid="Impact With Jackie Nespral" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="6 In The Mix" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Latin Beat" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcmiami.com/live/">
					TV Listings				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJyd0EtuAyEMBuALNTAPhoFF1RtU3WUZgW0aJB6jwdMoty/JCdqsvPDvT78sb9sJamEqLPlKmZosHk6NHcdaJKT42PgjJpTQmsy18VfdjuR2MQ3k1mDDapUJo5knY5TIsYgefJP/hAvdWiJm2s8Rv4kFLJpmRG/IThoGdN6El/VQa5cF4hy8UqAXAG2cHbXH1810rwd/uh+h+icseHBLR43XitD/lX1OeIJbcnfaLy33stfH7Ud+H/VsB72qxf4CnNWYFw==' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.2693f9b171added63e6f.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.87a2ab5dafb347c6e53b.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.190ccc38701c42c4d6d3.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.56b83fbb92bec651acb6.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/analytics.9ba537a09f8b0b5ceac2.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.7b5017f07999a106edc4.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.7' id='sharethrough-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.fbecc9b3c34c4c72b2c5.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.57fd800295608226f92a.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/articleContent.002368ae3a0d6363e579.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?ver=5.5.7' id='wp-embed-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/mostPopular.24581aafd2c2eedb4e36.bundle.min.js?ver=1.0.2' id='nbc-most-popular-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/civicScience.4db1dfb9fe92d553e9e3.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.6e356532438669539229.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596159',post:'2638552',tz:'-5',srv:'www.nbcmiami.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2638552' ]);
</script>

</body>
</html>
