<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<title>Seattle Ups Its Outdoor Dining Game, Seahawks-Style &#8211; NBC 6 South Florida</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/?rss=y" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJylkV1uAyEMhC9UlrA/LDxUOYsxJovCwgpYVbl9SapUjVpVavo6Y39ja/jbxjDFSrHyLewnHwsHywJcKBcWDXIsXxXrtq4pL/xve587PmLYLZWbbX2p3ISEZxa8yZAvvNRLoG718VvKurN7UCHIuHAKUKrHLdOddYXmJleybEulFvZBv1HLA/bxECiLb0G/jIBtFjOQfzyuLrS2wfZ3y4LqU+QY/NUxuw/2Rogpwrp1s5oGoaxUg3BOO1Ka5qeZmNY1xa5B5ARGGyGt0uOolZk6XPZ4fpp8CslA6HohJMyEKA8DEgjZa3yaCbnV1eq1yvTjfCA948FOg+u1s//q3AFSK/ux5uP6KqQYh2mQo34HlBIM4g==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<script src='https://www.nbcmiami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='jquery-core-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJzTLy/QTc7PK0nNK9EvyClNz8wr1k9M0c1JrEwtKtbNS0rWz0IWSEkr0Msq1tEnSRdQh32uraGppYWluYmRuUEWAPKYKYs='></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script id='nbc-analytics-js-js-extra'>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.aa4092f3a0d02121a4dc.bundle.min.js?m=1613679445j'></script>
<link rel="https://api.w.org/" href="https://www.nbcmiami.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.2" />
<link rel="canonical" href="https://www.nbcchicago.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/5871808/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415&#038;quality=85&#038;strip=all'); }
	}
</style>
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Regular.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Italic.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="People looking to score a unique outdoor dining option during the pandemic can now make a run to the home of the Seattle Seahawks." /><meta property="og:description" content="People looking to score a unique outdoor dining option during the pandemic can now make a run to the home of the Seattle Seahawks." /><meta name="twitter:description" content="People looking to score a unique outdoor dining option during the pandemic can now make a run to the home of the Seattle Seahawks." /><meta property="og:title" content="Seattle Ups Its Outdoor Dining Game, Seahawks-Style" /><meta name="twitter:title" content="Seattle Ups Its Outdoor Dining Game, Seahawks-Style" /><meta name="keywords" content="coronavirus pandemic, Field to Table, outdoor dining, Seattle, Seattle Seahawks" /><meta property="og:url" content="https://www.nbcmiami.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/2393651/" /><meta name="twitter:url" content="https://www.nbcmiami.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/2393651/" /><meta name="sailthru.title" content="Seattle Ups Its Outdoor Dining Game, Seahawks-Style" /><meta name="sailthru.description" content="People looking to score a unique outdoor dining option during the pandemic can now make a run to the home of the Seattle Seahawks." /><meta name="sailthru.tags" content="coronavirus pandemic, Field to Table, outdoor dining, Seattle, Seattle Seahawks" /><meta name="sailthru.tags" content="coronavirus pandemic, Field to Table, outdoor dining, Seattle, Seattle Seahawks" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-02-27T16:59:18+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://i2.wp.com/media.nbcmiami.com/2021/02/AP_21056640159371.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><meta name="twitter:image" content="https://i2.wp.com/media.nbcmiami.com/2021/02/AP_21056640159371.jpg?quality=85&amp;resize=1200%2C675&amp;strip=all&amp;ssl=1" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/entertainment\/the-scene\/seattle-ups-its-outdoor-dining-game-seahawks-style\/2393651\/","headline":"Seattle Ups Its Outdoor Dining Game, Seahawks-Style","datePublished":"2021-02-27T16:59:18","dateModified":"2021-02-27T16:59:18","description":"People looking to score a unique outdoor dining option during the pandemic can now make a run to the home of the Seattle Seahawks.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"coronavirus pandemic, Field to Table, outdoor dining, Seattle, Seattle Seahawks","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcmiami.com\/2021\/02\/AP_21056640159371.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Ted S. Warren"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/2393651/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2393651 single-format-standard station-nbc wtvj has-featured-image short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=91295312088&autoLogAppEvents=1"></script>
		<div class="leaderboard_ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img
							src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&#038;quality=85&#038;strip=all"
							alt="NBC 6 South Florida"
							loading="lazy"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/live/">TV Listings</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Vaccine Locations" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/covid-19-vaccine-guide-how-to-get-vaccinated-in-miami-dade-broward-county/2362789/" class="site-header__trending-nav-item">Vaccine Locations</a>
					<a data-lid="Daily Survey" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/todays-poll-share-your-perspective-on-covid-19-re-openings-politics-more/2304291/" class="site-header__trending-nav-item">Daily Survey</a>
					<a data-lid="Black History Month" data-lpos="trending-stories-module" href="/black-history-month/" class="site-header__trending-nav-item">Black History Month</a>
					<a data-lid="Biden Administration" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/biden-administration/" class="site-header__trending-nav-item">Biden Administration</a>
					<a data-lid="Coronavirus" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a data-lid="Food Distributions" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/where-to-find-food-distributions-happening-this-week-in-south-florida/2225403/" class="site-header__trending-nav-item">Food Distributions</a>
					<a data-lid="Capitol Riot Aftermath" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/capitol-riot/" class="site-header__trending-nav-item">Capitol Riot Aftermath</a>
					<a data-lid="Testing Sites" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/where-to-find-covid-19-testing-in-south-florida/2235545/" class="site-header__trending-nav-item">Testing Sites</a>
					<a data-lid="COVID-19 Links" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/how-to-keep-track-of-coronavirus-cases-closest-to-you/2216776/" class="site-header__trending-nav-item">COVID-19 Links</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2393651" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/field-to-table/">Field to Table</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Seattle Ups Its Outdoor Dining Game, Seahawks-Style	</h1>
			<h2 class="article-subtitle">
			The “Field to Table” dining series kicked off this month at Lumen Field		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Ted S. Warren							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2021-02-27T21:59:18-05:00">Published 6 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F&#038;Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
	</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			loading="lazy"
			src="https://media.nbcmiami.com/2021/02/AP_21056640159371.jpg?quality=85&#038;strip=all&#038;resize=850%2C478"
			alt="People eat dinner in an outdoor dining tent set up near the logo of the Seattle Seahawks NFL football team"
		/>
	</div>
			<figcaption>
							<cite>AP Photo/Ted S. Warren</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;People eat dinner in an outdoor dining tent set up near the logo of the Seattle Seahawks NFL football team on the 50-yard line at Lumen Field, Thursday, Feb. 18, 2021, in Seattle. The &#8220;Field To Table&#8221; event was the first night of several weeks of dates that offer four-course meals cooked by local chefs and served on the field at tables socially distanced as a precaution against the COVID-19 pandemic, which has severely limited options for dining out at restaurants in the area. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">
					
					
<p>Sick of the same old, same old pandemic dining? Seattle says: Game on.</p>

<p>For a limited time, foodies can score a socially distanced, outdoor meal at the home of the city's NFL team, the Seahawks.</p>

<p>The “Field to Table” dining series kicked off this month at Lumen Field, offering upscale eats, plus a view of the stadium normally reserved for players and coaches.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">The Scene</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="NYC Steakhouse Stunt: A Wax Don Draper Hanging at the Bar" href="https://www.nbcmiami.com/entertainment/the-scene/don-draper-audrey-hepburn-al-roker-and-more-mingle-with-guests-at-famed-nyc-steakhouse/2393621/">
							<img class="post__image" src="https://media.nbcmiami.com/2021/02/AP_21057686005435.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Brooklyn" class="post__tag" href="https://www.nbcmiami.com/tag/brooklyn/">Brooklyn</a>
																			<span class="post__date post__date--has-category">
								18 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="NYC Steakhouse Stunt: A Wax Don Draper Hanging at the Bar" class="post__title--link" href="https://www.nbcmiami.com/entertainment/the-scene/don-draper-audrey-hepburn-al-roker-and-more-mingle-with-guests-at-famed-nyc-steakhouse/2393621/">
								<span data-ellipsis="true" data-text="NYC Steakhouse Stunt: A Wax Don Draper Hanging at the Bar" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									NYC Steakhouse Stunt: A Wax Don Draper Hanging at the Bar								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="This Reddit-Famous Banana Bread Recipe Has Been in 1 Family for 4 Generations" href="https://www.nbcmiami.com/entertainment/the-scene/this-reddit-famous-banana-bread-recipe-has-been-in-1-family-for-4-generations/2393387/">
							<img class="post__image" src="https://media.nbcmiami.com/2021/02/banana-bread-reddit-kb-main-210226_74bbe4f7eabed68d08c665b30511c996.fit-2000w.jpg?quality=85&#038;strip=all&#038;resize=850%2C478" alt="" loading="lazy" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="banana bread" class="post__tag" href="https://www.nbcmiami.com/tag/banana-bread/">banana bread</a>
																			<span class="post__date post__date--has-category">
								21 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="This Reddit-Famous Banana Bread Recipe Has Been in 1 Family for 4 Generations" class="post__title--link" href="https://www.nbcmiami.com/entertainment/the-scene/this-reddit-famous-banana-bread-recipe-has-been-in-1-family-for-4-generations/2393387/">
								<span data-ellipsis="true" data-text="This Reddit-Famous Banana Bread Recipe Has Been in 1 Family for 4 Generations" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									This Reddit-Famous Banana Bread Recipe Has Been in 1 Family for 4 Generations								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>It's not cheap though: The cost is $100 per person, plus tax and a service charge. Beverages are also extra.</p>
<div class="mobile-app-promotion">
	
<blockquote class="featured-text">
	<em>Download our mobile app for </em><a href="https://apps.apple.com/us/app/nbc-6/id331807842">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.android&amp;hl=en_US">Android</a><em> to get alerts for local breaking news and weather.</em></blockquote>
</div>

<p>What’s included? Arrival through the same Seahawks-logo steel tunnel used by the team on game day, a seat under an open-sided tent on the field near the north end zone, and a four-course meal served up by a rotating roster of local chefs. </p>

<p>Event producer Sam Minkoff says he believes the dining series is the first of its kind in the U.S. </p>

<p>And people are eating it up.</p>

<p>All the original dates quickly sold out, but Minkoff noted additional reservations will be available soon. He said his company, SE Productions, was able to book two weeks of overtime, extending the event through March.</p>

<p>Field to Table meals are prepared in the stadium kitchen and an adjoining warming tent. There are two seatings per evening, accommodating about 100 people each, as night falls and the stadium is transformed by the glow of purple and green lights.</p>

<p>Among the diners on the event’s first night were Tom and Debbie Gallagher, who were celebrating their 45th wedding anniversary. </p>

<p>The Seattle couple — season ticketholders for more than 15 years — snapped selfies and sampled courses that included seared diver scallops and grilled, slow braised beef short ribs. Tom wore a #59 jersey from linebacker Julian Peterson, who played for the Seahawks from 2006 to 2008, and both donned Santa hats and protective masks in team colors.</p>

<p>A portion of the proceeds go to the nonprofit Big Table, which helps struggling restaurant and hospitality workers. Seattle area eateries recently resumed reduced-capacity indoor seating after being restricted to takeout or limited outdoor seating.</p>

<p>Minkoff is a veteran of producing events for thousands of people in cities across the U.S., but Field To Table is his first in-person event since the pandemic started. </p>

<p>He has been able keep his business alive with virtual cooking and crafting classes for customers at home. </p>

<p>But Minkoff said with the Lumen Field dining series, “we find ourselves back to doing what we love: bringing people together through shared experiences.” </p>

<p>___</p>

<p>On the web: https://www.fieldtotable.us/</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/field-to-table/">Field to Table</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/coronavirus-pandemic/">coronavirus pandemic</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/seattle/">Seattle</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/seattle-seahawks/">Seattle Seahawks</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/outdoor-dining/">outdoor dining</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F&#038;Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Seattle%20Ups%20Its%20Outdoor%20Dining%20Game%2C%20Seahawks-Style%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fthe-scene%2Fseattle-ups-its-outdoor-dining-game-seahawks-style%2F2393651%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcmiami.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/2393651/">0</div>
			</div>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="mobile-native-below-article" data-react-component="NativeSponsor" data-title="Native Sponsor" data-include-sponsored="true" data-beforetext="Presented By"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_352" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_352', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Miami, FL"></div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_395" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_395', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_743" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_743', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_351" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_351', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_878" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_878', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="cbdd439c46"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
						loading="lazy"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/wtvj/">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-2313874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313874"><a href="https://www.nbcmiami.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="mailto:WTVJViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Privacy Policy</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2265809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2265809"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_South_Miami">CA Notice</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">AdChoices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2021 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}
	})();
	</script>
			<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcmiami.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "the-scene";
			_sf_async_config.authors  = "Ted S. Warren";
			_sf_async_config.title    = "Seattle Ups Its Outdoor Dining Game, Seahawks-Style";
			
			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<script type="text/javascript">
		window._taboola = window._taboola || [];
		window._newsroom = window._newsroom || [];

		var taboola_config = {};

		taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2393651' );
		taboola_config['tracking'] = '_osource=taboola-recirc';
		_taboola.push(taboola_config);

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		'//cdn.taboola.com/libtrc/nbcots-network/loader.js');

		!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0],
		"\/\/c2.taboola.com\/nr\/nbcots-wtvj\/newsroom.js");
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/entertainment/the-scene/seattle-ups-its-outdoor-dining-game-seahawks-style/2393651/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="Black History Month" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/black-history-month/">
					Black History Month				</a>
							<a data-lid="Impact With Jackie Nespral" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a data-lid="PolitiFact" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/politifact/">
					PolitiFact				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a data-lid="6 In The Mix" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Latin Beat" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="Voices With Jawan Strader" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/community/voices/">
					Voices With Jawan Strader				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcmiami.com/live/">
					TV Listings				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?m=1611697559g'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??/wp-includes/js/dist/url.min.js,/wp-includes/js/dist/hooks.min.js?m=1604003508j'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=8773a93ea0d1278a2eaa147fdb6eb96d' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJyVzEsKwyAQANALNY7ip7ooPYujU6LVMaAh1y+FXqDrBw+uY0uDF/GCtVOnCYxpmyuuMhhSK1/Bs7QMdUIavQ8WLsjgrFbeZksyvxwFFGk/+S16YVHnDf57eXDsh/DWK5VQ24BG6jtFJCXw5NzoFz/7QzlltNXOhPoBD6NA1g=='></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.54dc118a0b9468dbee89.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.b02991f657c7da2c2234.bundle.min.js?ver=1.0.2' id='nbc-global-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.92f90ef8077b122054f9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.94d7df2ffe01b91aaf58.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.2' id='sharethrough-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-146649146255048.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??/wp-includes/js/underscore.min.js,/wp-content/mu-plugins/search/elasticpress/dist/js/facets-script.min.js,/wp-includes/js/wp-embed.min.js?m=1604003509j'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-467803909&#038;tgtid=7c95387c-901d-c464-d93c-95b4d5143842&#038;ver=1.0.0' id='nbc-civic-science-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202108.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596159',post:'2393651',tz:'-5',srv:'www.nbcmiami.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2393651' ]);
</script>

</body>
</html>
