<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Miami Kmart Now Among Final 3 Stores for Former Retail Giant &#8211; NBC 6 South Florida</title>
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJyd0EEOAiEQBMAPKTjLMLAH48EP+AWGwUhkYSMYv6/GxAfsubvr0Pq17mOrI9Whxy0tqevKcd9HGLlVHUv+JvzMRXTsXYfHyLEkZUnEmGSJr5PBmdhYp5Zc1ae009vQ82+iUBweyMJV0Pgg0YPjzTaXFu9dkReeXBJG8BCc9egPm82l9XFp67OEh4rsmQCQ5jARJkiT/I84LUcgnI0lg/AGrjl9LQ==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcmiami.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/9e06f958526665df9f7c9422f67516ef" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415&quality=85&strip=all'); }
</style>
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="When the Kmart in Avenel, New Jersey, closes its doors on April 16, it will leave only three remaining U.S. locations for the former retail powerhouse" /><meta property="og:description" content="When the Kmart in Avenel, New Jersey, closes its doors on April 16, it will leave only three remaining U.S. locations for the former retail powerhouse" /><meta name="twitter:description" content="When the Kmart in Avenel, New Jersey, closes its doors on April 16, it will leave only three remaining U.S. locations for the former retail powerhouse" /><meta property="og:title" content="Miami Kmart Now Among Final 3 Stores for Former Retail Giant" /><meta name="twitter:title" content="Miami Kmart Now Among Final 3 Stores for Former Retail Giant" /><meta name="keywords" content="KMART, Miami" /><meta property="og:url" content="https://www.nbcmiami.com/news/local/miami-kmart-now-among-final-3-stores-for-former-retail-giant/2733307/" /><meta name="twitter:url" content="https://www.nbcmiami.com/news/local/miami-kmart-now-among-final-3-stores-for-former-retail-giant/2733307/" /><meta name="sailthru.title" content="Miami Kmart Now Among Final 3 Stores for Former Retail Giant" /><meta name="sailthru.description" content="When the Kmart in Avenel, New Jersey, closes its doors on April 16, it will leave only three remaining U.S. locations for the former retail powerhouse" /><meta name="sailthru.tags" content="KMART, Miami" /><meta name="sailthru.tags" content="KMART, Miami" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-04-11T10:22:10+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><meta name="twitter:image" content="https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&#038;strip=all&#038;fit=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/news\/local\/miami-kmart-now-among-final-3-stores-for-former-retail-giant\/2733307\/","headline":"Miami Kmart Now Among Final 3 Stores for Former Retail Giant","datePublished":"2022-04-11T10:22:10","dateModified":"2022-04-11T10:22:16","description":"When the Kmart in Avenel, New Jersey, closes its doors on April 16, it will leave only three remaining U.S. locations for the former retail powerhouse","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"KMART, Miami","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcmiami.com\/2022\/04\/GettyImages-609763772.jpg?quality=85&strip=all&resize=850%2C478","width":850},"author":{"@type":"Person","name":"David Porter"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/news/local/miami-kmart-now-among-final-3-stores-for-former-retail-giant/2733307/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2733307 single-format-standard station-nbc wtvj has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&#038;quality=85&#038;strip=all&#038;w=209&#038;h=40" srcset="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=209&amp;h=40 1x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=418&amp;h=80 2x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=627&amp;h=120 3x" alt="NBC 6 South Florida" height="40" width="209" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/live/">TV Listings</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Covid-19" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Covid-19</a>
					<a data-lid="Russia-Ukraine Crisis" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/russia-ukraine-crisis/" class="site-header__trending-nav-item">Russia-Ukraine Crisis</a>
					<a data-lid="Homeowner&#039;s Insurance Survey" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/concerned-about-your-homeowners-insurance-we-want-to-hear-from-you/2721392/" class="site-header__trending-nav-item">Homeowner&#039;s Insurance Survey</a>
					<a data-lid="Crypto Decoded" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/decoding-cryptocurrency-how-to-master-crypto/2716492/" class="site-header__trending-nav-item">Crypto Decoded</a>
					<a data-lid="Caught on Camera" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/caught-on-camera/" class="site-header__trending-nav-item">Caught on Camera</a>
					<a data-lid="Newsletters" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Newsletters</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2733307" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/miami/">Miami</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Miami Kmart Now Among Final 3 Stores for Former Retail Giant	</h1>
			<h2 class="article-subtitle">
			In its heyday, Kmart sold product lines endorsed by celebrities Martha Stewart and Jaclyn Smith, sponsored NASCAR auto races and was mentioned in movies including “Rain Man” and “Beetlejuice”		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By David Porter							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-04-11T14:22:10-04:00">Published 56 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-04-11T10:22:16-04:00">Updated 56 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F&#038;Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1575&amp;h=886&amp;crop=1 1575w, https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=1775&amp;h=998&amp;crop=1 1775w"
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcmiami.com/2022/04/GettyImages-609763772.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt=""
		/>
	</div>
			<figcaption>
							<cite>Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;MIAMI, FL &#8211; SEPTEMBER 22:  A Kmart store is seen on September 22, 2016 in Miami, Florida. Kmart, now a part of Sears holdings, according to reports is closing 64 stores around the country in December.  (Photo by Joe Raedle/Getty Images)&lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The familiar sights and sounds are still there: the scuffed and faded floor tiles, the relentless beige-on-beige color scheme, the toddlers' clothes and refrigerators and pretty much everything in between.</p>

<p>There’s even a canned recording that begins, “Attention, Kmart shoppers” — except it’s to remind folks about COVID-19 precautions, not to alert them to a flash sale over in ladies’ lingerie like days of old.</p>

<p>Many of the shelves are bare, though, at the Kmart in Avenel, New Jersey, picked over by bargain hunters as the store prepares to close its doors for good April 16.</p>

<p>Once it shutters, the number of Kmarts in the U.S. – once well over 2,000 – will be down to three last holdouts, according to multiple reports, in a retail world now dominated by Walmart, Target and Amazon.</p>
<div class="mobile-app-promotion">
	
<blockquote class="featured-text">
	<em>Stay informed about local news and weather. Get the NBC 6 South Florida app for </em><strong><em><a href="https://apps.apple.com/us/app/nbc-6/id331807842">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.android&amp;hl=en_US">Android</a></em></strong> and pick your alerts<em>. </em></blockquote>
</div>

<p>The demise of the the store in the middle-class suburb, 15 miles south of New York City, is the tale of the death of the discount department store writ small.</p>

<p>“You’re always thinking about it because stores are closing all over, but it’s still sad,” said cashier Michelle Yavorsky, who said she has worked at the Avenel store for 2 ½ years. “I’ll miss the place. A lot of people shopped here.”</p>

<p>In its heyday, Kmart sold product lines endorsed by celebrities Martha Stewart and Jaclyn Smith, sponsored NASCAR auto races and was mentioned in movies including “Rain Man” and “Beetlejuice.” It was name-dropped in songs by artists from Eminem to the Beastie Boys to Hall and Oates; in 2003, Eminem bought a 29-room, suburban Detroit mansion once owned by former Kmart chairman Chuck Conaway.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Local</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Missing Fort Lauderdale Man with Down Syndrome Found in New York" href="https://www.nbcmiami.com/news/local/missing-fort-lauderdale-man-with-down-syndrome-found-in-new-york/2732855/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2022/04/MP-Flyer-for-Ihsan-Hubbard-correct-one.jpg?quality=85&amp;strip=all&amp;fit=5760%2C3240&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Missing person" class="post__tag" href="https://www.nbcmiami.com/tag/missing-person/">Missing person</a>
																			<span class="post__date post__date--has-category">
								Apr 9							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Missing Fort Lauderdale Man with Down Syndrome Found in New York" class="post__title--link" href="https://www.nbcmiami.com/news/local/missing-fort-lauderdale-man-with-down-syndrome-found-in-new-york/2732855/">
								Missing Fort Lauderdale Man with Down Syndrome Found in New York							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Florida Has 3rd Largest Number of School Book Ban Incidents" href="https://www.nbcmiami.com/news/local/florida-has-3rd-largest-number-of-school-book-ban-incidents/2732828/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2022/03/GettyImages-1234724000.jpg?quality=85&amp;strip=all&amp;fit=4200%2C2942&amp;w=330&amp;h=186&amp;crop=1 330w" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Florida" class="post__tag" href="https://www.nbcmiami.com/tag/florida/">Florida</a>
																			<span class="post__date post__date--has-category">
								Apr 9							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Florida Has 3rd Largest Number of School Book Ban Incidents" class="post__title--link" href="https://www.nbcmiami.com/news/local/florida-has-3rd-largest-number-of-school-book-ban-incidents/2732828/">
								Florida Has 3rd Largest Number of School Book Ban Incidents							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The chain cemented a place in American culture with its Blue Light Specials, a flashing blue orb affixed to a pole that would beckon shoppers to a flash sale in progress. Part of its success was due to its early adoption of layaway programs, which allowed customers who lacked credit to reserve items and pay for them in installments.</p>

<p>For a time, Kmart had a little bit of everything: You could shop for your kids’ back-to-school supplies, get your car tuned up and grab a meal without leaving the premises. </p>

<p>“Kmart was part of America,” said Michael Lisicky, a Baltimore-based author who has written several books on U.S. retail history. “Everybody went to Kmart, whether you liked it or not. They had everything. You had toys. You had sporting goods. You had candy. You had stationery. It was something for everybody. This was almost as much of a social visit as it was a shopping visit. You could spend hours here. And these just dotted the American landscape over the years.” </p>

<p>Kmart’s decline has been slow but steady, brought about by years of falling sales, changes in shopping habits and the looming shadow of Walmart, which coincidentally began its life within months of Kmart’s founding in 1962. </p>

<p>Struggling to compete with Walmart’s low prices and Target’s trendier offerings, Kmart filed for Chapter 11 bankruptcy protection in early 2002 — becoming the largest U.S. retailer to take that step — and announced it would close more than 250 stores.</p>

<p>A few years later, hedge fund executive Edward Lampert combined Sears and Kmart and pledged to return them to their former greatness, but the recession and the rising dominance of Amazon contributed in derailing those goals. Sears filed for Chapter 11 in 2018 and currently has a handful of stores left in the U.S. where it once had thousands.</p>

<p>Kmarts continue to operate in Westwood, New Jersey; Bridgehampton, on New York’s Long Island, and Miami.</p>

<p>It didn’t have to end this way, according to Mark Cohen, director of retail studies at Columbia University in New York and former CEO of Sears Canada. Trying to compete with Walmart on price was a foolish strategy, he said, and Lampert was criticized for not having a retail background and appearing more interested in stripping off the assets of the two chains for their cash value.</p>

<p>“It’s a study in greed, avarice and incompetence,” Cohen said. “Sears should have never gone away; Kmart was in worse shape, but not fatally so. And now they’re both gone.</p>

<p>“Retailers fall by the wayside sometimes because they’re selling things people don’t want to buy,” he continued. “In the case of Kmart, everything they used to sell, people are buying but they’re buying it from Walmart and Target.”</p>

<p>Transformco, which owns Kmart and Sears, did not respond to an email seeking comment and a phone number listed for the company was not taking messages.</p>

<p>Nationwide, some former Kmarts remain vacant while others have been replaced by other big-box stores, fitness centers, self-storage facilities, even churches. One former site in Colorado Springs, Colorado, is now a popular dine-in movie theater.</p>

<p>Employees at the Kmart in Avenel found out last month that the store would close.</p>

<p>Unlike 20 years ago, when news of impending Kmart closures around the country prompted an outpouring of support from loyal shoppers and a Detroit radio station even mounted a campaign to try and save a local store, the closing of the Avenel location was met mostly with an air of resignation.</p>

<p>“It’s maybe a little nostalgic because I’ve lived my whole life in this area, but it’s just another retail store closing,” said Jim Schaber, a resident of nearby Iselin who said his brother worked in the shoe department at Kmart for years. “It’s just another sign of people doing online shopping and not going out to the retail stores.”</p>

<p>The closing packed a little more of an emotional punch for Mike Jerdonek, a truck driver who recalled shopping at Kmart in Brooklyn and Queens in his younger days.</p>

<p>“It’s like history passing right in front of our eyes,” he said as he sat in his car outside the Avenel store. “When I was younger I didn’t have any money, so it was a good place to shop because the prices were cheap. And to see it gone right now, it’s kind of sad.”</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/miami/">Miami</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/kmart/">KMART</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F&#038;Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Miami%20Kmart%20Now%20Among%20Final%203%20Stores%20for%20Former%20Retail%20Giant%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiami-kmart-now-among-final-3-stores-for-former-retail-giant%2F2733307%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="‘Very Disturbing&#039;: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
							href="https://www.nbcmiami.com/news/local/very-disturbing-man-believes-he-saw-dwayne-haskins-on-i-595-minutes-before-death/2733043/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/04/haskins-WTVJ-dyptich.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="‘Very Disturbing&#039;: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="dwayne haskins"
									href="https://www.nbcmiami.com/tag/dwayne-haskins/"
								>
									dwayne haskins								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="‘Very Disturbing&#039;: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
								href="https://www.nbcmiami.com/news/local/very-disturbing-man-believes-he-saw-dwayne-haskins-on-i-595-minutes-before-death/2733043/"
							>
								‘Very Disturbing&#039;: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Jacksonville Man Hospitalized After Getting Caught in Fair Ride"
							href="https://www.nbcmiami.com/news/local/jacksonville-man-hospitalized-after-getting-caught-in-fair-ride/2733015/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/04/ride-stuck.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="Jacksonville Man Hospitalized After Getting Caught in Fair Ride"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="clay county fair"
									href="https://www.nbcmiami.com/tag/clay-county-fair/"
								>
									clay county fair								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Jacksonville Man Hospitalized After Getting Caught in Fair Ride"
								href="https://www.nbcmiami.com/news/local/jacksonville-man-hospitalized-after-getting-caught-in-fair-ride/2733015/"
							>
								Jacksonville Man Hospitalized After Getting Caught in Fair Ride							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="6 to Know: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
							href="https://www.nbcmiami.com/news/local/news-you-should-know/6-to-know-man-believes-he-saw-dwayne-haskins-on-i-595-minutes-before-death/2733351/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/04/6tk_220410_thumb.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="6 to Know: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="News You Should Know"
									href="https://www.nbcmiami.com/tag/news-you-should-know/"
								>
									News You Should Know								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="6 to Know: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death"
								href="https://www.nbcmiami.com/news/local/news-you-should-know/6-to-know-man-believes-he-saw-dwayne-haskins-on-i-595-minutes-before-death/2733351/"
							>
								6 to Know: Man Believes He Saw Dwayne Haskins on I-595 Minutes Before Death							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Steelers QB Dwayne Haskins Struck, Killed by Dump Truck While Walking Across I-595"
							href="https://www.nbcmiami.com/news/local/pittsburgh-steelers-qb-dwayne-haskins-struck-killed-by-car-in-south-florida/2732756/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/04/GettyImages-1234802202.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Steelers QB Dwayne Haskins Struck, Killed by Dump Truck While Walking Across I-595"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="dwayne haskins"
									href="https://www.nbcmiami.com/tag/dwayne-haskins/"
								>
									dwayne haskins								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Steelers QB Dwayne Haskins Struck, Killed by Dump Truck While Walking Across I-595"
								href="https://www.nbcmiami.com/news/local/pittsburgh-steelers-qb-dwayne-haskins-struck-killed-by-car-in-south-florida/2732756/"
							>
								Steelers QB Dwayne Haskins Struck, Killed by Dump Truck While Walking Across I-595							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="3 Suspects Arrested, 23 Stolen Phones Recovered at Tortuga Music Festival"
							href="https://www.nbcmiami.com/news/local/3-suspects-arrested-23-stolen-phones-recovered-at-tortuga-music-festival/2733119/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/04/phones-1.png?resize=100%2C56&#038;quality=85&#038;strip=all"
								alt="3 Suspects Arrested, 23 Stolen Phones Recovered at Tortuga Music Festival"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="tortuga music festival"
									href="https://www.nbcmiami.com/tag/tortuga-music-festival/"
								>
									tortuga music festival								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="3 Suspects Arrested, 23 Stolen Phones Recovered at Tortuga Music Festival"
								href="https://www.nbcmiami.com/news/local/3-suspects-arrested-23-stolen-phones-recovered-at-tortuga-music-festival/2733119/"
							>
								3 Suspects Arrested, 23 Stolen Phones Recovered at Tortuga Music Festival							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_974" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_974', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Miami, FL"></div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_599" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_599', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience" data-tgtid="7c95387c-901d-c464-d93c-95b4d5143842"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_159" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_159', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_535" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_535', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_297" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_297', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="280732f057"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/WTVJ">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-2313874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313874"><a href="https://www.nbcmiami.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="mailto:WTVJViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Privacy Policy</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2265809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2265809"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_South_Miami">CA Notice</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcmiami.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "local";
		_sf_async_config.authors  = "David Porter";
		_sf_async_config.title    = "Miami Kmart Now Among Final 3 Stores for Former Retail Giant";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2733307' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wtvj\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/news/local/miami-kmart-now-among-final-3-stores-for-former-retail-giant/2733307/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a data-lid="Hurricane Season" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/hurricane-season/">
					Hurricane Season				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a data-lid="Impact With Jackie Nespral" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="6 In The Mix" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Latin Beat" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcmiami.com/live/">
					TV Listings				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJyd0L1SxSAQhuEb8vATFgKFY21ja70sizKTwJnAMePdi429qffbp3jleb9Rq4PrkOOTd+6yRrr1gaO0Kmkrv5f4KFuS1LvM7di7UORCyhEzwIpmQR1hFXupYk6e5D/JymffeAw+3kv64CEwalgYwWi1qGzRB/KX9dzalAWHYIkjQooxMKNzvFw3t+/2GG/4JQIhzQTOGyQyOi7W68vsyThnx+v8mYkBk1fZpeQt6FXlZP4Sv+zP2kEw1hnQP8Tqnfs=' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcmiami.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "280732f057" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcmiami.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Coastal Miami Dade County","type":"Moderate","start_time":"2022-04-11T09:17:00-04:00","end_time":"2022-04-11T20:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT UNTIL 8 PM EDT THIS\nEVENING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Broward, Coastal Palm Beach and Coastal Miami-\nDade Counties.\n\n* WHEN...Until 8 PM EDT this evening.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Miami Dade County","state_abbr":"FL","state_name":"Florida","severity":3},{"city_name":"Coastal Broward County","type":"Moderate","start_time":"2022-04-11T09:17:00-04:00","end_time":"2022-04-11T20:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT UNTIL 8 PM EDT THIS\nEVENING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Broward, Coastal Palm Beach and Coastal Miami-\nDade Counties.\n\n* WHEN...Until 8 PM EDT this evening.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Broward County","state_abbr":"FL","state_name":"Florida","severity":3},{"city_name":"Coastal Palm Beach County","type":"Moderate","start_time":"2022-04-11T09:17:00-04:00","end_time":"2022-04-11T20:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT UNTIL 8 PM EDT THIS\nEVENING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Broward, Coastal Palm Beach and Coastal Miami-\nDade Counties.\n\n* WHEN...Until 8 PM EDT this evening.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Palm Beach County","state_abbr":"FL","state_name":"Florida","severity":3}],"headers":[]}} ) );
</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.57cd7ff09bc0469f1a4b.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5435f2f9e631af79f104.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.268893871daf27f1189e.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.a68154a10b133bab80e2.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.f4360121f5eda2f70e60.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/articleContent.cf15ad1d93952bd4ab06.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/civicScience.71375077faf71da65d36.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.f6ae96ba7b3e3e92baf1.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596159',post:'2733307',tz:'-4',srv:'www.nbcmiami.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2733307' ]);
</script>

</body>
</html>
