<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Trinh Nguyen Charged with Sons’ Murders Planned Killings for Week, Police Say &#8211; NBC 6 South Florida</title>
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJydkMsNwjAQRBsidjb+LQfEgQZowes1wsKfKDaifUBIFJDzvHnSjHytU2h1xDrkuMcSu6wUpj78SK3KkNM3oWfKLEPv0m8jhRyFscxKRWPptih9tKSMEyVV8YEOcp/08qsIzU7P1sCNtULPAcHRbjflFh5dWGRaXGTSgOCdQY3zbmdpfVzb+sx+E4GQLIC2R79YHSEu/D/iXE7w2YEK0OEbriV9Mw==' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script async src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcmiami.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.nbcphiladelphia.com/news/local/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died/3231990/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she&#039;s accused of shooting in their Upper Makefield home. Police believe..." /><meta property="og:description" content="Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she’s accused of shooting in their Upper Makefield home. Police believe the mother had planned the boys’ murders for at least a week." /><meta name="twitter:description" content="Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she’s accused of shooting in their Upper Makefield home. Police believe the mother had planned the boys’ murders for at least a week." /><meta property="og:title" content="Bucks Co. Mom Charged with Sons’ Murders Planned Killings for Week, Police Say" /><meta name="twitter:title" content="Bucks Co. Mom Charged with Sons’ Murders Planned Killings for Week, Police Say" /><meta name="keywords" content="Bucks County, Deanna Durante, Pennsylvania, upper makefield township" /><meta property="og:url" content="https://www.nbcmiami.com/news/national-international/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died/2756302/" /><meta name="twitter:url" content="https://www.nbcmiami.com/news/national-international/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died/2756302/" /><meta name="sailthru.title" content="Trinh Nguyen Charged with Sons’ Murders Planned Killings for Week, Police Say" /><meta name="sailthru.description" content="Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she&#039;s accused of shooting in their Upper Makefield home. Police believe..." /><meta name="sailthru.tags" content="Bucks County, Deanna Durante, Pennsylvania, upper makefield township" /><meta name="sailthru.tags" content="Bucks County, Deanna Durante, Pennsylvania, upper makefield township" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-05-08T09:41:29+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcmiami.com/2022/05/BucksSplit2.png?fit=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://media.nbcmiami.com/2022/05/BucksSplit2.png?fit=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="taboola_lead" content="video" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/news\/national-international\/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died\/2756302\/","headline":"Pennsylvania Mom Charged with Sons' Murders Planned Killings for Week, Police Say","datePublished":"2022-05-08T09:41:29","dateModified":"2022-05-09T17:24:58","description":"Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she's accused of shooting in their Upper Makefield home. Police believe\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Bucks County, Deanna Durante, Pennsylvania, upper makefield township","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcmiami.com\/2022\/05\/BucksSplit2.png?resize=850%2C478&quality=85&strip=all","width":850},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.nbcmiami.com\/news\/national-international\/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died\/2756302\/","description":"Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she&#8217;s accused of shooting in their Upper Makefield home. Police believe the mother had planned the boys&#8217; murders for at least a week.","duration":"PT02M39S","name":"Pennsylvania Mom Charged with Sons' Murders Planned Killings for Week, Police Say","thumbnailUrl":"https:\/\/media.nbcmiami.com\/2022\/05\/BucksSplit2.png?resize=850%2C478&quality=85&strip=all","uploadDate":"2022-05-08T09:41:29"},"author":{"@type":"Person","name":"NBC10 Staff"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/news/national-international/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died/2756302/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2756302 single-format-standard station-nbc wtvj has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&#038;quality=85&#038;strip=all&#038;w=209&#038;h=40" srcset="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=209&amp;h=40 1x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=418&amp;h=80 2x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=627&amp;h=120 3x" alt="NBC 6 South Florida" height="40" width="209" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/live/">TV Listings</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Formula 1" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/formula-1/" class="site-header__trending-nav-item">Formula 1</a>
					<a data-lid="Kentucky Derby" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/kentucky-derby/" class="site-header__trending-nav-item">Kentucky Derby</a>
					<a data-lid="Roe v. Wade" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/roe-v-wade/" class="site-header__trending-nav-item">Roe v. Wade</a>
					<a data-lid="Covid-19" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Covid-19</a>
					<a data-lid="Homeowner&#039;s Insurance Survey" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/concerned-about-your-homeowners-insurance-we-want-to-hear-from-you/2721392/" class="site-header__trending-nav-item">Homeowner&#039;s Insurance Survey</a>
					<a data-lid="Crypto Decoded" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/decoding-cryptocurrency-how-to-master-crypto/2716492/" class="site-header__trending-nav-item">Crypto Decoded</a>
					<a data-lid="Caught on Camera" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/caught-on-camera/" class="site-header__trending-nav-item">Caught on Camera</a>
					<a data-lid="Russia-Ukraine Crisis" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/russia-ukraine-crisis/" class="site-header__trending-nav-item">Russia-Ukraine Crisis</a>
					<a data-lid="Newsletters" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Newsletters</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2756302" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/bucks-county/">Bucks County</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Pennsylvania Mom Charged with Sons' Murders Planned Killings for Week, Police Say	</h1>
			<h2 class="article-subtitle">
			Trinh Nguyen faces first degree murder charges after the passing of her two sons whom she's accused of shooting in their Upper Makefield home. Police believe the mother had planned the boys' murders for at least a week		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By <a href="https://www.nbcmiami.com?s=Author%3A%20%22NBC10%20Staff%22">NBC10 Staff</a>							<span class="meta-dot">&bull;</span>
					
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-05-08T13:41:29-04:00">Published May 8, 2022</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-05-09T17:24:58-04:00">Updated 14 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F&#038;Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<div class="video-flyout" data-component="videoFlyout">
	<figure class="article-featured-media video-lead">
		<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:441,&quot;nbc_primary_tag_id&quot;:1667,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WCAU\/321\/247\/16158861264.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WCAU\/321\/247\/16158861264-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;bfNY_APjGhsB&quot;,&quot;mpx_download_pid_high&quot;:&quot;_qRmO8fY5QWH&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;AO__wSxXSM3I&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcmiami.com\/2022\/05\/16158861264-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;BE88VEnz5wN9&quot;,&quot;pid_streaming_web_medium&quot;:&quot;D9FCcGFb9IVh&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WCAU&quot;,&quot;video_captions&quot;:&quot;JOSH SHAPIRO, SUPPORTS ABORTION RIGHTS. &gt;&gt;&gt; NEW AT 11:00, TEARS FILL THE LOCAL CHURCH TONIGHT AS CHILDREN LOCAL CHURCH TONIGHT AS CHILDREN PRAYED FOR ANSWERS AND HEALING. THEIR FRIENDS OF TWO YOUNG BOYS SHOT IN THEIR BUCKS COUNTY HOME. POLICE SAY THE BOY\u2019S MOTHER PULLED THE TRIGGER. NBC 10\u2019S BRIAN SHEEHAN IS JOINING US LIVE FROM OUTSIDE THE JOINING US LIVE FROM OUTSIDE THE CHURCH WHERE PEOPLE GATHERED TONIGHT. BRIAN, YOU CAN SEE THE EMOTION ON THEIR FACES. ON THEIR FACES. WHAT DID THEY TELL YOU? &gt;&gt; Reporter: YOU COULD CERTAINLY SEE THAT EMOTION. TONIGHT\u2019S VIGIL WAS EXTREMELY EMOTIONAL FOR MANY, BUT ESPECIALLY THOSE YOUNG KIDS WHO ESPECIALLY THOSE YOUNG KIDS WHO ARE FRIENDS WITH THOSE TWO BROTHERS, JUST AGES 9 AND 13 YEARS OLD. THEIR PARENTS TELL US THEY ARE HAVING A VERY DIFFICULT TIME PROCESSING THIS WHOLE THING. PROCESSING THIS WHOLE THING. \u266a &gt;&gt; Reporter: WHILE MANY SHED &gt;&gt; Reporter: WHILE MANY SHED TEARS OR EMBRACED, OTHERS FOUND A SHOULDER TO LEAN ON. A SHOULDER TO LEAN ON. &gt;&gt; OUR HEARTS ARE BROKEN. OUR LIVES ARE SHATTERED. &gt;&gt; Reporter: TONIGHT, SOME MEMBERS OF THIS UPPER MAYFIELD COMMUNITY UNITED AS ONE TO PRAY FOR TWO BOYS AGES 9 AND 13 WHO FOR TWO BOYS AGES 9 AND 13 WHO WERE SHOT IN THEIR HOME EARLY YESTERDAY MORNING. THE BUCKS COUNTY D.A. SAYS THEIR THE BUCKS COUNTY D.A. SAYS THEIR MOTHER, 38-YEAR-OLD TRINH NGUYEN IS THE PERSON RESPONSIBLE. &gt;&gt; THIS HAS NOT HAPPENED. &gt;&gt; THIS HAS NOT HAPPENED. THIS HAS NOT HAPPENED. IT\u2019S JUST UNTHINKABLE. IT\u2019S UNFATHOMABLE. &gt;&gt; Reporter: APRIL AND MEG\u2019S BOYS ARE FRIENDS WITH THE ELDER SON. THE MOMS DESCRIBE THOSE VICTIMS AS JOYOUS AND FUNNY KIDS. SMITH SAYS HER SON WAS JUST AT THE HOME ON TIMBER RIDGE ROAD ON FRIDAY FOR A SLEEPOVER. FRIDAY FOR A SLEEPOVER. &gt;&gt; I TALKED TO THE FAMILY ON SATURDAY. THE MOM IS MY FRIEND. THE MOM IS MY FRIEND. AND BAD SITUATION SHE WAS DEALING WITH. WE ALL DIDN\u2019T KNOW IT WAS THAT BAD. &gt;&gt; Reporter: POLICE HAVE NOT SAID WHETHER THERE WAS PRIOR TACK WITH NGUYEN OR HER FAMILY, BUT NBC 10 OBTAINED THESE DOCUMENTS. HER EX-SISTER-IN-LAW IS THE HER EX-SISTER-IN-LAW IS THE OWNER OF THE HOME WHERE SHE LIVED. RECORDS SHOWED NGUYEN OWED RECORDS SHOWED NGUYEN OWED $11,000 IN BACK RENT, AND LATE LAST YEAR WAS ORDERED TO BE EVICTED FROM THE PROPERTY TODAY. &gt;&gt; SHE IS A KIND PERSON TO OUR &gt;&gt; SHE IS A KIND PERSON TO OUR KIDS. MY SON FELT LIKE SHE WAS THE NICEST. &gt;&gt; SHOW YOUR HANDS! &gt;&gt; Reporter: POLICE CAPTURED NGUYEN AFTER AN HOURS\u2019 LONG NGUYEN AFTER AN HOURS\u2019 LONG MANHUNT IN THIS CHURCH FLOCK IN WASHINGTON CROSSING MONDAY, THE SITE OF TONIGHT\u2019S VIGIL. &gt;&gt; BEST THING WE CAN DO IS JUST &gt;&gt; BEST THING WE CAN DO IS JUST BE THERE FOR THEM. &gt;&gt; NOW DISTRICT ATTORNEY MATT &gt;&gt; NOW DISTRICT ATTORNEY MATT WEINTRAUB SAYS THAT BOTH BOYS WILL BE ORGAN DONORS. AND ONCE THAT HAPPENS, THE CHARGES AGAINST THEIR MOTHER WILL BE UPGRADED TO HOMICIDE.&quot;,&quot;video_id&quot;:&quot;2029707843894_958&quot;,&quot;video_length&quot;:&quot;159193&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;9C2z1Oj87wof&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;FuPaR6LIQFWL&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;AO__wSxXSM3I&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2029707843894&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Bucks County Community Prays for 2 Boys Allegedly Shot by Their Own Mother"
	data-vidcid="1:12:3227849"
	data-vidurl="https://www.nbcphiladelphia.com/news/local/bucks-county-community-prays-for-2-boys-allegedly-shot-by-their-own-mother/3227849/"
			data-islead="true"
		data-catnames="{&quot;282048&quot;:&quot;News&quot;,&quot;441&quot;:&quot;Local&quot;,&quot;440&quot;:&quot;U.S. &amp;amp; World&quot;}"
	data-tagnames="{&quot;440754&quot;:&quot;brian sheehan&quot;,&quot;1667&quot;:&quot;Bucks County&quot;,&quot;325&quot;:&quot;Deanna Durante&quot;,&quot;26&quot;:&quot;Pennsylvania&quot;,&quot;781&quot;:&quot;shooting&quot;,&quot;515645&quot;:&quot;Trinh Nguyen&quot;,&quot;515359&quot;:&quot;upper makefield township&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
			<figcaption>
									<cite>NBC Universal, Inc.</cite>
				
															<div
							class="caption"
							data-react-component="NBCTruncate"
							data-maxlines="2"
							data-maxlinesmobile="4"
							data-readmore="Read more"
							data-text="&lt;p&gt;Friends of two boys who police say were shot by their own mother inside a Bucks County home gathered in church to pray as they continue to process what happened. NBC10&#8217;s Brian Sheehan has the story.&lt;/p&gt;
"
							data-ellipsis="false">
						</div>
												</figcaption>
						<button class="video-flyout__dismiss"><span class="icon icon-times"></span></button>
			</figure>
</div>
									<div class="article-content rich-text">
									
					
<div class="wp-block-nbc-localized-block">
<p>A mother accused of shooting her two sons inside of their Upper Makefield, Pemsylvania home is facing first degree murder charges after the boys died Friday, prosecutors said Monday.</p>
</div>

<p>Police said 38-year-old Trinh Nguyen planned the murders for at least a week prior to the killings.</p>

<p>JT and Nelson, 13 and 9 years old, had been on life support after being shot in the head while in their beds on May 2. They died at the Children’s Hospital of Philadelphia on Friday.</p>

<p>Bucks County District Attorney Matt Weintraub said last week Nguyen’s charges would be upgraded once the boys, who weren’t expected to survive, had passed. On Monday, a judge decided Nguyen will face two counts of first degree murder, one count of attempted murder, possession of an instrument of crime and possession of a controlled substance, <a rel="noreferrer noopener" href="https://ujsportal.pacourts.us/Report/MdjDocketSheet?docketNumber=MJ-07207-CR-0000088-2022&amp;dnh=Yf2oimZxN0WNBZj80ZRwgQ%3D%3D" target="_blank">court documents show</a>.</p>
<div class="mobile-app-promotion">
	
<blockquote class="featured-text">
	<em>Stay informed about local news and weather. Get the NBC 6 South Florida app for </em><strong><em><a href="https://apps.apple.com/us/app/nbc-6/id331807842">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.android&amp;hl=en_US">Android</a></em></strong> and pick your alerts<em>. </em></blockquote>
</div>

<figure class="wp-block-image forceratio size-large"><div class="imagewrap1">
				<div class="imagewrap2"><img src="https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&#038;strip=all&#038;resize=150%2C150" loading="lazy" srcset="https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=375&amp;h=211&amp;crop=1 375w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=575&amp;h=323&amp;crop=1 575w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=775&amp;h=436&amp;crop=1 775w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=975&amp;h=548&amp;crop=1 975w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=1175&amp;h=661&amp;crop=1 1175w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=1375&amp;h=773&amp;crop=1 1375w, https://media.nbcmiami.com/2022/05/Nguyen1-1.jpg?quality=85&amp;strip=all&amp;fit=1010%2C670&amp;w=1575&amp;h=886&amp;crop=1 1575w" sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 855px" alt="" /><span class="placeholder"></span>
				</div>
			</div><cite></cite><figcaption><div class="caption">Photo credit: Bucks County District Attorney's Office</div></figcaption></figure>

<p>Nguyen has been in jail since last week when she was charged with attempted homicide. She was denied bail.</p>

<div class="wp-block-nbc-localized-block">
<p>Investigators said they found heroin in Nguyen’s car and <a rel="noreferrer noopener" href="https://bucks.crimewatchpa.com/da/29567/post/trinh-nguyen-now-facing-first-degree-murder-charges-upper-makefield-shooting?fbclid=IwAR20ffuY1YSWL7jWEwzmgLfShdjDgqp0xt4A5cW8ie6W7hIzpbAj64e4jf4" target="_blank">a note on the dashboard</a> that read “Please call 911! My children are Dead in their bed” and listed the address of their home on Timber Ridge Road in Upper Makefield.</p>
</div>
<div class="recirc-module">
	<h3 class="recirc__heading">U.S. &amp; World</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages" href="https://www.nbcmiami.com/news/national-international/cvs-walgreens-limit-baby-formula-sales-amid-supply-shortages/2756087/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&amp;strip=all&amp;fit=4200%2C3150&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="baby formula" class="post__tag" href="https://www.nbcmiami.com/tag/baby-formula/">baby formula</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages" class="post__title--link" href="https://www.nbcmiami.com/news/national-international/cvs-walgreens-limit-baby-formula-sales-amid-supply-shortages/2756087/">
								CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Low-Income Homes Eligible for Discounted Internet Under New Program" href="https://www.nbcmiami.com/news/national-international/white-house-says-internet-providers-to-discount-fee-for-many-low-income-households/2755710/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&amp;strip=all&amp;fit=5675%2C3783&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcmiami.com/2022/05/GettyImages-1240565612.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="internet" class="post__tag" href="https://www.nbcmiami.com/tag/internet/">internet</a>
																			<span class="post__date post__date--has-category">
								12 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Low-Income Homes Eligible for Discounted Internet Under New Program" class="post__title--link" href="https://www.nbcmiami.com/news/national-international/white-house-says-internet-providers-to-discount-fee-for-many-low-income-households/2755710/">
								Low-Income Homes Eligible for Discounted Internet Under New Program							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>The criminal complaint released to NBC10 Monday states Nguyen told a judge she went to New Jersey after the slayings to obtain narcotics which she ingested in an attempt to kill herself. She added that she had not used drugs in the past, the complaint said.</p>

<p>The document also said Nguyen left a signed, handwritten note inside the house dated April 25, 2022 stating what to do with her and her sons’ ashes.</p>

<p>Bucks County District Attorney Matthew Weintraub said at a news conference the boys’ organs would be donated. </p>

<p>On Monday, at 7:05 a.m., police said they responded to a home on Timber Ridge Road in Upper Makefield Township for a report of an armed person. When they arrived they were met by a 22-year-old man.</p>

<p>The man told police that his neighbor, Nguyen, spoke with him earlier that day. She handed him a box of photos and asked him to give the box to her ex-husband who he worked with, investigators said.&nbsp;</p>

<p>When the man turned around to face Nguyen, she allegedly pointed a black revolver at his face and pulled the trigger twice. The gun did not fire however, police said.&nbsp;</p>

<p>The man then wrapped Nguyen in a bear hug and disarmed her, according to investigators. Nguyen then fled the area in a white Toyota Sienna minivan. Officials issued a <a href="https://bucks.crimewatchpa.com/da/29567/post/attempted-homicidewanted-subject-investigation-upper-makefield">BOLO / wanted bulletin</a> for her.&nbsp;</p>
<div data-react-component="VideoPlayer" data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:441,&quot;nbc_primary_tag_id&quot;:26,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_WCAU\/870\/647\/16137812317.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_WCAU\/870\/647\/16137812317-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;lJTFAJR_wjRU&quot;,&quot;mpx_download_pid_high&quot;:&quot;EeHFHV6C3XVB&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;7mTeoWFOKTEH&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/media.nbcmiami.com\/2022\/05\/16137812317-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;mCFxl8kszr0x&quot;,&quot;pid_streaming_web_medium&quot;:&quot;XT4Hd28sR8mM&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;WCAU&quot;,&quot;video_captions&quot;:&quot;ARE WE FINALLY GETTING BACK TO NORMAL? &gt;&gt;&gt; RIGHT NOW AT 6:00, A MOTHER UNDER ARREST AFTER POLICE SAY UNDER ARREST AFTER POLICE SAY SHE SHOT HER TWO CHILDREN WHILE THEY WERE STILL IN THEIR BEDS. NBC 10 WAS THERE AS POLICE TOOK NBC 10 WAS THERE AS POLICE TOOK HER IN TO CUSTODY. WE APPRECIATE YOU JOINING US AT 1K6. I\u2019M JIM ROSENFIELD. I\u2019M JIM ROSENFIELD. &gt;&gt; I\u2019M JACQUELINE LONDON. IT FOLLOWED AN INTENSE SEARCH FOR HER THIS MORNING. ALL OF THIS UNFOLDED IN UPPER MAKEFIELD TOWNSHIP BUCKS COUNTY. SKYFORCE 10 LIVE ABOVE THE SCENE. PEOPLE ARE STILL GOING IN AND OUT OF THE HOME. NBC 10\u2019S DEANNA DURANTE IS JOINING US. THE DETAILS OF THIS CASE ARE THE DETAILS OF THIS CASE ARE JUST HEARTBREAKING. &gt;&gt; THE 38-YEAR-OLD WOMAN WE HAVE JUST LEARNED APPEARED BEFORE A JUST LEARNED APPEARED BEFORE A BUCKS COUNTY JUDGE. HER BAIL DENIED. TONIGHT SHE\u2019S CHARGED WITH THREE COUNTS OF ATTEMPTED MURDER. INVESTIGATORS SAY THAT THEY HAD HOPED FOR A MIRACLE HERE, BUT THEY LEARNED THAT THE CHILDREN ARE GRAVELY INJURED. ARE GRAVELY INJURED. &gt;&gt; SHOW YOUR HANDS, SHOW YOUR HANDS. &gt;&gt; Reporter: 11:33 THIS MORNING, &gt;&gt; Reporter: 11:33 THIS MORNING, 38-YEAR-OLD TRINH NGUYEN IS ARRESTED. IT WAS 4 1\/2 HOURS EARLIER POLICE SAY THEY WERE CALLED TO THIS HOME IN NEW TOWN. &gt;&gt; THE REPORT OF AN ARMED SUBJECT. &gt;&gt; Reporter: NGUYEN\u2019S 22-YEAR-OLD NEIGHBOR SAID SHE ASKED A FAVOR OF HIM, THEN POINTED A GUN AT HIM AND TRIED POINTED A GUN AT HIM AND TRIED TO FIRE. &gt;&gt; NIN THEN PULLED THE TRIGGER TWO TIMES. BY THE GRACE OF GOD, THE GUN DIDN\u2019T FIRE. GIANDO WRAPPED HER IN A BEAR HUG AND EVENTUALLY WAS ABLE TO DISARM HER. DISARM HER. SHE IMMEDIATELY FLED THE AREA IN A WHITE TOYOTA SIENNA MINIVAN. &gt;&gt; Reporter: POLICE ISSUED AN &gt;&gt; Reporter: POLICE ISSUED AN ALERT FOR NGUYEN AND HER VAN. AT THE TIME POLICE ARRIVED, THEY DIDN\u2019T KNOW NGUYEN HAD TWO KIDS, DIDN\u2019T KNOW NGUYEN HAD TWO KIDS, BOYS 9 AND 13. &gt;&gt; UPON ENTRY, BOTH BOYS WERE FOUND STILL ALIVE BUT IN THEIR BEDS WITH GUNSHOT WOUNDS TO THEIR HEADS. &gt;&gt; Reporter: POLICE RUSHED THE CHILDREN TO THE HOSPITAL. THEIR INJURIES TOO SEVERE TO SURVIVE. AS FOR THEIR MOTHER, SHE WAS SPOTTED NOT FAR FROM THE HOME IN HER VAN. NBC 10 WAS THERE AS SHE WAS NBC 10 WAS THERE AS SHE WAS TAKEN INTO CUSTODY. POLICE SAY THEY HAVE RECOVERED EVIDENCE THAT SHOWS NGUYEN TRIED TO TAKE HER OWN LIFE. THEY SAY THAT SHE INGESTED SOMETHING. SHE WAS TAKEN TO THE HOSPITAL. SHE WAS TAKEN TO THE HOSPITAL. SHE WAS TREATED AND RELEASED. RIGHT NOW SHE\u2019S BEING HELD WITHOUT BAIL. BUCKS COUNTY DISTRICT ATTORNEY BUCKS COUNTY DISTRICT ATTORNEY SAYS BOTH BOYS WILL BE ORGAN DONORS. HE SAYS WHEN THAT HAPPENS, THE CHARGES AGAINST THEIR MOTHER WILL BE UPGRADED TO HOMICIDE. WILL BE UPGRADED TO HOMICIDE. IN DOYLESTOWN, DEANNA DURANTE,&quot;,&quot;video_id&quot;:&quot;2029210179845_758&quot;,&quot;video_length&quot;:&quot;159193&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;CSO4Nl00q77m&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;_F0Deua5Xtai&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;7mTeoWFOKTEH&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2029210179845&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}" data-livestream="false" data-title="Mother Accused of Shooting 2 Children Inside Bucks County Home" data-vidcid="1:12:3226268" data-vidurl="https://www.nbcphiladelphia.com/news/local/mother-accused-of-shooting-2-children-inside-bucks-county-home/3226268/" data-islead="false" data-catnames="{&quot;282048&quot;:&quot;News&quot;,&quot;441&quot;:&quot;Local&quot;}" data-tagnames="{&quot;1667&quot;:&quot;Bucks County&quot;,&quot;325&quot;:&quot;Deanna Durante&quot;,&quot;775&quot;:&quot;gun violence&quot;,&quot;26&quot;:&quot;Pennsylvania&quot;,&quot;515359&quot;:&quot;upper makefield township&quot;}" data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}" data-autoplay="false" data-cplay="true"></div>
<div class="video_caption" data-react-component="NBCTruncate" data-maxlines="2" data-maxlinesmobile="4" data-readmore="Read more" data-text="Police arrested a mother accused of shooting her two children while they were in bed inside of a home in Upper Makefield Township in Bucks County. NBC10&#039;s Deanna Durante has the story." data-ellipsis="false">
							Police arrested a mother accused of shooting her two children while they were in bed inside of a home in Upper Makefield Township in Bucks County. NBC10&#039;s Deanna Durante has the story.
						</div>
<p>After being told that Nguyen had two children, ages 13 and 9, police and a neighbor searched through her home for them. They then found both boys suffering from gunshot wounds to their heads.&nbsp;</p>

<p>Several law enforcement agencies took part in a manhunt for Nguyen who was considered armed and dangerous. Later that morning, members of the United Methodist Church in Washington Crossing spotted Nguyen's van in the church parking lot.</p>

<p>“I came walking down to the church, down that end and I noticed a white van running over here which is very odd,” MaryAnne Heacks, a church member, told NBC10.</p>

<p>Heacks said she didn't think much of it until she received a call from her son, a police officer in Virginia. Her son then told her about the <a href="https://bucks.crimewatchpa.com/da/29567/post/attempted-homicidewanted-subject-investigation-upper-makefield">BOLO / wanted bulletin</a> for Nguyen. </p>

<p>“He still follows the Upper Makefield Police Facebook page,” Heacks said. “He saw what happened and he texted me to say, you know, ‘Lock up. This is armed and dangerous, they’re saying.’"</p>

<p>Heacks then alerted Thomas Koveleski, another church member, about the van. </p>

<p>“And I noticed the van out there with the lights on,” Koveleski said. “At least at 8:30. MaryAnne calls me, ‘Hey, my son says you better do something about that van.’ So I called directly to the police department. I said, ‘I know you’re busy but I have a white van up here. Somebody in it. I don’t know what’s going on.’”</p>

<p>Police arrived at the church around 11:30 a.m. and found Nguyen inside the van. </p>

<p>“Once I saw rifles coming out, I’m like, ‘Oh my gosh.’ And then they all had their shields. And then they were just running from all directions,” Heacks said.</p>

<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Police are now escorting Trinh Nguyen to the hospital after arresting her in a an Upper Makefield church parking lot. Sources  say her two children were shot this morning. Nguyen was wanted for attempted murder.  Stay with <a href="https://twitter.com/NBCPhiladelphia?ref_src=twsrc%5Etfw">@NBCPhiladelphia</a> <a href="https://t.co/LDL3S14dcx">pic.twitter.com/LDL3S14dcx</a></p>&mdash; Deanna Durante (@deannadurante) <a href="https://twitter.com/deannadurante/status/1521157741749981184?ref_src=twsrc%5Etfw">May 2, 2022</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

<p>NBC10’s Deanna Durante was there as police took Nguyen into custody. The officers held shields as they approached her vehicle.</p>

<figure class="wp-block-embed-facebook wp-block-embed"><div class="wp-block-embed__wrapper">
<div class="fb-video" data-allowfullscreen="true" data-href="https://www.facebook.com/DeannaDurante/videos/809543796683908"></div>
</div></figure>

<p>Investigators believe she was driving under the influence of drugs and she was taken to Saint Mary Medical Center.&nbsp;</p>

<p>A search warrant was executed on the minivan, and detectives located .38-caliber ammunition, several empty suspected heroin packages, several full suspected heroin packages, and swabs of suspected blood, among other evidence, according to Bucks County prosecutors.</p>

<p>Investigators have not yet determined a motive for the shooting. </p>

<p>NBC10 obtained documents showing Nguyen's ex-sister-in-law is the owner of the home where she lived. Records show Nguyen owed $11,000 in back rent. She had been ordered to be evicted from the property on Tuesday, the day after the shooting and arrest.</p>

<p>“God bless her,” Heacks said. “I pray for her because she’s going to have to live with that the rest of her life.”</p>

<p>&nbsp;<em>If you or someone you know is experiencing domestic violence, contact the National Domestic Violence Hotline by calling 1-800-799-SAFE (7233), visiting&nbsp;<a href="https://www.thehotline.org/">www.thehotline.org</a>&nbsp;or texting LOVEIS to 22522.</em></p>

									</div>
												<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/bucks-county/">Bucks County</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/pennsylvania/">Pennsylvania</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/deanna-durante/">Deanna Durante</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/upper-makefield-township/">upper makefield township</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F&#038;Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=Pennsylvania%20Mom%20Charged%20with%20Sons%27%20Murders%20Planned%20Killings%20for%20Week%2C%20Police%20Say%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Fnational-international%2Fbrothers-allegedly-shot-by-mom-in-bucks-county-home-have-died%2F2756302%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
		<div id="mobile-native-below-article"></div>
	<script type="text/javascript">
		var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0 && isMobile) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbs-feed-03-mobile',
				container: 'mobile-native-below-article',
				placement: 'Below Article Thumbnails - Fallback',
				target_type: 'text'
			});
		};
	</script>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Florida Gov. DeSantis Signs Bill Establishing ‘Victims of Communism Day&#039;"
							href="https://www.nbcmiami.com/news/local/florida-gov-desantis-to-hold-news-conference-monday-in-miami/2755797/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/05/050922-Gov-Ron-DeSantis-Freedom-Tower-Miami.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Florida Gov. DeSantis Signs Bill Establishing ‘Victims of Communism Day&#039;"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Ron DeSantis"
									href="https://www.nbcmiami.com/tag/ron-desantis/"
								>
									Ron DeSantis								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Florida Gov. DeSantis Signs Bill Establishing ‘Victims of Communism Day&#039;"
								href="https://www.nbcmiami.com/news/local/florida-gov-desantis-to-hold-news-conference-monday-in-miami/2755797/"
							>
								Florida Gov. DeSantis Signs Bill Establishing ‘Victims of Communism Day&#039;							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages"
							href="https://www.nbcmiami.com/news/national-international/cvs-walgreens-limit-baby-formula-sales-amid-supply-shortages/2756087/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/05/GettyImages-1240552375.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="baby formula"
									href="https://www.nbcmiami.com/tag/baby-formula/"
								>
									baby formula								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages"
								href="https://www.nbcmiami.com/news/national-international/cvs-walgreens-limit-baby-formula-sales-amid-supply-shortages/2756087/"
							>
								CVS, Walgreens Limit Baby Formula Sales Amid Supply Shortages							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Florida Man, Tennessee Couple ID&#039;d as Guests Found Dead at Bahamas Resort"
							href="https://www.nbcmiami.com/news/national-international/florida-man-tennessee-couple-idd-as-guests-found-dead-at-bahamas-resort/2756155/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/05/GettyImages-109654316.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Florida Man, Tennessee Couple ID&#039;d as Guests Found Dead at Bahamas Resort"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Bahamas"
									href="https://www.nbcmiami.com/tag/bahamas/"
								>
									Bahamas								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Florida Man, Tennessee Couple ID&#039;d as Guests Found Dead at Bahamas Resort"
								href="https://www.nbcmiami.com/news/national-international/florida-man-tennessee-couple-idd-as-guests-found-dead-at-bahamas-resort/2756155/"
							>
								Florida Man, Tennessee Couple ID&#039;d as Guests Found Dead at Bahamas Resort							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Woman Stole $200K Worth of Watches From Miami Man She Met at Club: Cops"
							href="https://www.nbcmiami.com/news/local/woman-stole-200k-worth-of-watches-from-miami-man-she-met-at-club-cops/2755869/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/05/050922-surveillance-miami-police-expensive-watches-stolen.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Woman Stole $200K Worth of Watches From Miami Man She Met at Club: Cops"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Miami"
									href="https://www.nbcmiami.com/tag/miami/"
								>
									Miami								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Woman Stole $200K Worth of Watches From Miami Man She Met at Club: Cops"
								href="https://www.nbcmiami.com/news/local/woman-stole-200k-worth-of-watches-from-miami-man-she-met-at-club-cops/2755869/"
							>
								Woman Stole $200K Worth of Watches From Miami Man She Met at Club: Cops							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Woman on Scooter Dies After Crashing Into Brightline Train in Pompano Beach"
							href="https://www.nbcmiami.com/news/local/woman-on-scooter-dies-after-crashing-into-brightline-train-in-pompano-beach/2755974/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2019/09/Brightline_inaugurara_tres_estaciones_para_2020.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Woman on Scooter Dies After Crashing Into Brightline Train in Pompano Beach"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Broward County"
									href="https://www.nbcmiami.com/tag/broward-county/"
								>
									Broward County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Woman on Scooter Dies After Crashing Into Brightline Train in Pompano Beach"
								href="https://www.nbcmiami.com/news/local/woman-on-scooter-dies-after-crashing-into-brightline-train-in-pompano-beach/2755974/"
							>
								Woman on Scooter Dies After Crashing Into Brightline Train in Pompano Beach							</a>
						</div>
											</div>
				</li>
										<li class="most-popular__post taboola__post">
					<div id="taboola-right-rail-thumbnails---fallback"></div>
				</li>
				<script>
					try {
						window._taboola = window._taboola || [];
						_taboola.push({
							listenTo: 'nocontent',
							placement: 'Right Rail Thumbnails - Fallback',
							handle: function() {
								document.querySelector('.most-popular__post:nth-of-type(5)').remove();
							}
						});
						_taboola.push({
							mode: 'thumbnails-a-right-rail',
							container: 'taboola-right-rail-thumbnails---fallback',
							placement: 'Right Rail Thumbnails - Fallback',
							target_type: 'mix',
							flush: true,
						});
					} catch (e) {
						console.error(e);
					}
				</script>
					</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_486" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_486', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Miami, FL"></div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_705" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_705', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience" data-tgtid="7c95387c-901d-c464-d93c-95b4d5143842"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_647" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_647', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_587" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_587', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_935" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_935', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="88fc2ce5eb"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/WTVJ">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-2313874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313874"><a href="https://www.nbcmiami.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcmiami&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Privacy Policy</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2265809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2265809"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_South_Miami">CA Notice</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcmiami.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "national-international";
		_sf_async_config.authors  = "NBC10 Staff";
		_sf_async_config.title    = "Pennsylvania Mom Charged with Sons' Murders Planned Killings for Week, Police Say";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2756302' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wtvj\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/news/national-international/brothers-allegedly-shot-by-mom-in-bucks-county-home-have-died/2756302/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a data-lid="Hurricane Season" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/hurricane-season/">
					Hurricane Season				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a data-lid="Impact With Jackie Nespral" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="6 In The Mix" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Latin Beat" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcmiami.com/live/">
					TV Listings				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJydkLtywyAURH8o5iEegiKTOk1al57L5RIzI4FH4Gj898H+gkTVFrt7isP32wlr6VQ671daqfES8NQ69FwLxyU/m3DPS+TYGk91WxsTaH1MAZLWM6gJZNAzW3NhY/LG/4kstLeFeqftnOM3dQZB6olAKykmkQw4j+4wPdU6yIy8N0gBdAzBE4G1NB1nLo9671/wwzwCDgXWKUBUMkzGycPYnWDMts/xGYo1RCeSjdEZLWeRovqz4lfii3lb4EHbpa1Dw/X5/VjfpTXSKelm9wv2gLUM' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcmiami.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "88fc2ce5eb" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcmiami.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[{"city_name":"Coastal Miami Dade County","type":"Moderate","start_time":"2022-05-09T15:20:00-04:00","end_time":"2022-05-13T08:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT FROM 2 AM EDT TUESDAY\nTHROUGH FRIDAY MORNING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Broward and Coastal Miami-Dade Counties.\n\n* WHEN...From 2 AM EDT Tuesday through Friday morning.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Miami Dade County","state_abbr":"FL","state_name":"Florida","severity":3},{"city_name":"Coastal Broward County","type":"Moderate","start_time":"2022-05-09T15:20:00-04:00","end_time":"2022-05-13T08:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT FROM 2 AM EDT TUESDAY\nTHROUGH FRIDAY MORNING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Broward and Coastal Miami-Dade Counties.\n\n* WHEN...From 2 AM EDT Tuesday through Friday morning.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Broward County","state_abbr":"FL","state_name":"Florida","severity":3},{"city_name":"Coastal Palm Beach County","type":"Moderate","start_time":"2022-05-09T15:20:00-04:00","end_time":"2022-05-13T08:00:00-04:00","headline":"Rip Current Statement","bulletin":"...HIGH RIP CURRENT RISK REMAINS IN EFFECT THROUGH FRIDAY\nMORNING...\n\n* WHAT...Dangerous rip currents.\n\n* WHERE...Coastal Palm Beach County.\n\n* WHEN...Through Friday morning.\n\n* IMPACTS...Rip currents can sweep even the best swimmers away\nfrom shore into deeper water.\n\nPRECAUTIONARY\/PREPAREDNESS ACTIONS...\n\nSwim near a lifeguard. If caught in a rip current, relax and\nfloat. Don't swim against the current. If able, swim in a\ndirection following the shoreline. If unable to escape, face the\nshore and call or wave for help.\n\n&&\n\n","county_name":"Coastal Palm Beach County","state_abbr":"FL","state_name":"Florida","severity":3}],"headers":[]}} ) );
</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.d27cd2fc7d4f68140717.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.050bb4b1038ce0d2e825.bundle.min.js?ver=1.0.2' id='nbc-video-player-js'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596159',post:'2756302',tz:'-4',srv:'www.nbcmiami.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2756302' ]);
</script>

</body>
</html>
