<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>CMA Fest Bans Confederate Flag Imagery at Country Music Fest &#8211; NBC 6 South Florida</title>
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin />
<link rel="preload" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin />
<link rel='dns-prefetch' href='//z.moatads.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/?rss=y" />
<style class="wp-asset-manager nbc-common-css" type="text/css">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</style><style class="wp-asset-manager nbc-global-css" type="text/css">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</style><link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJylkElOAzEUBS9E2+3ZWaAsuABX8B9CDB6a2C3E7QkgoazDrqSnqsWTH9uCvU1uU9Z92cr+ktuQ7/UWO7wyzgUTnlniGHLMz8LiSg/yxp9nrjxkA1zGTDP3JrHk7wX2XOjHTJeZ8eo6T2QMOw8nbezBg3FB1Nz+E336VYSlYFfv1ImsiYkwqgB3t6F0fBvCRwIdmMCqqFJw0cb17mbtYz73bS/pIhAieKWsPyTtLSvW9HfEsT4q76xag3bmC7uElSw=' type='text/css' media='all' />
<script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.nbcmiami.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<link rel="https://api.w.org/" href="https://www.nbcmiami.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://apnews.com/4f2ccfc48c0a5d560b075920bf649b84" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><script>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</script><style type="text/css">
	.hero-background:empty.hero-loaded { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=800%2C231&quality=85&strip=all'); }
</style>
<script>
	window.addEventListener('DOMContentLoaded', function(){
		var hero = document.querySelector('.hero-background');
		hero.classList.add('hero-loaded');
	});
</script>
<meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbc6" /><meta name="twitter:creator" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="The CMA Fest is prohibiting Confederate flag imagery at its four-day country music festival." /><meta property="og:description" content="The CMA Fest is prohibiting Confederate flag imagery at its four-day country music festival." /><meta name="twitter:description" content="The CMA Fest is prohibiting Confederate flag imagery at its four-day country music festival." /><meta property="og:title" content="CMA Fest Bans Confederate Flag Imagery at Country Music Fest" /><meta name="twitter:title" content="CMA Fest Bans Confederate Flag Imagery at Country Music Fest" /><meta name="keywords" content="CMA, CMA Fest, confederate flag, Country Music Association" /><meta property="og:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/cma-fest-bans-confederate-flag-imagery-at-country-music-fest/2775399/" /><meta name="twitter:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/cma-fest-bans-confederate-flag-imagery-at-country-music-fest/2775399/" /><meta name="sailthru.title" content="CMA Fest Bans Confederate Flag Imagery at Country Music Fest" /><meta name="sailthru.description" content="The CMA Fest is prohibiting Confederate flag imagery at its four-day country music festival." /><meta name="sailthru.tags" content="CMA, CMA Fest, confederate flag, Country Music Association" /><meta name="sailthru.tags" content="CMA, CMA Fest, confederate flag, Country Music Association" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-06-02T12:13:58+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/entertainment\/entertainment-news\/cma-fest-bans-confederate-flag-imagery-at-country-music-fest\/2775399\/","headline":"CMA Fest Bans Confederate Flag Imagery at Country Music Fest","datePublished":"2022-06-02T12:13:58","dateModified":"2022-06-02T12:17:33","description":"The CMA Fest is prohibiting Confederate flag imagery at its four-day country music festival.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"CMA, CMA Fest, confederate flag, Country Music Association","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2022\/05\/amp_square_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcmiami.com\/2022\/06\/GettyImages-1154916595.jpg?quality=85&strip=all&resize=1200%2C675","width":1200}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/entertainment/entertainment-news/cma-fest-bans-confederate-flag-imagery-at-country-music-fest/2775399/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>

<body class="post-template-default single single-post postid-2775399 single-format-standard station-nbc wtvj has-featured-image short-hero">
	<div id="leaderboard" class="leaderboard-ad">
		<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script>	</div>
	<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
		<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&#038;quality=85&#038;strip=all&#038;w=209&#038;h=40" srcset="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=209&amp;h=40 1x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=418&amp;h=80 2x, https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120&amp;quality=85&amp;strip=all&amp;w=627&amp;h=120 3x" alt="NBC 6 South Florida" height="40" width="209" />					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a data-lid="Local" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a data-lid="Weather" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a data-lid="Video" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a data-lid="Entertainment" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a data-lid="Investigations" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a data-lid="Responds" data-lpos="primary-menu" class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
<a data-lid="Newsletters" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<a data-lid="TV Listings" data-lpos="primary-menu" class=" menu-item menu-item-type-custom menu-item-object-custom" href="https://www.nbcmiami.com/live/">TV Listings</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a data-lid="Hurricane Season" data-lpos="trending-stories-module" href="/weather/hurricane-season/" class="site-header__trending-nav-item">Hurricane Season</a>
					<a data-lid="Spending Survey" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/are-you-paying-up-nbc-6-wants-to-hear-from-you/2769650/" class="site-header__trending-nav-item">Spending Survey</a>
					<a data-lid="Uvalde School Shooting" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/uvalde-school-shooting/" class="site-header__trending-nav-item">Uvalde School Shooting</a>
					<a data-lid="Covid-19" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Covid-19</a>
					<a data-lid="Inflation" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/tag/inflation/" class="site-header__trending-nav-item">Inflation</a>
					<a data-lid="Crypto Decoded" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/news/local/decoding-cryptocurrency-how-to-master-crypto/2716492/" class="site-header__trending-nav-item">Crypto Decoded</a>
					<a data-lid="Newsletters" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/newsletters/?_osource=ed_npd_nbc_nat_ot_newltrtrending" class="site-header__trending-nav-item">Newsletters</a>
					<a data-lid="NBCLX" data-lpos="trending-stories-module" href="https://www.nbcmiami.com/lx/" class="site-header__trending-nav-item">NBCLX</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2775399" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/cma-fest/">CMA Fest</a>						</div>
	</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		CMA Fest Bans Confederate Flag Imagery at Country Music Fest	</h1>
			<h2 class="article-subtitle">
			After a two-year hiatus, the annual festival that began in 1972 returns to Nashville, Tennessee, starting June 9		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
									<span class="time-wrap">
					<time class="entry-date published" datetime="2022-06-02T16:13:58-04:00">Published 32 mins ago</time>						<span class="meta-dot">&bull;</span>
					<time class="entry-date updated" datetime="2022-06-02T12:17:33-04:00">Updated 29 mins ago</time>				</span>
						</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F&#038;CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
	</div>
</div>
		</div>
	</div>
		<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<div class="image-container">
		<img
			srcset="https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=320%2C180 320w, https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=400%2C225 400w, https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=500%2C281 500w, https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=600%2C338 600w, https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=850%2C478 850w, https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&amp;strip=all&amp;resize=1200%2C675 1200w, "
			sizes="(max-width: 768px) 100vw, (max-width: 1200px) calc(100vw - 350px), 850px"
			src="https://media.nbcmiami.com/2022/06/GettyImages-1154916595.jpg?quality=85&#038;strip=all&#038;resize=320%2C180"
			alt="Luke Bryan performs on stage"
		/>
	</div>
			<figcaption>
							<cite>Jason Kempin/Getty Images</cite>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="&lt;p&gt;Luke Bryan performs on stage for day 4 of the 2019 CMA Music Festival on June 09, 2019 in Nashville, Tennessee. &lt;/p&gt;
"
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
									<div class="article-content rich-text">
									
					
<p>The CMA Fest is prohibiting any Confederate flag imagery at its four-day festival, following similar bans at other country music festivals.</p>

<p>In a statement provided to The Tennessean, the Country Music Association said the decision to enact the policy this year was based on the personal safety of fans and to prevent discrimination.</p>
<div class="recirc-module">
	<h3 class="recirc__heading"></h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="‘Great Balls of Fire&#039; Legend Jerry Lee Lewis to Join Country Music Hall of Fame" href="https://www.nbcmiami.com/entertainment/entertainment-news/great-balls-of-fire-legend-jerry-lee-lewis-to-join-country-music-hall-of-fame/2763059/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&amp;strip=all&amp;fit=5850%2C4671&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcmiami.com/2022/05/GettyImages-592973960.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Music &amp; Musicians" class="post__tag" href="https://www.nbcmiami.com/tag/music-musicians/">Music &amp; Musicians</a>
																			<span class="post__date post__date--has-category">
								May 17							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="‘Great Balls of Fire&#039; Legend Jerry Lee Lewis to Join Country Music Hall of Fame" class="post__title--link" href="https://www.nbcmiami.com/entertainment/entertainment-news/great-balls-of-fire-legend-jerry-lee-lewis-to-join-country-music-hall-of-fame/2763059/">
								‘Great Balls of Fire&#039; Legend Jerry Lee Lewis to Join Country Music Hall of Fame							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a data-lpos="inline-recirc-module" data-lid="Morgan Wallen Set to Perform at 2022 Billboard Music Awards After Being Banned Due to Controversy" href="https://www.nbcmiami.com/entertainment/entertainment-news/morgan-wallen-set-to-perform-at-2022-billboard-music-awards-after-being-banned-due-to-controversy/2749742/">
														<img alt="" class="post__image" srcset="https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=130&amp;h=73&amp;crop=1 130w, https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=170&amp;h=96&amp;crop=1 170w, https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=210&amp;h=118&amp;crop=1 210w, https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=250&amp;h=141&amp;crop=1 250w, https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=290&amp;h=163&amp;crop=1 290w, https://media.nbcmiami.com/2021/07/GettyImages-1272869035.jpg?quality=85&amp;strip=all&amp;fit=1200%2C675&amp;w=330&amp;h=186&amp;crop=1 330w" src="https://media.nbcnewyork.com/2021/07/GettyImages-1272869035.jpg?quality=85&#038;strip=all" loading="lazy" sizes="(min-width: 768px) 166px, 124px" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a data-lpos="inline-recirc-module" data-lid="Music &amp; Musicians" class="post__tag" href="https://www.nbcmiami.com/tag/music-musicians/">Music &amp; Musicians</a>
																			<span class="post__date post__date--has-category">
								Apr 29							</span>
											</div>

											<h3 class="post__title">
							<a data-lpos="inline-recirc-module" data-lid="Morgan Wallen Set to Perform at 2022 Billboard Music Awards After Being Banned Due to Controversy" class="post__title--link" href="https://www.nbcmiami.com/entertainment/entertainment-news/morgan-wallen-set-to-perform-at-2022-billboard-music-awards-after-being-banned-due-to-controversy/2749742/">
								Morgan Wallen Set to Perform at 2022 Billboard Music Awards After Being Banned Due to Controversy							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>“This year’s CMA Fest is our first major fan-facing event in nearly three years. We have always had policies in place that protect the safety of our fans and ban discrimination, but we felt it was important to further refine our language to explicitly outline what will and will not be tolerated," the statement said. </p>
<div class="mobile-app-promotion">
	
<blockquote class="featured-text">
	<em>Stay informed about local news and weather during the hurricane season. Get the NBC 6 South Florida app for </em><strong><em><a href="https://apps.apple.com/us/app/nbc-6/id331807842">iOS</a><em> or </em><a href="https://play.google.com/store/apps/details?id=com.nbcuni.nbcots.nbcmiami.android&amp;hl=en_US">Android</a></em></strong> and pick your alerts<em>. </em></blockquote>
</div>

<p>After a two-year hiatus because of the COVID-19 pandemic, the annual festival that began in 1972 returns to Nashville, Tennessee, starting June 9. The festival regularly attracts about 50,000 country music fans. </p>

<p>Stagecoach Festival in Indio, California, this year banned Confederate flag imagery and any other "divisive symbols" and “racially disparaging” displays. </p>

<p>Country star Maren Morris has urged other country singers to call on festivals and shows to ban the flag. Luke Combs has also apologized for previously appearing with the Confederate flag, saying there was no excuse.</p>

									</div>
											<div class="article-copyright">Copyright AP - Associated Press</div>
				<div class="article-footer">
			<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/cma-fest/">CMA Fest</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/confederate-flag/">confederate flag</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/country-music-association/">Country Music Association</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/cma/">CMA</a></div>
			<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F&#038;CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook" target="_blank">
			<span class="icon icon-facebook-f"></span>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter" target="_blank">
			<span class="icon icon-twitter"></span>
		</a>
	
			<a href="mailto:?body=CMA%20Fest%20Bans%20Confederate%20Flag%20Imagery%20at%20Country%20Music%20Fest%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fcma-fest-bans-confederate-flag-imagery-at-country-music-fest%2F2775399%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email" target="_blank">
			<span class="icon icon-envelope"></span>
		</a>
	
			<a href="#" data-service="comments">
			<span class="icon icon-comment-alt"></span>
		</a>
	</div>
		</div>
					<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				article: 'auto',
				url: ''
			});
						_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'mix'
			});
						_taboola.push({
				flush: true
			});
		};
	</script>
			<div
			id="mobile-native-below-article"
			data-react-component="NativeSponsor"
			data-title="Native Sponsor"
			data-include-sponsored="true"
			data-beforetext="Presented By"
		>
		</div>
					</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="nbc_most_popular-2" class="widget widget_nbc_most_popular">		<div class="most-popular__header">
			<h3 class="widget-title">Trending Stories</h3>
			<div class="sponsored-ad-container">
				<div id="div-gpt-ad-logo_trending" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_trending', format: 'logo', targeting: {"slot":"logo","pos":"logo"} });
			</script>			</div>
		</div>
		<ul class="most-popular__posts-list">
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Heavy Rain Headed for South Florida by 1st Likely System of 2022 Hurricane Season"
							href="https://www.nbcmiami.com/weather/hurricane-season/heavy-rain-headed-for-south-florida-by-1st-likely-system-of-2022-hurricane-season/2773945/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/06/060122-tropical-system-updated-numbers-NEW.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Heavy Rain Headed for South Florida by 1st Likely System of 2022 Hurricane Season"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="2022 Hurricane Season"
									href="https://www.nbcmiami.com/tag/2022-hurricane-season/"
								>
									2022 Hurricane Season								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Heavy Rain Headed for South Florida by 1st Likely System of 2022 Hurricane Season"
								href="https://www.nbcmiami.com/weather/hurricane-season/heavy-rain-headed-for-south-florida-by-1st-likely-system-of-2022-hurricane-season/2773945/"
							>
								Heavy Rain Headed for South Florida by 1st Likely System of 2022 Hurricane Season							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="South Florida Preparing for Impacts From 1st Likely System of Atlantic Season"
							href="https://www.nbcmiami.com/news/local/south-florida-preparing-for-impacts-from-1st-likely-system-of-atlantic-season/2774916/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/06/060122-tropics-outlook.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="South Florida Preparing for Impacts From 1st Likely System of Atlantic Season"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="2022 Hurricane Season"
									href="https://www.nbcmiami.com/tag/2022-hurricane-season/"
								>
									2022 Hurricane Season								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="South Florida Preparing for Impacts From 1st Likely System of Atlantic Season"
								href="https://www.nbcmiami.com/news/local/south-florida-preparing-for-impacts-from-1st-likely-system-of-atlantic-season/2774916/"
							>
								South Florida Preparing for Impacts From 1st Likely System of Atlantic Season							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Morales: How Hurricane Agatha&#039;s Remnants Could Impact South Florida"
							href="https://www.nbcmiami.com/news/local/morales-how-hurricane-agathas-remnants-could-impact-south-florida/2774231/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/06/060122-tropics-latest-models-NBC-6.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Morales: How Hurricane Agatha&#039;s Remnants Could Impact South Florida"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="2022 Hurricane Season"
									href="https://www.nbcmiami.com/tag/2022-hurricane-season/"
								>
									2022 Hurricane Season								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Morales: How Hurricane Agatha&#039;s Remnants Could Impact South Florida"
								href="https://www.nbcmiami.com/news/local/morales-how-hurricane-agathas-remnants-could-impact-south-florida/2774231/"
							>
								Morales: How Hurricane Agatha&#039;s Remnants Could Impact South Florida							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Remains Identified as Broward Teen Missing Nearly 50 Years May Be Victim of Serial Killer"
							href="https://www.nbcmiami.com/news/local/remains-identified-as-broward-teen-missing-nearly-50-years-may-be-victim-of-serial-killer/2775190/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/06/susan-poole-missing-fort-lauderdale-woman.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Remains Identified as Broward Teen Missing Nearly 50 Years May Be Victim of Serial Killer"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__category">
								<a
									data-lpos="most-popular"
									data-lid="Palm Beach County"
									href="https://www.nbcmiami.com/tag/palm-beach-county/"
								>
									Palm Beach County								</a>
							</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Remains Identified as Broward Teen Missing Nearly 50 Years May Be Victim of Serial Killer"
								href="https://www.nbcmiami.com/news/local/remains-identified-as-broward-teen-missing-nearly-50-years-may-be-victim-of-serial-killer/2775190/"
							>
								Remains Identified as Broward Teen Missing Nearly 50 Years May Be Victim of Serial Killer							</a>
						</div>
											</div>
				</li>
							<li class="most-popular__post">
					<div class="post__image__wrap">
												<a
							data-lpos="most-popular"
							data-lid="Enjoy the Bahamas with Baha Mar Resorts"
							href="https://www.nbcmiami.com/entertainment/6-in-the-mix/enjoy-the-bahamas-with-baha-mar-resorts/2770695/"
						>
							<img
								class="post__image"
								src="https://media.nbcmiami.com/2022/05/16536866447-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=100%2C56"
								alt="Enjoy the Bahamas with Baha Mar Resorts"
								loading="lazy"
							/>
						</a>
											</div>

					<div class="post__content">
													<h4 class="post__sponsor">Sponsored</h4>
												<div class="post__title">
							<a
								data-lpos="most-popular"
								data-lid="Enjoy the Bahamas with Baha Mar Resorts"
								href="https://www.nbcmiami.com/entertainment/6-in-the-mix/enjoy-the-bahamas-with-baha-mar-resorts/2770695/"
							>
								Enjoy the Bahamas with Baha Mar Resorts							</a>
						</div>
													<div class="most-popular__presented_by">
								Promoted By Baha Mar Resort							</div>
											</div>
				</li>
								</ul>
		</section><section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_252" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_252', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h3>Weather Forecast</h3><div data-react-component="IframeLocation" data-market-name="Miami, FL"></div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_862" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_862', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience" data-tgtid="7c95387c-901d-c464-d93c-95b4d5143842"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_981" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_981', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_106" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_106', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_464" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_464', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="2f8a4562f2"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

		
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
						loading="lazy"
					/>
				</a>
			
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Facebook</span>
							<span class="icon icon-facebook-f"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Twitter</span>
							<span class="icon icon-twitter"></span>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank" rel="noopener noreferrer">
							<span class="screen-reader-text">Instagram</span>
							<span class="icon icon-instagram"></span>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/WTVJ">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-2313874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2313874"><a href="https://www.nbcmiami.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="https://together.nbcuni.com/advertise/?utm_source=nbcmiami&#038;utm_medium=referral&#038;utm_campaign=property_ad_pages">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Privacy Policy</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_South_Miami">Do Not Sell My Personal Information</a></li>
<li id="menu-item-2265809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2265809"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=NBC_South_Miami">CA Notice</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2022 NBCUniversal Media, LLC. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "nbcmiami.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "entertainment-news";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "CMA Fest Bans Confederate Flag Imagery at Country Music Fest";
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
		(function() {
			var loaderUrl, scriptType;
			window._taboola = window._taboola || [];
			window._newsroom = window._newsroom || [];
			const taboola_config = {};

			taboola_config[decodeURIComponent( 'article' )] = decodeURIComponent( '2775399' );
			taboola_config['url'] = document.URL;
			taboola_config['tracking'] = '_osource=taboola-recirc';
			_taboola.push(taboola_config);

						scriptType = 'tb_loader_script';
			loaderUrl = 'https://cdn.taboola.com/libtrc/nbcots-network/loader.js';
			
			!function (e, f, u, i) {
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			loaderUrl,
			scriptType);

			!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			"\/\/c2.taboola.com\/nr\/nbcots-wtvj\/newsroom.js");
		}());
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><span class="icon icon-chevron-left"></span> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/entertainment/entertainment-news/cma-fest-bans-confederate-flag-imagery-at-country-music-fest/2775399/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><span class="icon icon-times"></span> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120&#038;quality=85&#038;strip=all"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a data-lid="Coronavirus Pandemic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a data-lid="News" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a data-lid="Local" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a data-lid="US &amp; World" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a data-lid="Weather" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a data-lid="Weather alerts" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a data-lid="Hurricane Season" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/weather/hurricane-season/">
					Hurricane Season				</a>
							<a data-lid="Investigations" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a data-lid="Responds" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a data-lid="Impact With Jackie Nespral" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a data-lid="NBCLX" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a data-lid="6 In The Mix" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a data-lid="Entertainment" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a data-lid="Latin Beat" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a data-lid="Traffic" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a data-lid="Sports" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a data-lid="Community" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a data-lid="TV Listings" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="http://nbcmiami.com/live/">
					TV Listings				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item parent-item" href="/on-air/contests/">
					Contests				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a data-lid="Submit a Consumer Complaint" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a data-lid="Submit Photos and Video" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a data-lid="Contests" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a data-lid="Our Apps" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a data-lid="Newsletters" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
							<a data-lid="Cozi TV" data-lpos="hamburger-menu" class="flyout-nav__menu-item child-item" href="https://cozitv.com/">
					Cozi TV				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook" rel="noopener noreferrer">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<span class="icon icon-facebook-f"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter" rel="noopener noreferrer">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<span class="icon icon-twitter"></span>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram" rel="noopener noreferrer">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<span class="icon icon-instagram"></span>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button" data-lid="Contact Us" data-lpos="hamburger-menu"
			href="/contact-us%20"
	>
	Contact Us</a>
<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJydkLtywyAQRX8o5g2CIuPaTdrUy7IkzEjgETia/H1I495q7+MUhx/3C7Y6qA4+vmmjzmvESx8wSqsc1/LfxEdZE8feeW771plAF1KOkI1ZQCuQ0SxsK5XNyRt/EVnp6CuNQftnSV80GERpFIHRUiiRLfiA/jQ9tzbJjEKwSBFMijEQgXOkzjPX3/YYH/DDAgJOBc5rQNQyKuvlaexBMGf7bX6mYgPJi+xS8tbIReSkn4qv27t0MxWLsvoPxK+d8w==' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script defer src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.nbcmiami.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2f8a4562f2" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.nbcmiami.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( {"\/nbc\/v1\/weather-alerts":{"body":[],"headers":[]}} ) );
</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.437367b354409d4e77ac.bundle.min.js?ver=1.0.2' id='nbc-common-js-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.6094cd490c241c388199.bundle.min.js?ver=1.0.2' id='nbc-weather-conditions-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/isIE11.2fd5df7961cc9e913853.bundle.min.js?ver=1.0.2' id='is-ie-11-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.457595877dbca9ad3352.bundle.min.js?ver=1.0.2' id='nbc-global-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.f236bc4f1925227c12d9.bundle.min.js?ver=1.0.2' id='nbc-article-js-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script defer src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0' id='nbc-sailthru-js'></script>
<script id='nbc-sailthru-js-after'>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script defer src='https://native.sharethrough.com/assets/sfp.js?ver=5.5.9' id='sharethrough-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/nativeSponsor.c848a56549895434e546.bundle.min.js?ver=1.0.2' id='nbc-native-sponsor-js'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/flyoutNav.d5c7059c7d75fb8f3d73.bundle.min.js?ver=1.0.2' id='nbc-flyout-nav-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/articleContent.3f5fe9de74890486d99b.bundle.min.js?ver=1.0.2' id='nbc-article-content-js'></script>
<script defer src='https://js-sec.indexww.com/ht/p/185796-256714881512110.js?ver=1.0.2' id='nbc-index-exchange-js'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?ver=5.5.9' id='wp-embed-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/civicScience.3435258b523b047b5fa7.bundle.min.js?ver=1.0.2' id='civic-science-js'></script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/newsletterWidget.19c3291811ea74747455.bundle.min.js?ver=1.0.2' id='newsletter-widget-js'></script>
<script src='https://stats.wp.com/e-202222.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165596159',post:'2775399',tz:'-4',srv:'www.nbcmiami.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2775399' ]);
</script>

</body>
</html>
