<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit &#8211; NBC 6 South Florida</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJyVjUsOwjAMBS9EaoWPVBaIszhxAAvXjeJUVW5PhARi0wXbeTN6sGYXZ61JK2RZ7qwGSE6wpWJOQ4Rov4RueehkB/9134Y1ykLJ3jOxVQgyx6cTDgVLA6tN0jCxbhRoD+6/tq0g9ckFLB/lOl38aRz9+eD3xxf5/Vdg' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcmiami.com/_static/??-eJydzUsSwiAQBNALGcgQmAwLy7PwNZR8LEPK64sLD2C23V2v+fs5uVZ7qJ33LZSw82rdtHfTU6vc5fRt7JGy524fZaumPFn0wYsFyZO3Qs0rzLiykiobmwv/03StlFaZ1WiQolyIHNkgiWbN3HbUx2n5nps1mQFEYRXguhiwRgkZlT9tmldPLgcWPKIQIAkIcBxIQP1Db+UKirQGMeIP8fp5hg==' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJyVjNsKgCAQRH8oWyyCeoi+xXQLRTfzQvj3GQQ9BwMDwzkDl2eapM0KI5iaM2MobzGn9yAStk5Ta2IDFZYHJaQE3uZdUwShmBUFQ2S0yufhG9Tm/1vVWNzMh3HkU8+7wdxC2DqF'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.6fb421ee9a9d57acbbbb.bundle.min.js?m=1588948461j'></script>
<link rel='https://api.w.org/' href='https://www.nbcmiami.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel="canonical" href="https://www.eonline.com/shows/kardashians/news/1154300/kendall-jenner-ordered-to-pay-90-000-for-fyre-festival-lawsuit" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.55) 0%,rgba(0,0,0,0) 20%), url('https://media.nbcmiami.com/2019/09/Miami2.png?resize=1440%2C415'); }
	}
</style>
		<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
				<script type="text/javascript">
				window._taboola = window._taboola || [];
						_taboola.push({'article':'2236357', tracking:'_osource=taboola-recirc'});
						!function (e, f, u) {
					e.async = 1;
					e.src = u;
					f.parentNode.insertBefore(e, f);
				}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
		</script><script>
			window._newsroom = window._newsroom || [];
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wtvj/newsroom.js');
		</script>
		<meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:site" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbc6" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the Fyre Festival scandal. According to documents obtained by E! News, the..." /><meta property="og:description" content="Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the Fyre Festival scandal. According to documents obtained by E! News, the supermodel agreed to pay just a fraction of the $275,000 that the event’s trustee claims she was paid to promote Fyre Festival on social media in 2017." /><meta name="twitter:description" content="Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the Fyre Festival scandal. According to documents obtained by E! News, the supermodel agreed to pay just a fraction of the $275,000 that the event’s trustee claims she was paid to promote Fyre Festival on social media in 2017." /><meta property="og:title" content="Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit" /><meta name="twitter:title" content="Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit" /><meta property="og:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit/2236357/" /><meta name="twitter:url" content="https://www.nbcmiami.com/entertainment/entertainment-news/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit/2236357/" /><meta name="keywords" content="Fyre Festival, Kardashian, Kendall Jenner" /><meta name="sailthru.title" content="Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit" /><meta name="sailthru.description" content="Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the Fyre Festival scandal. According to documents obtained by E! News, the..." /><meta name="sailthru.tags" content="Fyre Festival, Kardashian, Kendall Jenner" /><meta name="sailthru.tags" content="Fyre Festival, Kardashian, Kendall Jenner" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-05-20T21:00:53+00:00" /><meta property="og:image" content="https://media.nbcmiami.com/2019/09/AP_17009348575254-1.gif?resize=1200%2C675" /><meta name="twitter:image" content="https://media.nbcmiami.com/2019/09/AP_17009348575254-1.gif?resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/entertainment\/entertainment-news\/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit\/2236357\/","headline":"Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit","datePublished":"2020-05-20T21:00:53","dateModified":"2020-05-20T23:21:25","description":"Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the Fyre Festival scandal. According to documents obtained by E! News, the\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Fyre Festival, Kardashian, Kendall Jenner","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/media.nbcmiami.com\/2019\/09\/AP_17009348575254-1.gif?resize=1200%2C675","width":1200},"author":{"@type":"Person","name":"Mckenna Aiello"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">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</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/entertainment/entertainment-news/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit/2236357/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2236357 single-format-standard station-nbc wtvj has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=91295312088&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcmiami.com/news/coronavirus/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Full coverage of the COVID-19 outbreak and how it impacts you"
					data-ellipsis="true">
					Full coverage of the COVID-19 outbreak and how it impacts you				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img
							src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120"
							alt="NBC 6 South Florida"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcmiami.com/news/coronavirus/looking-for-a-job-these-places-are-hiring-amid-coronavirus-pandemic/2211435/" class="site-header__trending-nav-item">Who&#039;s Hiring?</a>
					<a href="https://www.nbcmiami.com/news/local/florida-offering-benefits-for-workers-businesses-struggling-due-to-covid-19/2210746/" class="site-header__trending-nav-item">Assistance</a>
					<a href="https://www.nbcmiami.com/news/local/the-ultimate-guide-to-resources-for-handling-the-pandemic/2228550/" class="site-header__trending-nav-item">Resource Guide</a>
					<a href="https://www.nbcmiami.com/tag/reopening/" class="site-header__trending-nav-item">Reopenings</a>
					<a href="https://www.nbcmiami.com/news/local/where-to-find-food-distributions-happening-this-week-in-south-florida/2225403/" class="site-header__trending-nav-item">Food Distributions</a>
					<a href="https://www.nbcmiami.com/news/local/where-to-find-covid-19-testing-in-south-florida/2235545/" class="site-header__trending-nav-item">Testing Sites</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/help-nbc-6-give-thanks-to-first-responders-and-essential-workers/2222328/" class="site-header__trending-nav-item">Messages Of Gratitude</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/map-coronavirus-cases-in-south-florida/2210192/" class="site-header__trending-nav-item">COVID-19 City Map</a>
					<a href="https://www.nbcmiami.com/news/local/how-to-keep-track-of-coronavirus-cases-closest-to-you/2216776/" class="site-header__trending-nav-item">COVID-19 Links</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/covid-19-coronavirus-pandemic-complete-guide/2205436/" class="site-header__trending-nav-item">COVID-19 Q&amp;A</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/coronavirus-complete-vocabulary-guide-to-pandemic/2208105/" class="site-header__trending-nav-item">Glossary</a>
					<a href="https://www.youtube.com/channel/UCBgcPSn61UQ4l_-FvcEgLQA" class="site-header__trending-nav-item">NBC 6 YouTube</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2236357" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/fyre-festival/">Fyre Festival</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit	</h1>
			<h2 class="article-subtitle">
			Founder Billy McFarland is currently serving out 6-year prison sentence after pleading guilty to wire fraud		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
					By Mckenna Aiello							<span class="meta-dot">&bull;</span>
					
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-05-21T01:00:53-04:00">Published 3 hours ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-05-20T23:21:25-04:00">Updated 42 mins ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F&#038;Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcmiami.com/2019/09/AP_17009348575254-1.gif?resize=850%2C478"
		alt=""
	/>
			<figcaption>
			
												<div
						class="caption"
						data-react-component="NBCTruncate"
						data-maxlines="2"
						data-maxlinesmobile="4"
						data-readmore="Read more"
						data-text="In this Jan. 8, 2017, file photo, Kendall Jenner, left, and Kylie Jenner arrive at the NBCUniversal Golden Globes afterparty at the Beverly Hilton Hotel in Beverly Hills, California."
						data-ellipsis="false">
					</div>
									</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>Kendall Jenner will pay $90,000 to settle a lawsuit stemming from her involvement in the <a target="_blank" href="https://www.eonline.com/news/1006538/fyre-festival-s-failure-was-only-the-tip-of-the-iceberg-inside-billy-mcfarland-s-greatest-party-that-never-was" rel="noopener noreferrer">Fyre Festival scandal</a>. </p>

<p>According to documents obtained by E! News, the supermodel agreed to pay <a target="_blank" href="https://www.eonline.com/news/1006538/fyre-festival-s-failure-was-only-the-tip-of-the-iceberg-inside-billy-mcfarland-s-greatest-party-that-never-was" rel="noopener noreferrer">just a fraction of the $275,000</a> that the event's trustee claims she was paid to promote Fyre Festival on social media in 2017.</p>

<p>In Aug. 2019, trustee Gregory Messer filed a complaint in New York's U.S. Bankruptcy Court to seek the recovery of money paid to talent agencies, performers, vendors and other entities involved in the marketing and failed execution of Fyre Festival.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">Entertainment News</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcmiami.com/entertainment/entertainment-news/shut-in-stars-rally-for-red-nose-tv-show-for-kids-in-need/2236296/">
							<img class="post__image" src="https://media.nbcmiami.com/2019/09/AP_20136623601583-1.jpg?crop=0px%2C82px%2C3099px%2C1743px&#038;resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcmiami.com/tag/red-nose-day/">Red Nose Day</a>
																			<span class="post__date post__date--has-category">
								5 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcmiami.com/entertainment/entertainment-news/shut-in-stars-rally-for-red-nose-tv-show-for-kids-in-need/2236296/">
								<span data-ellipsis="true" data-text="Shut-in Stars Rally for Red Nose TV Show for Kids in Need" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Shut-in Stars Rally for Red Nose TV Show for Kids in Need								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcmiami.com/entertainment/entertainment-news/fabled-snyder-cut-of-justice-league-to-be-released/2236192/">
							<img class="post__image" src="https://media.nbcmiami.com/2019/09/Justice-League-Comic-Con-GettyImages-5793768601.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcmiami.com/tag/justice-league/">Justice League</a>
																			<span class="post__date post__date--has-category">
								9 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcmiami.com/entertainment/entertainment-news/fabled-snyder-cut-of-justice-league-to-be-released/2236192/">
								<span data-ellipsis="true" data-text="Fabled ‘Snyder Cut’ of ‘Justice League’ to Be Released" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Fabled ‘Snyder Cut’ of ‘Justice League’ to Be Released								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>Kendall was among <a target="_blank" href="https://www.eonline.com/news/1009327/kendall-jenner-bella-hadid-hailey-baldwin-and-others-to-be-subpoenaed-over-fyre-festival-payments" rel="noopener noreferrer">a group of celebrities</a> that included Emily Ratajkowski, Migos, Pusha T, Blink-182 and Lil Yachty who were all hit with lawsuits. </p>

<p>A since-deleted post shared to Kendall's Instagram was captioned, according to court documents, "So hyped to announce my G.O.O.D Music Family as the first headliners for @fyrefestival. Use my promo code KJONFYRE for the next 24 hours to get on the list for the artists and talents afterparty on Fyre Cay."</p>

<p>The lawsuit accused Kendall of "intentionally [leading] certain members of the public and ticket purchasers to believe" Kanye West, who founded the G.O.O.D. music label, was set perform at the event. "This conduct demonstrates a clear lack of good faith on Jenner's part," the suit stated. </p>

<p>Kendall also received a warning from the Federal Trade Commission for not clearly stating she was paid for the post. </p>

<p>The Keeping Up With the Kardashians star addressed her involvement in a 2019 New York Times <a target="_blank" href="https://www.nytimes.com/2019/03/30/style/kardashians-interview.html" rel="noopener noreferrer">interview</a>, sharing, "You get reached out to by people to, whether it be to promote or help or whatever, and you never know how these things are going to turn out, sometimes it's a risk."</p>

<p>"I definitely do as much research as I can, but sometimes there isn't much research you can do because it's a starting brand and you kind of have to have faith in it and hope it will work out the way people say it will," Kendall added. </p>

<p>Originally pitched as a "cultural moment created from a blend of music, art and food," Fyre Festival faced criticism for over-promising and under-delivering on musical acts, amenities and more. </p>

<p>Founder Billy McFarland is currently serving out 6-year prison sentence after <a target="_blank" href="https://www.eonline.com/news/864558/fyre-festival-co-organizer-billy-mcfarland-charged-with-wire-fraud" rel="noopener noreferrer">pleading guilty to wire fraud</a>. He was also ordered to repay the $26 million he defrauded from investors.</p>

<p>Kendall's rep declined to comment on the matter. </p>

<p>Fans can catch up on episodes of Keeping Up With the Kardashians <a rel="noopener noreferrer" target="_blank" href="https://www.nbc.com/keeping-up-with-the-kardashians?mParticle%20ID=Anonymous&amp;utm_term=enews&amp;utm_content=all-shows&amp;utm_medium=redirect-to-nbc&amp;utm_campaign=enews_web_evergreen_redirect&amp;utm_source=enews-dotcom&amp;Canonical%20URL=https%3A%2F%2Fwww.nbc.com%2Fkeeping-up-with-the-kardashians&amp;%24ios_deeplink_path=series%2Fkeeping-up-with-the-kardashians&amp;%24android_deeplink_path=series%2Fkeeping-up-with-the-kardashians&amp;%24desktop_url=https%3A%2F%2Fwww.nbc.com%2Fkeeping-up-with-the-kardashians&amp;_branch_match_id=730679972579286559">here</a>. </p>

<p>This story first appeared on <a rel="noreferrer noopener" aria-label="eonline.com (opens in a new tab)" href="https://www.eonline.com/shows/kardashians/news/1154300/kendall-jenner-ordered-to-pay-90-000-for-fyre-festival-lawsuit" target="_blank">eonline.com</a>. More from eonline:</p>

<ul><li><a href="https://www.eonline.com/news/1153925/jennifer-lopez-fans-think-they-ve-spotted-a-person-in-the-background-of-this-selfie">Jennifer Lopez Fans Spot Mysterious Man In the Background of Her Post</a></li><li><a href="https://www.eonline.com/news/1154359/the-masked-singer-finale-unmasks-night-angel-frog-and-turtle-who-won"><em>The Masked Singer</em> Finale Crowns a Winner</a></li><li><a href="https://www.eonline.com/news/1154370/kristin-cavallari-and-jay-cutler-list-their-nashville-mansion-for-5-million">Kristin Cavallari &amp; Jay Cutler List Their Nashville Mansion for $5M</a></li></ul>

									</div>
							<div class="article-copyright">Copyright E! Online</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/fyre-festival/">Fyre Festival</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/kendall-jenner/">Kendall Jenner</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/kardashian/">Kardashian</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F&#038;Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Kendall%20Jenner%20Ordered%20to%20Pay%20%2490%2C000%20for%20Fyre%20Festival%20Lawsuit%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fentertainment%2Fentertainment-news%2Fkendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit%2F2236357%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcmiami.com/entertainment/entertainment-news/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit/2236357/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_405" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_405', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Miami, FL</div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_411" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_411', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_766" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_766', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_772" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_772', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_828" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_828', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="a0b3db6ba4"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120"
						alt="NBC 6 South Florida"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/wtvj/">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="mailto:WTVJViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_6_South_Florida/">Privacy Policy &#8211; New</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_6_South_Florida/">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;
		var win7ie = navigator.userAgent.indexOf('Windows NT 6.1') > -1 && (navigator.userAgent.indexOf('Trident') > -1 || navigator.userAgent.indexOf('MSIE') > -1);

		pdkScript = win7ie ?
			"https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcmiami.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "entertainment-news";
			_sf_async_config.authors  = "Mckenna Aiello";
			_sf_async_config.title    = "Kendall Jenner Ordered to Pay $90,000 for Fyre Festival Lawsuit";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/entertainment/entertainment-news/kendall-jenner-ordered-to-pay-90000-for-fyre-festival-lawsuit/2236357/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/lx/">
					NBCLX				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/decision-2020/">
					Decision 2020				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/voices/">
					Voices With Jawan Strader				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJx9i7EOwjAMBX+I9imgSmVAfAqCJKJOEzvCtvh9MnRmuuHu8O1TFLbMhuZTr/4mVpRs/Rl3PIgjXk41oW9iwgfmRjwXPWHsI6me8pgUidTgn/rXbyK7HsW93cKyruF6Ceel/ADWTjM5'></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.8ab8a9036ddf9de7f026.chunk.min.js?m=1589559322g'></script>
<script>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</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/nonamp.a038d7011d02195bfb07.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.717584b48288800cf711.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.2b96759590850d365d3e.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.3'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-146649146255048.js?ver=1.0.2'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script>
<script>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?m=1588193127g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-467803909&#038;tgtid=7c95387c-901d-c464-d93c-95b4d5143842&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'165596159',post:'2236357',tz:'-4',srv:'www.nbcmiami.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2236357' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgadFcXDVdbHEdLBUlGUEc=","queueTime":0,"applicationTime":951,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
