<!doctype html>
<html lang="en-US" class="">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year &#8211; NBC 6 South Florida</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//native.sharethrough.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC 6 South Florida &raquo; Feed" href="https://www.nbcmiami.com/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.nbcmiami.com/_static/??-eJyVjUEOwjAMBD9EaoIEPSHe4sQpWLhuFKdC+T0REqiXHrjOzmjhlV1ctCatkGW9sxogOcGWijkNEaJtCU156OQA/3W/hjXKSsk+M7FVCLLEpxMOBUsDq03SMLPuFGgP7r+2ryD1yQUsX+U2X/15vIzeH0/+DfnVV1U=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link crossorigin="anonymous" rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbcmiami.com/_static/??-eJydz0sSgyAQBNALRUB0+CxSOQsMQ6TCx4pYuX50kQPEdXe96uafdcBWO9XO+0KFNl49Dlt3PbXKMacz8XvKgeN2hK26sjJLEHSUTkQVAAVpsoaVVNnRufE/TWyltMrIKBFHMGANeCukmqJjuOz1dVl+5uZdZlKGICcFaKwVhzoHf32te/eEmdjsRh0VUDSjFAK9Dc7/0Ee5n0eEBm3hC1preuo=' type='text/css' media='all' />
<script src='https://www.nbcmiami.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJyVjNsKgCAQRH8oW4KuD9G3mG6h6GZeCP8+g6DnYGBgOGfgckyRMEliAF1yJvT5LWbV7nnE2iqqdaigwOKgiBTBmbQrCsAlMzyjD4xW8Tx8g9zcf6sYi52bbmz7tp+GTt9C+zqR'></script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script>
( 'fetch' in window ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.nbcmiami.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??/wp-includes/js/dist/i18n.min.js,/wp-content/themes/nbc-station/client/build/js/analytics.3bb9db65c214c92d8c9f.bundle.min.js?m=1584470662j'></script>
<link rel='https://api.w.org/' href='https://www.nbcmiami.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbcmiami.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbcmiami.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/" />
<link rel="alternate" type="application/json+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbcmiami.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F&#038;format=xml" />
		<style>
		.getty.aligncenter {
			text-align: center;
		}
		.getty.alignleft {
			float: none;
			margin-right: 0;
		}
		.getty.alignleft > div {
			float: left;
			margin-right: 5px;
		}
		.getty.alignright {
			float: none;
			margin-left: 0;
		}
		.getty.alignright > div {
			float: right;
			margin-left: 5px;
		}
		</style>
		<style type='text/css'>img#wpstats{display:none}</style><style type="text/css">
	@media (max-width: 375px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcmiami.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 376px) and (max-width: 768px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcmiami.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
	@media (min-width: 769px) {
		.hero-background:empty { background-image: linear-gradient(to bottom, rgba(0,0,0,0.45) 0%,rgba(0,0,0,0) 100%), url('https://media.nbcmiami.com/2019/09/coronavirus-bg-wide.jpg?resize=1440%2C415'); }
	}
</style>
	<!-- Begin comScore Tag -->
	<script>
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6035083" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();
	</script>
	<noscript>
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
		<script type="text/javascript">
			window._taboola = window._taboola || [];
					_taboola.push({'article':'2214464', tracking:'_osource=taboola-recirc'});
					!function (e, f, u) {
				e.async = 1;
				e.src = u;
				f.parentNode.insertBefore(e, f);
			}(document.createElement('script'),
			document.getElementsByTagName('script')[0],
			'//cdn.taboola.com/libtrc/nbcots-network/loader.js');
	</script><script>
		window._newsroom = window._newsroom || [];
				!function (e, f, u) {
			e.async = 1;
			e.src = u;
			f.parentNode.insertBefore(e, f);
		}(document.createElement('script'),
		document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/nbcots-wtvj/newsroom.js');
	</script>
	<meta property="og:site_name" content="NBC 6 South Florida" /><meta name="google-site-verification" content="HzcUi6Q6ShKtCzhpQt1Ib8nYsujnP87Ppt6B1_0vOR8" /><meta property="fb:app_id" content="91295312088" /><meta name="twitter:site" content="@nbc6" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="twitter:creator" content="@nbc6" /><meta name="article:publisher" content="http://www.facebook.com/NBC6SouthFlorida" /><meta name="description" content="A popular hip-hop music festival in South Florida isn’t happening this year because of the new coronavirus" /><meta property="og:description" content="A popular hip-hop music festival in South Florida isn’t happening this year because of the new coronavirus" /><meta name="twitter:description" content="A popular hip-hop music festival in South Florida isn’t happening this year because of the new coronavirus" /><meta property="og:title" content="Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year" /><meta name="twitter:title" content="Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year" /><meta property="og:url" content="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/" /><meta name="twitter:url" content="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/" /><meta name="keywords" content="South Florida, Hard Rock Stadium, California, New York, Australia, Miami, Rolling Loud, Miami Herald, COVID, Governers Ball, Ultra, hip-hop music festival, festival, event, spread, festival, festival, dates, festival, inception, outbreak, SXSW, coronavirus, Points, tickets, levels, instructions, refund, Drinking, CORONAVIRUS, COVID, South Florida Road Construction Projects Get Fast, Quarantinis, acts, lineup, Cardi B, coronavirus, COVID-19, Florida" /><meta name="sailthru.title" content="Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year" /><meta name="sailthru.description" content="A popular hip-hop music festival in South Florida isn’t happening this year because of the new coronavirus" /><meta name="sailthru.tags" content="South Florida, Hard Rock Stadium, California, New York, Australia, Miami, Rolling Loud, Miami Herald, COVID, Governers Ball, Ultra, hip-hop music festival, festival, event, spread, festival, festival, dates, festival, inception, outbreak, SXSW, coronavirus, Points, tickets, levels, instructions, refund, Drinking, CORONAVIRUS, COVID, South Florida Road Construction Projects Get Fast, Quarantinis, acts, lineup, Cardi B, coronavirus, COVID-19, Florida" /><meta name="sailthru.tags" content="South Florida, Hard Rock Stadium, California, New York, Australia, Miami, Rolling Loud, Miami Herald, COVID, Governers Ball, Ultra, hip-hop music festival, festival, event, spread, festival, festival, dates, festival, inception, outbreak, SXSW, coronavirus, Points, tickets, levels, instructions, refund, Drinking, CORONAVIRUS, COVID, South Florida Road Construction Projects Get Fast, Quarantinis, acts, lineup, Cardi B, coronavirus, COVID-19, Florida" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2020-04-02T09:47:24+00:00" /><meta property="og:image" content="https://media.nbcmiami.com/2019/09/041117-rolling-loud-music-festival-2016.jpg?resize=850%2C478" /><meta name="twitter:image" content="https://media.nbcmiami.com/2019/09/041117-rolling-loud-music-festival-2016.jpg?resize=850%2C478" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.nbcmiami.com\/news\/local\/miamis-rolling-loud-hip-hop-festival-moved-to-next-year\/2214464\/","headline":"Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year","datePublished":"2020-04-02T09:47:24","dateModified":"2020-04-02T09:48:20","description":"A popular hip-hop music festival in South Florida isn&#8217;t happening this year because of the new coronavirus","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"South Florida, Hard Rock Stadium, California, New York, Australia, Miami, Rolling Loud, Miami Herald, COVID, Governers Ball, Ultra, hip-hop music festival, festival, event, spread, festival, festival, dates, festival, inception, outbreak, SXSW, coronavirus, Points, tickets, levels, instructions, refund, Drinking, CORONAVIRUS, COVID, South Florida Road Construction Projects Get Fast, Quarantinis, acts, lineup, Cardi B, coronavirus, COVID-19, Florida","publisher":{"@type":"Organization","name":"NBC 6 South Florida","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/media.nbcmiami.com\/wp-content\/uploads\/2019\/09\/light_amp_wtvj.png","width":160}},"image":{"@type":"ImageObject","height":478,"url":"https:\/\/media.nbcmiami.com\/2019\/09\/041117-rolling-loud-music-festival-2016.jpg?resize=850%2C478","width":850},"author":{"@type":"Person","name":"NBC 6 South Florida"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250],[728,90]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
dfpBuiltMappings["interstitial"] = googletag.sizeMapping().addSize([768,1],[[1,1]]).build();
					});
					var dfpAdDetails = {"topbox":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[88,31],[120,60]],"targeting":[]},"topbanner":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]},"interstitial":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[1,1]],"targeting":[]},"bottombanner":{"path":"\/2620\/ots_web\/wtvj\/news\/coronavirus","sizes":[[970,90],[970,66],[970,250],[728,90]],"targeting":[]}};
					var dfpSizeMapping = {"bottombanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250],[728,90]]]],"logo":[[[768,1],[[88,31],[120,60]]]],"interstitial":[[[768,1],[[1,1]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["mobilebottombanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50],[300,100]]).build();
					});
					var dfpAdDetails = {"mobilemultibox":{"path":"\/2620\/ots_mobile\/wtvj_mobileweb\/news\/coronavirus","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/wtvj_mobileweb\/news\/coronavirus","sizes":[[1,1]],"targeting":[]},"mobilebottombanner":{"path":"\/2620\/ots_mobile\/wtvj_mobileweb\/news\/coronavirus","sizes":[[320,50],[300,100]],"targeting":[]},"mobiletopbanner":{"path":"\/2620\/ots_mobile\/wtvj_mobileweb\/news\/coronavirus","sizes":[[320,50],[300,100]],"targeting":[]}};
					var dfpSizeMapping = {"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"mobilebottombanner":[[[1,1],[[320,50],[300,100]]]],"mobilebackstage":[[[1,1],[[1,1]]]],"mobiletopbanner":[[[1,1],[[320,50],[300,100]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						if (false === event.isEmpty) {
							var slotElementId = event.slot.getSlotElementId();
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.nbcmiami.com");
				googletag.pubads().setTargeting("pageid", "10102214464");
				googletag.pubads().setTargeting("pageid2", "10102214464");
				googletag.pubads().setTargeting("sect", "news");
				googletag.pubads().setTargeting("sub", "local");
				googletag.pubads().setTargeting("call", "WTVJ");
				googletag.pubads().setTargeting("region", "southflorida");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "news,coronavirus,local,coronavirus,covid-19,florida");
				googletag.pubads().setTargeting("gpt2", "WTVJ");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "news,local");
		
					if ( typeof AdLayersAPI === 'undefined' || ! AdLayersAPI.isDebug() ) {
						googletag.enableServices();
					}
				});
								var dfpAdLayer = {"post_id":"2121521","title":"Article Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/?amp"><link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://media.nbcmiami.com/2019/09/cropped-NBC_South-Florida.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-2214464 single-format-standard station-nbc wtvj has-featured-image continuing visible-alert-bar short-hero">
	<div id="fb-root"></div>
		<script
			async
			defer
			crossorigin="anonymous"
			src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=91295312088&autoLogAppEvents=1"></script>
	<div class="leaderboard_ad">
	<div id="div-gpt-ad-topbanner_" class=" gpt-topbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbanner_', format: 'topbanner', targeting: {"slot":"topbanner","pos":"topbanner"} });
			</script><div id="div-gpt-ad-mobiletopbanner_" class=" gpt-mobiletopbanner" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobiletopbanner_', format: 'mobiletopbanner', targeting: {"slot":"mobiletopbanner","pos":"mobiletopbanner"} });
			</script></div>
<div id="page" class="site" data-component="wrapper">
	
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="alert-bar full-width continuing">
	<div class="alert-bar__content">
		<h4 class="alert-bar__heading">
			Continuing Coverage		</h4>
		<span class="alert-bar__title">
			<a href="https://www.nbcmiami.com/news/coronavirus/">
				<span
					class="alert-bar__inner"
					data-react-component="NBCTruncate"
					data-maxlines="1"
					data-maxlinesmobile="2"
					data-readmore=""
					data-text="Full coverage of the COVID-19 outbreak and how it impacts you"
					data-ellipsis="true">
					Full coverage of the COVID-19 outbreak and how it impacts you				</span>
			</a>
	</div>
</div>
	<div class="site-header__primary">
		<div class="site-header__wrap">
							<div class="site-header__logo">
					<a href="https://www.nbcmiami.com/">
						<img
							src="https://media.nbcmiami.com/2019/09/SouthFlorida_On_Dark@3x-1.png?fit=627%2C120"
							alt="NBC 6 South Florida"
						/>
					</a>
				</div>
						<div class="site-header__nav-search">
				<div class="site-header__nav-main">
					<button class="site-header__nav-main-toggle">
						<span class="site-header__nav-main-toggle-text">Main Navigation</span>
					</button>
				</div>
				<div class="site-header__search" data-component="headerSearch">
					<button class="site-header__search-toggle">
						<span class="site-header__search-toggle-text">Search</span>
					</button>
					<div class="site-header__search-form">
						
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
					</div>
				</div>
			</div>
			<div class="site-header__animated-section">
				<nav class="site-header__nav-sections">
					<div class="menu-header-container"><nav id="primary-menu" class="menu"><a class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent" href="/news/local/">Local</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/weather/">Weather</a></li>
<a class=" menu-item menu-item-type-custom menu-item-object-custom" href="/videos/">Video</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/entertainment/">Entertainment</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/investigations/">Investigations</a></li>
<a class=" menu-item menu-item-type-taxonomy menu-item-object-category" href="/responds/">Responds</a></li>
</nav></div>				</nav>
				<div class="site-header__weather-tv">
					<div
						class="site-header__local-weather"
						data-react-component="NBCWeather"
						data-view="conditions"
					>
					</div>
										<a class="site-header__live-tv" href="https://www.nbcmiami.com/live">Live TV</a>
									</div>
				<button class="site-header__mobile-share-toggle">
					<span class="text-share">Share</span>
					<span class="text-close">Close</span>
				</button>
			</div>
		</div> <!-- site-header__wrap -->
	</div> <!-- site-header__primary -->
	<div class="site-header__secondary">
		<div class="site-header__wrap">
							<div class="site-header__trending">
					<span class="site-header__trending-label">Trending</span>
											<nav class="site-header__trending-nav">
												<a href="https://www.nbcmiami.com/tag/coronavirus/" class="site-header__trending-nav-item">Coronavirus</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/call-these-hotlines-if-you-have-questions-about-covid-19-in-south-florida/2212313/" class="site-header__trending-nav-item">Hotlines</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/covid-19-coronavirus-pandemic-complete-guide/2205436/" class="site-header__trending-nav-item">COVID-19 Q&amp;A</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/how-much-money-could-you-get-from-the-coronavirus-stimulus-calculate-here/2211415/" class="site-header__trending-nav-item">Calculate Your Stimulus Check</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/looking-for-a-job-these-places-are-hiring-amid-coronavirus-pandemic/2211435/" class="site-header__trending-nav-item">Looking For A Job?</a>
					<a href="https://www.nbcmiami.com/news/local/florida-offering-benefits-for-workers-businesses-struggling-due-to-covid-19/2210746/" class="site-header__trending-nav-item">Worker, Business Benefits</a>
					<a href="https://www.nbcmiami.com/news/coronavirus/coronavirus-complete-vocabulary-guide-to-pandemic/2208105/" class="site-header__trending-nav-item">Glossary</a>
					<a href="https://www.youtube.com/channel/UCBgcPSn61UQ4l_-FvcEgLQA" class="site-header__trending-nav-item">NBC 6 YouTube</a>
		
							</nav>
										<div class="site-header__trending-toggle">
						<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
					</div>
				</div>

				
<div class="site-header__alerts">
	<div
		class="site-header__weather "
		data-react-component="NBCWeather"
		data-view="alerts"
		data-alert-singular="Weather Alert"
		data-alert-plural="Weather Alerts"
		data-zip-code="33133">
	</div>
	</div> <!-- site-header__wrap -->
					</div> <!-- site-header__secondary -->
	</div>
	</header>
	<div id="content" class="site-content " data-component="formsContainer">
		<div id="primary" class="content-area">
			<main id="main" class="site-main">
				<article id="post-2214464" data-component="article">

	<div
			id="template-hero"
		class="template-hero "
		data-component="templateHero"
	>
			<div class="hero-background"></div>
	
	
	
					
	
	
	
	
	
	
	</div>
		<div class="section-content--header below-hero">
		<div class="article-eyebrow__container">
	<div class="article-eyebrow__wrap">
									<a class="article-eyebrow" href="https://www.nbcmiami.com/tag/coronavirus/">coronavirus</a>						</div>
</div>
<div class="article-header--wrap ">
	<h1 class="article-headline">
		Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year	</h1>
			<h2 class="article-subtitle">
			Rolling Loud had been scheduled for May 8-11 at Hard Rock Stadium, but the event has been moved to Feb. 12-14, 2021		</h2>
				
<div class="article-meta" data-component="articleMeta">
	<h4 class="article-byline">
		
							<span class="time-wrap">
				<time class="entry-date published" datetime="2020-04-02T13:47:24-04:00">Published 1 hour ago</time>					<span class="meta-dot">&bull;</span>
				<time class="entry-date updated" datetime="2020-04-02T09:48:20-04:00">Updated 1 hour ago</time>			</span>
			</h4>
	<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F&#038;Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
	</div>
</div>
	</div>
	</div>
	<div class="section-content--full below-hero">
		<div class="section-content--primary">
			<div class="article-content--wrap">
				<figure class="article-featured-media">
	<img
		src="https://media.nbcmiami.com/2019/09/041117-rolling-loud-music-festival-2016.jpg?resize=850%2C478"
		alt="041117 rolling loud music festival 2016"
	/>
			<figcaption>
							<cite>Facebook / @RollingLoudFest</cite>
			
					</figcaption>
	</figure>
				<div class="article-content rich-text">

					
<p>A popular hip-hop music festival in South Florida isn't happening this year because of the new coronavirus.</p>

<p>Rolling Loud had been scheduled for May 8-11 at Hard Rock Stadium, but festival officials announced Wednesday that they were moving the event to Presidents’ Day weekend on Feb. 12-14, 2021.</p>

<p>“As the spread of COVID-19 increased to tragic levels, it became clear that we cannot proceed,” organizers said in a statement.</p>
<div class="recirc-module">
	<h3 class="recirc__heading">CORONAVIRUS LATEST</h3>
	<p class="recirc__subheading"></p>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcmiami.com/news/national-international/knocking-back-too-many-quarantinis-heres-how-to-keep-drinking-in-check/2214579/">
							<img class="post__image" src="https://media.nbcmiami.com/2019/09/martini-1.jpg?resize=850%2C478" alt="" />
						</a>

						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcmiami.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								1 hour ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcmiami.com/news/national-international/knocking-back-too-many-quarantinis-heres-how-to-keep-drinking-in-check/2214579/">
								<span data-ellipsis="true" data-text="Knocking Back Too Many ‘Quarantinis’? Here’s How to Keep Drinking in Check" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									Knocking Back Too Many ‘Quarantinis’? Here’s How to Keep Drinking in Check								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
					<div class="recirc__post">
			<div class="post__wrap">
				<div class="post__image-wrapper">
											<a href="https://www.nbcmiami.com/news/local/south-florida-road-construction-projects-get-fast-tracked-during-pandemic/2214517/">
							<img class="post__image" src="https://media.nbcmiami.com/2019/09/Road-Construction-Generic-Road-Work-Ahead-Sign.jpg?resize=850%2C478" alt="" />
						</a>

													<span class="format-icon format-icon--video"></span>
						
															</div>

				<div class="post__text">
					<div class="post__meta">
													<a class="post__tag" href="https://www.nbcmiami.com/tag/coronavirus/">coronavirus</a>
																			<span class="post__date post__date--has-category">
								4 hours ago							</span>
											</div>

											<h3 class="post__title">
							<a class="post__title--link" href="https://www.nbcmiami.com/news/local/south-florida-road-construction-projects-get-fast-tracked-during-pandemic/2214517/">
								<span data-ellipsis="true" data-text="South Florida Road Construction Projects Get Fast-Tracked During Pandemic" data-react-component="NBCTruncate" data-maxlines="3" data-maxlinesmobile="2" data-readmore="">
									South Florida Road Construction Projects Get Fast-Tracked During Pandemic								</span>
							</a>
						</h3>
									</div>
			</div>
		</div>
	</div>

<p>All tickets will be honored for the new dates, organizer said. An email with instructions on how to obtain a refund will be sent next week. </p>

<p>This year's festival was set to feature Travis Scott, Rick Ross and Megan thee Stallion, and the entire lineup is expected to return. Past acts have included Kendrick Lamar, Cardi B and Chance the Rapper, according to the Miami Herald. The festival has grown since its inception in 2015 with showcases now in New York, California and Australia.</p>

<p>Rolling Loud is the latest festival to be affected by the COVID-19 outbreak. SXSW, Governers Ball and Ultra have all been canceled. Coachella and Miami’s iii Points festival were postponed until October.</p>

									</div>
							<div class="article-copyright">Copyright AP - Associated Press</div>
	
	<div class="article-footer">
		<div class="article-tags">
	<h4 class="article-tags__heading">This article tagged under:</h4>
	<a class="article-tags__tag" href="https://www.nbcmiami.com/tag/coronavirus/">coronavirus</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/florida/">Florida</a><a class="article-tags__tag" href="https://www.nbcmiami.com/tag/covid-19/">COVID-19</a></div>
		<div
	class="share-buttons"
	data-component="sharingBar"
>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F&#038;Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year?_osource=db_npd_nbc_wtvj_fb_shr" data-service="facebook">
			<i class="fab fa-facebook-f"></i>
		</a>
	
			<a href="https://twitter.com/intent/tweet?text=Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year&#038;url=https%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F?_osource=db_npd_nbc_wtvj_twt_shr" data-service="twitter">
			<i class="fab fa-twitter"></i>
		</a>
	
			<a href="mailto:?body=Miami%E2%80%99s%20Rolling%20Loud%20Hip-Hop%20Festival%20Moved%20to%20Next%20Year%0D%0A%0D%0Ahttps%3A%2F%2Fwww.nbcmiami.com%2Fnews%2Flocal%2Fmiamis-rolling-loud-hip-hop-festival-moved-to-next-year%2F2214464%2F?_osource=db_npd_nbc_wtvj_eml_shr" data-service="email">
			<i class="fas fa-envelope"></i>
		</a>
	
			<a href="#" data-service="comments">
			<i class="fas fa-comment-alt"></i>

			<div class="share-buttons__comment-count">
				<div class="fb-comments-count" data-href="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/">0</div>
			</div>
		</a>
	</div>
	</div>
				<div id="div-gpt-ad-mobilemultibox_belowarticle" class="widget_ad_layers_ad_widget gpt-mobilemultibox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilemultibox_belowarticle', format: 'mobilemultibox', targeting: {"slot":"mobilemultibox","pos":"mobilemultibox"} });
			</script>	<div id="taboola-below-article-thumbnails"></div>

	<script type="text/javascript">
		/** scroll cookie for scroll.com **/
		if (document.cookie.indexOf("scroll0=") < 0) {
			window._taboola = window._taboola || [];
			_taboola.push({
				mode: 'thumbnails-a',
				container: 'taboola-below-article-thumbnails',
				placement: 'Below Article Thumbnails',
				target_type: 'text'
			});
		};
	</script>
	<div id="taboola-below-article-text-links"></div>
		<script type="text/javascript">
		/** scroll cookie for scroll.com **/
			if (document.cookie.indexOf("scroll0=") < 0) {
				window._taboola = window._taboola || [];
				_taboola.push({
					mode: 'hybrid-text-links-a',
					container: 'taboola-below-article-text-links',
					placement: 'Below Article Text Links',
					target_type: 'text'
				});
			};
		</script>
				</div>
		</div>
		<div class="section-content--secondary">
			<aside class="sidebar article-sidebar">
						<section id="ad_layers_ad_widget-2" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-topbox_222" class=" gpt-topbox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'topbox_222', format: 'topbox', targeting: {"slot":"topbox","pos":"topbox"} });
			</script></section><section id="nbc_most_popular-2" class="widget widget_nbc_most_popular"><div class="nbc-most-popular" data-react-component="MostPopular" data-title="Trending Stories" data-include-sponsored="true" data-beforetext="Presented By"></div></section><section id="nbc_weather_widget-3" class="widget widget_nbc_weather_widget">		<div class="nbc-weather-widget">
			<div class="nbc_owned_television_stations_weather_iframe">
	<h2>Weather Forecast</h2><div class="widget_location">Miami, FL</div>
	<a class="weather-module__conditions" href="https://www.nbcmiami.com/weather/">
		<div data-react-component="IframeConditions" data-location="33133"></div>
	</a>
		<div class="widget_sponsor">
		<div id="div-gpt-ad-logo_weather_402" class="sponsored-ad-unit gpt-logo" data-beforetext="Presented By" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'logo_weather_402', format: 'logo', targeting: {"module":"weather","slot":"logo","pos":"logo"} });
			</script>	</div>
</div>
		</div>
		</section><section id="nbc_civic_science-2" class="widget widget_nbc_civic_science"><div id="civsci-467803909" class="module-civicScience"></div></section><section id="ad_layers_ad_widget-7" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-bottombox_752" class=" gpt-bottombox" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'bottombox_752', format: 'bottombox', targeting: {"slot":"bottombox","pos":"bottombox"} });
			</script></section><section id="ad_layers_ad_widget-13" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-interstitial_201" class=" gpt-interstitial" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'interstitial_201', format: 'interstitial', targeting: {"slot":"interstitial","pos":"interstitial"} });
			</script></section><section id="ad_layers_ad_widget-14" class="widget widget_ad_layers_ad_widget"><div id="div-gpt-ad-mobilebackstage_797" class=" gpt-mobilebackstage" data-beforetext="" data-fallbacktext=""></div><script style="text/javascript">
				if (typeof adInstance === 'undefined') {
					adInstance = new AdLayersAPI();
				}
				adInstance.lazyLoadAd({ slotName: 'mobilebackstage_797', format: 'mobilebackstage', targeting: {"slot":"mobilebackstage","pos":"mobilebackstage"} });
			</script></section><section id="nbc_newsletter-2" class="widget widget_nbc_newsletter"><div class="newsletter-widget"
				data-react-component="NewsletterWidget"
				data-title="Subscribe to our Newsletters"
				data-description="Sign up to receive breaking news alerts in your inbox."
				data-newsletter-id="WTVJ_BreakingNews"
				data-privacy-link="http://www.nbcuniversal.com/privacy/"
				data-newsletter-link=""
				data-nonce="a91006c5d7"
				></div></section>			</aside>
		</div>
	</div>
</article>

			</main>
		</div>

							
	</div><!-- #content -->
	
<footer role="contentinfo" class="site-footer">
	<div class="site-footer__wrapper">
		<div class="site-footer__identity">
							<a href="https://www.nbcmiami.com/" class="site-footer__logo">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120"
						alt="NBC 6 South Florida"
					/>
				</a>
			
			<ul class="site-footer__social-list">
				
									<li class="site-footer__social-list-item facebook">
						<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
							<span class="screen-reader-text">Facebook</span>
							<i class="fab fa-facebook-f"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item twitter">
						<a href="https://twitter.com/nbc6" target="_blank">
							<span class="screen-reader-text">Twitter</span>
							<i class="fab fa-twitter"></i>
						</a>
					</li>
				
									<li class="site-footer__social-list-item instagram">
						<a href="https://instagram.com/nbc6" target="_blank">
							<span class="screen-reader-text">Instagram</span>
							<i class="fab fa-instagram"></i>
						</a>
					</li>
							</ul>
		</div>

		<ul id="menu-footer" class="footer-menu site-footer__menu-primary"><li id="menu-item-2143522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2143522"><a href="/investigations/submit-tip/">Submit Tips for Investigations</a></li>
<li id="menu-item-2122474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2122474"><a href="https://www.nbcmiami.com/newsletters/">Newsletters</a></li>
<li id="menu-item-2143183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2143183"><a href="https://www.nbcmiami.com/contact-us/">Contact Us</a></li>
</ul><ul id="menu-secondary-footer" class="footer-menu-secondary site-footer__menu-secondary"><li id="menu-item-1936527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936527"><a href="https://publicfiles.fcc.gov/tv-profile/wtvj/">WTVJ Public Inspection File</a></li>
<li id="menu-item-2166314" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-2166314"><a href="https://www.nbcmiami.com/news/local/wtvj-accessibility/2058754/">WTVJ Accessibility</a></li>
<li id="menu-item-1936574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936574"><a href="https://www.nbcmiami.com/wtvj-employment-information/">WTVJ Employment Infromation</a></li>
<li id="menu-item-1936573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936573"><a href="https://www.nbcmiami.com/terms-of-service/">TERMS OF SERVICE</a></li>
<li id="menu-item-1936539" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936539"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false/">Ad Choices</a></li>
<li id="menu-item-1936540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936540"><a href="mailto:WTVJViewerMail.Advertising@nbcuni.com?subject=Advertise%20with%20Us%20HP/">Advertise with us</a></li>
<li id="menu-item-1936572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1936572"><a href="https://www.nbcmiami.com/send-feedback/">Send Feedback</a></li>
<li id="menu-item-1936528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1936528"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/?brandA=Owned_Stations&#038;intake=NBC_6_South_Florida/">Privacy Policy &#8211; New</a></li>
<li id="menu-item-2122369" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2122369"><a target="_blank" rel="noopener noreferrer" href="http://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=NBC_6_South_Florida/">Do Not Sell My Personal Information</a></li>
</ul>
				<div class="site-footer__corporate">
			
			<span class="site-footer__corporate-copyright">
				Copyright © 2020 NBC Universal Inc. All rights reserved			</span>
		</div>
	</div><!-- wrapper -->
</footer><!-- #colophon -->
</div><!-- #page -->

	<script type='text/javascript'>
	(function() {
		function CreateEvent(type, data) {
			var event;

			if ('undefined' === typeof data) {
				data = {};
			}

			try {
				event = new CustomEvent(type, { detail: data });
			} catch (err) {
				event = document.createEvent('CustomEvent');
				event.initCustomEvent(type, true, true, data);
			}

			return event;
		}

		var pdk6Url = "https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk6/player.6.1.3.js";		var pdkScript = pdk6Url;

		if ('undefined' !== typeof window['win7ie']) {
			pdkScript = window['win7ie'] ?
			"https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk5/tpPdk.js"			: pdk6Url;
		}

		if (pdkScript) {
			var s = document.createElement('script');
			s.type = 'text/javascript';
			s.src = pdkScript;
			s.onload = function() {
				window.dispatchEvent(
					CreateEvent('nbc:pdkLoaded')
				);
			};
			document.body.appendChild(s);
		}
	})();
	</script>
	<link rel="stylesheet" href="https://www.nbcmiami.com/wp-content/themes/nbc-station/static/video/pdk6/player_smooth.css?v=102319" type="text/css" />		<script type="text/javascript">
		(function() {
						var _sf_async_config      = window._sf_async_config = (window._sf_async_config || {});
			_sf_async_config.domain   = "nbcmiami.com";
			_sf_async_config.uid      = 15527;
			_sf_async_config.sections = "local";
			_sf_async_config.authors  = "";
			_sf_async_config.title    = "Miami&#8217;s Rolling Loud Hip-Hop Festival Moved to Next Year";

			function loadChartbeat() {
				var e = document.createElement('script');
				var n = document.getElementsByTagName('script')[0];
				e.type = 'text/javascript';
				e.async = true;
				e.src = '//static.chartbeat.com/js/chartbeat.js';
				n.parentNode.insertBefore(e, n);
			}
			loadChartbeat();
		})();
		</script>
				<div class="facebook-comments">
			<button class="facebook-comments__close"><i class="fas fa-chevron-left"></i> Back to Article</button>
			<div class="fb-comments" data-href="https://www.nbcmiami.com/news/local/miamis-rolling-loud-hip-hop-festival-moved-to-next-year/2214464/" data-width="100%"></div>
		</div>
		<div class="flyout-nav" data-component="flyoutNav">
	<button class="flyout-nav__close"><i class="fas fa-times"></i> <span class="screen-reader-text">Close Menu</span></button>
	<div class="flyout-nav__logo">
		<a href="https://www.nbcmiami.com/">
					<img
						src="https://media.nbcmiami.com/2019/09/South_Florida_On_Light@3x.png?fit=627%2C120"
						alt="NBC 6 South Florida"
					/>
		</a>
	</div>
	<div class="flyout-nav__search">
<form class="search-form" role="search" method="get" action="https://www.nbcmiami.com/" >
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" value="" name="s" placeholder="Search" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>
</div>
	<div class="flyout-nav__menu">
		<div class="flyout-nav__menu--upper">
							<a class="flyout-nav__menu-item parent-item" href="/news/coronavirus/">
					Coronavirus Pandemic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/">
					News				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/">
					Local				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/national-international/">
					US &amp; World				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/politics/decision-2020/">
					Decision 2020				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/politics/impact/">
					Impact With Jackie Nespral				</a>
							<a class="flyout-nav__menu-item parent-item" href="/weather/">
					Weather				</a>
							<a class="flyout-nav__menu-item child-item" href="/weather/severe-weather-alerts/">
					Weather alerts				</a>
							<a class="flyout-nav__menu-item parent-item" href="/videos/">
					Video				</a>
							<a class="flyout-nav__menu-item parent-item" href="/investigations/">
					Investigations				</a>
							<a class="flyout-nav__menu-item parent-item" href="/responds/">
					Responds				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/6-in-the-mix/">
					6 In The Mix				</a>
							<a class="flyout-nav__menu-item parent-item" href="/entertainment/">
					Entertainment				</a>
							<a class="flyout-nav__menu-item child-item" href="/entertainment/latin-beat/">
					Latin Beat				</a>
							<a class="flyout-nav__menu-item parent-item" href="/traffic/">
					Traffic				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/sports/">
					Sports				</a>
							<a class="flyout-nav__menu-item parent-item" href="/community/">
					Community				</a>
							<a class="flyout-nav__menu-item child-item" href="/news/local/making-a-difference/">
					Making A Difference				</a>
							<a class="flyout-nav__menu-item child-item" href="/community/voices/">
					Voices With Jawan Strader				</a>
							<a class="flyout-nav__menu-item parent-item" href="/news/local/nbc-6-pride/">
					NBC 6 Pride				</a>
					</div>
		<div class="flyout-nav__menu--lower">
							<a class="flyout-nav__menu-item child-item" href="/consumer-form/">
					Submit a Consumer Complaint				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/ugc/">
					Submit Photos and Video				</a>
							<a class="flyout-nav__menu-item child-item" href="/on-air/contests/">
					Contests				</a>
							<a class="flyout-nav__menu-item child-item" href="/products/">
					Our Apps				</a>
							<a class="flyout-nav__menu-item child-item" href="https://www.nbcmiami.com/newsletters/">
					Newsletters				</a>
					</div>
	</div>
	<div class="flyout-nav__social">
		<h4 class="flyout-nav__social-heading">Follow Us</h4>
		<ul class="flyout-nav__social-list">
			
							<li class="site-footer__social-list-item facebook">
					<a href="http://www.facebook.com/NBC6SouthFlorida" target="_blank">
						<span class="screen-reader-text">Facebook</span>
						<i class="fab fa-facebook-f"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item twitter">
					<a href="https://twitter.com/nbc6" target="_blank">
						<span class="screen-reader-text">Twitter</span>
						<i class="fab fa-twitter"></i>
					</a>
				</li>
			
							<li class="site-footer__social-list-item instagram">
					<a href="https://instagram.com/nbc6" target="_blank">
						<span class="screen-reader-text">Instagram</span>
						<i class="fab fa-instagram"></i>
					</a>
				</li>
					</ul>
	</div>
</div>
<a class="flyout-contact-button"
			href="/contact-us%20"
	>
	Contact Us</a>
<script type='text/javascript' src='https://www.nbcmiami.com/_static/??-eJx9i7EOwjAMBX+I9hEk6IT4FARJRJ0mdoRt9ffJ0JnphrvD3qcobJkNzade/UOsKNn6K254Eke8nWpCX8WED8yNeC56wthHUj3lMSkSqcG/9a9fRTY9ike7h+tyW0I4X0L5AdYZMy0='></script>
<script>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.nbcmiami.com/wp-includes/js/dist/api-fetch.min.js?ver=3.6.4'></script>
<script>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</script>
<script type='text/javascript' src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/common.585b773e991650df257f.chunk.min.js?m=1585147484g'></script>
<script>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</script>
<script src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/nonamp.8207f1abd7dcef48b9b4.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/weatherConditions.5a6267eee8727c2e0f5d.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/global.e4347542a8730f81c543.bundle.min.js?ver=1.0.2'></script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/article.9c90f16324679b180bbe.bundle.min.js?ver=1.0.2'></script>
<script src='https://ak.sail-horizon.com/spm/spm.v1.min.js?ver=1.0.0'></script>
<script>
if ("undefined" !== typeof Sailthru) { Sailthru.init({"customerId":"757cc89c051f4552fa5708e6f3b93a01"}); }
</script>
<script async src='https://www.nbcmiami.com/wp-content/themes/nbc-station/client/build/js/videoPlayer.faa6254630c6f634397a.bundle.min.js?ver=1.0.2'></script>
<script src='https://native.sharethrough.com/assets/sfp.js?ver=5.3.2'></script>
<script defer src='https://js-sec.indexww.com/ht/p/186439-146649146255048.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.nbcmiami.com/wp-includes/js/wp-embed.min.js?m=1576711022g'></script>
<script src='https://www.civicscience.com/widget/jspoll/?elt=civsci-467803909&#038;tgtid=7c95387c-901d-c464-d93c-95b4d5143842&#038;ver=1.0.0'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'165596159',post:'2214464',tz:'-4',srv:'www.nbcmiami.com'} ]);
	_stq.push([ 'clickTrackerInit', '165596159', '2214464' ]);
</script>

</body>
</html>
